Go Back   OC3D Forums > [OC3D] Project Logs & Gallery > Project Logs
Reply
 
Thread Tools Search this Thread Display Modes
 
  #61  
Old 17-10-17, 02:38 PM
AngryGoldfish's Avatar
AngryGoldfish AngryGoldfish is offline
Old N Gold
 
Join Date: Jan 2015
Location: Ireland
Posts: 3,278
Quote:
Originally Posted by AlienALX View Post
I have always wanted to do a black out build. Maybe one day I will. You know? like pure black on black, you can have any colour you want as long as it's black...*

*Yes, pedant, I am speaking to you and yes, I know black is not considered a colour
I was trying to go for that, but then with little bits of orange and grey here and there to spice things up a little. The white is a bit of a eyesore I think.

__________________
ASUS X370 Crosshair VI Hero ⁞⁞ Ryzen 1600X 4Ghz ⁞⁞ Thermalright Le Grand Macho RT ⁞⁞ Aorus GTX 1080 11Gbps ⁞⁞ G.Skill TridentZ 3200Mhz
Jonsbo W2 ⁞⁞ Corsair AX760 ⁞⁞ Pexon PC ⁞⁞ Samsung 960 EVO 250GB & 850 EVO 500GB
⁞⁞ Western Digital 1TB Blue & 3TB Green
BenQ XL2730Z ⁞⁞ Mixonix Naos 7000 ⁞⁞ Corsair K70 Cherry MX Brown ⁞⁞ Audio-GD NFB-15 ⁞⁞ EVE SC205 ⁞⁞ AKG K7XX
Reply With Quote
  #62  
Old 17-10-17, 02:52 PM
AlienALX's Avatar
AlienALX AlienALX is offline
OC3D Elite
 
Join Date: Mar 2015
Location: West Sussex
Posts: 15,357
Quote:
Originally Posted by AngryGoldfish View Post
I was trying to go for that, but then with little bits of orange and grey here and there to spice things up a little. The white is a bit of a eyesore I think.
Yeah I only ever used white cables once. They were OK, but once the rig started getting dusty they soon looked a bit mank. Didn't help that they were paracord and not braided plastic like some cables.

I like small amounts of orange on black. It really pops Just don't get manic like I did and go crazy with the orange... lmao.
__________________


If you don't like what I post don't read it.
Reply With Quote
  #63  
Old 17-10-17, 03:01 PM
AngryGoldfish's Avatar
AngryGoldfish AngryGoldfish is offline
Old N Gold
 
Join Date: Jan 2015
Location: Ireland
Posts: 3,278
Quote:
Originally Posted by AlienALX View Post
Yeah I only ever used white cables once. They were OK, but once the rig started getting dusty they soon looked a bit mank. Didn't help that they were paracord and not braided plastic like some cables.

I like small amounts of orange on black. It really pops Just don't get manic like I did and go crazy with the orange... lmao.
Ha! No, it'll be subtle orange hints. I consider adding orange vinyl here and there, but it would look too gaudy.

Pexon uses MDPC-X sleeving which is a plastic. My white cables haven't stained at all or tarnished in any way.
__________________
ASUS X370 Crosshair VI Hero ⁞⁞ Ryzen 1600X 4Ghz ⁞⁞ Thermalright Le Grand Macho RT ⁞⁞ Aorus GTX 1080 11Gbps ⁞⁞ G.Skill TridentZ 3200Mhz
Jonsbo W2 ⁞⁞ Corsair AX760 ⁞⁞ Pexon PC ⁞⁞ Samsung 960 EVO 250GB & 850 EVO 500GB
⁞⁞ Western Digital 1TB Blue & 3TB Green
BenQ XL2730Z ⁞⁞ Mixonix Naos 7000 ⁞⁞ Corsair K70 Cherry MX Brown ⁞⁞ Audio-GD NFB-15 ⁞⁞ EVE SC205 ⁞⁞ AKG K7XX
Reply With Quote
  #64  
Old 19-10-17, 07:51 PM
giannakos23 giannakos23 is offline
Member
 
Join Date: Apr 2012
Location: Glasgow, United Kingdom
Posts: 183
I'm quite jealous of this if i'm honest.
Can't wait to see it done.
I've been wanting to do an orange accented build since i saw the gigabyte x58 oc motheboard.
Does anyone remember it?
Reply With Quote
  #65  
Old 19-10-17, 08:05 PM
AngryGoldfish's Avatar
AngryGoldfish AngryGoldfish is offline
Old N Gold
 
Join Date: Jan 2015
Location: Ireland
Posts: 3,278
Quote:
Originally Posted by giannakos23 View Post
I'm quite jealous of this if i'm honest.
Can't wait to see it done.
I've been wanting to do an orange accented build since i saw the gigabyte x58 oc motheboard.
Does anyone remember it?
Thanks, mate.

The build is up and running. I spent all day today working on it. There were quite a few snags, but we're getting there. Pictures will be uploaded when I find the time. It doesn't look that good right now, especially the cable management, as it's not in its final form. It'll take another few weeks before it's fully finished and I complete the build.

One snag I can't seem to get around is one that's driving me up the wall—I can't restore my game files to Steam. I'm looking at the folders with all the game data, but Steam won't find it. I didn't back up the files beforehand because I thought you could just redirect the new installation Steam to the drives that hold the game data, but it's not working. I can't figure it out. Anyone have any ideas?
__________________
ASUS X370 Crosshair VI Hero ⁞⁞ Ryzen 1600X 4Ghz ⁞⁞ Thermalright Le Grand Macho RT ⁞⁞ Aorus GTX 1080 11Gbps ⁞⁞ G.Skill TridentZ 3200Mhz
Jonsbo W2 ⁞⁞ Corsair AX760 ⁞⁞ Pexon PC ⁞⁞ Samsung 960 EVO 250GB & 850 EVO 500GB
⁞⁞ Western Digital 1TB Blue & 3TB Green
BenQ XL2730Z ⁞⁞ Mixonix Naos 7000 ⁞⁞ Corsair K70 Cherry MX Brown ⁞⁞ Audio-GD NFB-15 ⁞⁞ EVE SC205 ⁞⁞ AKG K7XX
Reply With Quote
  #66  
Old 19-10-17, 08:58 PM
giannakos23 giannakos23 is offline
Member
 
Join Date: Apr 2012
Location: Glasgow, United Kingdom
Posts: 183
Quote:
Originally Posted by AngryGoldfish View Post
Thanks, mate.

The build is up and running. I spent all day today working on it. There were quite a few snags, but we're getting there. Pictures will be uploaded when I find the time. It doesn't look that good right now, especially the cable management, as it's not in its final form. It'll take another few weeks before it's fully finished and I complete the build.

One snag I can't seem to get around is one that's driving me up the wall—I can't restore my game files to Steam. I'm looking at the folders with all the game data, but Steam won't find it. I didn't back up the files beforehand because I thought you could just redirect the new installation Steam to the drives that hold the game data, but it's not working. I can't figure it out. Anyone have any ideas?
I wish i could help you mate, but i've had the exact same issue some time ago and ended up losing all saved games. Ever since i'm backing up everything. I'll do a wee search and see if i find something. Will either post or dm you if i do.
Reply With Quote
  #67  
Old 19-10-17, 09:03 PM
AngryGoldfish's Avatar
AngryGoldfish AngryGoldfish is offline
Old N Gold
 
Join Date: Jan 2015
Location: Ireland
Posts: 3,278
Quote:
Originally Posted by giannakos23 View Post
I wish i could help you mate, but i've had the exact same issue some time ago and ended up losing all saved games. Ever since i'm backing up everything. I'll do a wee search and see if i find something. Will either post or dm you if i do.
Well, that's concerning. I even backed up the game saves with Game Save Manager.

Thanks a lot for the kind offer.
__________________
ASUS X370 Crosshair VI Hero ⁞⁞ Ryzen 1600X 4Ghz ⁞⁞ Thermalright Le Grand Macho RT ⁞⁞ Aorus GTX 1080 11Gbps ⁞⁞ G.Skill TridentZ 3200Mhz
Jonsbo W2 ⁞⁞ Corsair AX760 ⁞⁞ Pexon PC ⁞⁞ Samsung 960 EVO 250GB & 850 EVO 500GB
⁞⁞ Western Digital 1TB Blue & 3TB Green
BenQ XL2730Z ⁞⁞ Mixonix Naos 7000 ⁞⁞ Corsair K70 Cherry MX Brown ⁞⁞ Audio-GD NFB-15 ⁞⁞ EVE SC205 ⁞⁞ AKG K7XX
Reply With Quote
  #68  
Old 19-10-17, 09:23 PM
AngryGoldfish's Avatar
AngryGoldfish AngryGoldfish is offline
Old N Gold
 
Join Date: Jan 2015
Location: Ireland
Posts: 3,278
I got it! I feel like an absolute idiot and should be hung, drawn, and quartered, but I got it; games are now being verified in Steam. Hopefully saves are intact.

The mistake was that I was trying to add the steamapps folder to the library rather than steamlibrary. It's a simple mistake, but I shouldn't have made it so many times.
__________________
ASUS X370 Crosshair VI Hero ⁞⁞ Ryzen 1600X 4Ghz ⁞⁞ Thermalright Le Grand Macho RT ⁞⁞ Aorus GTX 1080 11Gbps ⁞⁞ G.Skill TridentZ 3200Mhz
Jonsbo W2 ⁞⁞ Corsair AX760 ⁞⁞ Pexon PC ⁞⁞ Samsung 960 EVO 250GB & 850 EVO 500GB
⁞⁞ Western Digital 1TB Blue & 3TB Green
BenQ XL2730Z ⁞⁞ Mixonix Naos 7000 ⁞⁞ Corsair K70 Cherry MX Brown ⁞⁞ Audio-GD NFB-15 ⁞⁞ EVE SC205 ⁞⁞ AKG K7XX
Reply With Quote
  #69  
Old 19-10-17, 09:57 PM
AlienALX's Avatar
AlienALX AlienALX is offline
OC3D Elite
 
Join Date: Mar 2015
Location: West Sussex
Posts: 15,357
Quote:
Originally Posted by AngryGoldfish View Post
I got it! I feel like an absolute idiot and should be hung, drawn, and quartered, but I got it; games are now being verified in Steam. Hopefully saves are intact.

The mistake was that I was trying to add the steamapps folder to the library rather than steamlibrary. It's a simple mistake, but I shouldn't have made it so many times.
haha I have done that so many times. I was literally sweating the first time !
__________________


If you don't like what I post don't read it.
Reply With Quote
  #70  
Old 19-10-17, 10:00 PM
AngryGoldfish's Avatar
AngryGoldfish AngryGoldfish is offline
Old N Gold
 
Join Date: Jan 2015
Location: Ireland
Posts: 3,278
Quote:
Originally Posted by AlienALX View Post
haha I have done that so many times. I was literally sweating the first time !
Phew! Glad I'm not the only one.


I just ran Arkham Knight and my saves are all good. My previous system (4.5Ghz 4670K, Windows 7) hit 111 FPS average in the AK in-game benchmark. I quickly overclocked the 1080 to the same levels as before and ran the benchmark. I hit 109 FPS. So I lost 2 frames. That's with memory at 2400Mhz and the 1600X at stock. I'm looking forward to seeing what I can get with some overclocking.
__________________
ASUS X370 Crosshair VI Hero ⁞⁞ Ryzen 1600X 4Ghz ⁞⁞ Thermalright Le Grand Macho RT ⁞⁞ Aorus GTX 1080 11Gbps ⁞⁞ G.Skill TridentZ 3200Mhz
Jonsbo W2 ⁞⁞ Corsair AX760 ⁞⁞ Pexon PC ⁞⁞ Samsung 960 EVO 250GB & 850 EVO 500GB
⁞⁞ Western Digital 1TB Blue & 3TB Green
BenQ XL2730Z ⁞⁞ Mixonix Naos 7000 ⁞⁞ Corsair K70 Cherry MX Brown ⁞⁞ Audio-GD NFB-15 ⁞⁞ EVE SC205 ⁞⁞ AKG K7XX
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT. The time now is 05:16 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.