Go Back   OC3D Forums > [OC3D] Off Topic > Off Topic Chat > Serious Discussion
Reply
 
Thread Tools Search this Thread Display Modes
 
  #1  
Old 03-12-18, 06:42 AM
Excalabur50's Avatar
Excalabur50 Excalabur50 is offline
OC3D Elite
 
Join Date: Apr 2011
Location: Australia
Posts: 6,608
Confused about voltages

Hey peeps so I'm trying to undervolt my CPU and so far I'm down to 1.175 which is lower than 1.2 right as it keeps packing an extra zero when I F10 also I don't know what software to trust as far as what my voltages are as every single one is different.
I'm getting 1.119 in HWinfo 1.25 in OCCT and 1.240 in CPUZ so which one is right
and my next step down should be 1.150 right?

So does that mean to undervolt you also need to drop it in LLC too as I used this video as a guide

__________________
DRAGON'S MIST
Coolermaster H500P White ARGB=AMD Ryzen 5950X=MSI Prestige X570 Creation=Intel Optane SSD 9 480GB PCIE=32gig 3600Mhz White Dom Plats RGB= MSI RTX 3080 Gaming X Trio=Coolermaster ML360R ARGB=MSI Optix MPG341CQR=Roccat AIMO 122=Corsair Force LS 960GB=Roccat Kone AIMO White=EVGA Supernova 850 G2=White Sennheiser Game One=NZXT Hue+ with RBG strip=Windows 10 Pro=Thrustmaster T16000M HOTAS=MSI Agility GD60 RGB Mousepad=Chasepower Pure Sinewave UPS
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT. The time now is 09:27 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.