Go Back   OC3D Forums > [OC3D] Cooling Forum > Cooling - Other
Reply
 
Thread Tools Display Modes
 
  #11  
Old 31-10-16, 10:36 AM
steverebo's Avatar
steverebo steverebo is offline
OC3D Elite
 
Join Date: Jun 2014
Location: croydon, south west london
Posts: 1,242
Quote:
Originally Posted by AlienALX View Post
LMK how you get on Steve. I might give this a go myself
Will do, Ive ordered some cool lab liquid pro, I will see if it makes a difference over my thermal grizzly kryonaught.

__________________
BeQuiet Darkbase Pro 900 | i7-7700K OC @ 5.10GHz | Custom water loop | ASUS MAximus Hero IX Z270 | Aurous Xtreme GTX 1080TI @ 2120mhz 12000mhz | 16GB Corsair Dominator Platinum @ 3200MHz CL15 | 500GB Samsung 960 Evo, 250GB Samsung EVO 850 | Corsair HX750I PSU | Windows 10 Pro 64-bit
Reply With Quote
  #12  
Old 31-10-16, 10:51 AM
Warchild Warchild is offline
OC3D Elite
 
Join Date: Feb 2013
Location: Norway, Oslo
Posts: 5,381
Quote:
Originally Posted by steverebo View Post
No space for bigger rads unfortunatley Ive squeezed all I can i to my heavily modded H440 although I am thinking of changing to a 780t or enthoo primo in the future.

You can ulink everything and max it out which I have done but these drops are part of the pascal architechture its very funny when it cones to temps and core speed. If i crank my fans up it never drops as my gpu will sit between 38 and 40 degrees full load but that comes with increase in noise.

Im trying to get the best of both worlds silent but powerfull!

My system is currently quieter whilst gaming than my sons xbox one
Again, I cant comment too much since I dont have a 10XX series card but I find it strange you need to crank up the fans to get 38 and 40C. My fans are pwm vardars set to about 5V maybe less, and 2 gpus are topping about 39C. It's quiet but not silent like you want.

I guess you need to find the ultimate balance for your system.

You should have bought the Cool Lab Ultra. Gives a slight better result. But PRo is still oustanding.
Reply With Quote
  #13  
Old 31-10-16, 12:07 PM
steverebo's Avatar
steverebo steverebo is offline
OC3D Elite
 
Join Date: Jun 2014
Location: croydon, south west london
Posts: 1,242
Swapped for ultra got in there just in time. I think my temps are so high because all my ML pro fans are at 25 percent speed
__________________
BeQuiet Darkbase Pro 900 | i7-7700K OC @ 5.10GHz | Custom water loop | ASUS MAximus Hero IX Z270 | Aurous Xtreme GTX 1080TI @ 2120mhz 12000mhz | 16GB Corsair Dominator Platinum @ 3200MHz CL15 | 500GB Samsung 960 Evo, 250GB Samsung EVO 850 | Corsair HX750I PSU | Windows 10 Pro 64-bit
Reply With Quote
  #14  
Old 31-10-16, 01:53 PM
Warchild Warchild is offline
OC3D Elite
 
Join Date: Feb 2013
Location: Norway, Oslo
Posts: 5,381
Quote:
Originally Posted by steverebo View Post
Swapped for ultra got in there just in time. I think my temps are so high because all my ML pro fans are at 25 percent speed
Do you have them fixed at 25%?

Thats a little too low for my liking. I like silence, but I dont like a hot room since those rads are probably quite warm to the touch. But.. silence is golden
Reply With Quote
  #15  
Old 31-10-16, 01:53 PM
AlienALX's Avatar
AlienALX AlienALX is offline
OC3D Elite
 
Join Date: Mar 2015
Location: West Sussex
Posts: 12,787
Quote:
Originally Posted by steverebo View Post
Swapped for ultra got in there just in time. I think my temps are so high because all my ML pro fans are at 25 percent speed
Quite probably dude. I am running my Penetrators (not SP but AF) at 7v and they are inaudible. When clocked to 1600mhz the 950 hits about 42c. Not bad but I bet if I stuck the fans on full pelt it would be under 40c. It's whether that noise is worth it or not. It sounds like a friggin typhoon is passing through my living room lol.
__________________
"Those really high 20 series prices are just place holders"



Reply With Quote
  #16  
Old 31-10-16, 05:41 PM
steverebo's Avatar
steverebo steverebo is offline
OC3D Elite
 
Join Date: Jun 2014
Location: croydon, south west london
Posts: 1,242
Quote:
Originally Posted by Warchild View Post
Do you have them fixed at 25%?

Thats a little too low for my liking. I like silence, but I dont like a hot room since those rads are probably quite warm to the touch. But.. silence is golden
They are fixed till my cpu temp reaches 55 degrees and then they slowly increase as the cpu temp does but my cpu never goes over 55 so my system remains silent
__________________
BeQuiet Darkbase Pro 900 | i7-7700K OC @ 5.10GHz | Custom water loop | ASUS MAximus Hero IX Z270 | Aurous Xtreme GTX 1080TI @ 2120mhz 12000mhz | 16GB Corsair Dominator Platinum @ 3200MHz CL15 | 500GB Samsung 960 Evo, 250GB Samsung EVO 850 | Corsair HX750I PSU | Windows 10 Pro 64-bit
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT. The time now is 04:08 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.