Go Back   OC3D Forums > [OC3D] Project Logs & Gallery > Project Logs
Reply
 
Thread Tools Display Modes
 
  #11  
Old 02-03-20, 07:38 AM
FTLN FTLN is offline
OC3D Elite
 
Join Date: Feb 2012
Location: France
Posts: 1,672
Quote:
Originally Posted by Warchild View Post
Are you using it for RGB lighting too? Perhaps try without the RGB if not already done.
I noticed iCue for me works well. But, the moment I try to have Division 2 configure the lighting to override iCue, i get FPS hangs and sometimes pc locks up
Not using RGB.

__________________

https://valid.x86.fr/6w9bi0
Reply With Quote
  #12  
Old 02-03-20, 08:06 AM
Warchild Warchild is offline
OC3D Elite
 
Join Date: Feb 2013
Location: Norway, Oslo
Posts: 6,241
Quote:
Originally Posted by FTLN View Post
Not using RGB.
Boo. Hoped it was a simple RGB issue.

Amazing how there is some seriously bad software products on market that everyone is using

ASUS AI Suite (would lose profile and settings and revert to 100% fan speed and pump)
iCue, (crashing, glitches, freezing, bad lycn with ASUS software)
EK Connect

Thank god Aquasuite is on point with great software updates and control.
Reply With Quote
  #13  
Old 02-03-20, 08:34 AM
Dawelio's Avatar
Dawelio Dawelio is online now
OC3D Elite
 
Join Date: Aug 2014
Location: Scandinavia
Posts: 4,940
Quote:
Originally Posted by hmmblah View Post
The card is great, but during folding it got loud. It was most definitely starved for air though in my case having a window next to it instead of vents. That said, the GTX 1080 I had was much quieter even at full load during folding. It was a FTW version, those have better cooling than the base model EVGA cards.

I wasn't too concerned about not having a backplate as the PCB is black and half of it is covered by the SODIMM.2 card on my board.
So by the sound of your post, the older Gigabyte 2080 Windforce cooler would be better in terms of noise, compared to the EVGA 2080 Super Black, during gaming etc. Due to the 3 fan cooler.
I don’t do anything heavier than that and gaming isn’t that heavy.
Reply With Quote
  #14  
Old 02-03-20, 08:44 AM
FTLN FTLN is offline
OC3D Elite
 
Join Date: Feb 2012
Location: France
Posts: 1,672
Quote:
Originally Posted by Warchild View Post
Boo. Hoped it was a simple RGB issue.

Amazing how there is some seriously bad software products on market that everyone is using

ASUS AI Suite (would lose profile and settings and revert to 100% fan speed and pump)
iCue, (crashing, glitches, freezing, bad lycn with ASUS software)
EK Connect

Thank god Aquasuite is on point with great software updates and control.
I think I have identified the source of the problem, I have disable USB powersaving in power profile (which is enable by default in windows) and the application is still running. Will report back if it crashes again.

***EDIT***

Still Crashing even after disabling usb powersaving in windows power profile

***EDIT***
__________________

https://valid.x86.fr/6w9bi0
Reply With Quote
  #15  
Old 02-03-20, 12:51 PM
hmmblah's Avatar
hmmblah hmmblah is online now
Moderator
 
Join Date: Jul 2010
Posts: 4,609
Quote:
Originally Posted by Dawelio View Post
So by the sound of your post, the older Gigabyte 2080 Windforce cooler would be better in terms of noise, compared to the EVGA 2080 Super Black, during gaming etc. Due to the 3 fan cooler.
I don’t do anything heavier than that and gaming isn’t that heavy.
I bought the black knowing I was going to remove the cooler and slap a block on it. The heatsink itself is beefy, it was just at 100% gpu load in my case it was louder than the rest of my system.

Quote:
Originally Posted by FTLN View Post
Hmmblah, I just posted on EKWB Reddit with regards to the EK Loop Connect, the software crashes for me after an hour or two: https://www.reddit.com/r/EKWB/commen..._loop_connect/

Can you let me know if the software is stable for you ?
It crashed for me overnight. It had been running about 9 hours, crashed at 3AM. I got the same errors in event viewer that you had.
__________________
CaseLabs Mercury S3 | AMD 3900X | ROG CH8 Impact | RTX 2080 Super | 16GB DDR4 | 1TB NVMe
Acer Predator Z35P


Reply With Quote
  #16  
Old 02-03-20, 03:53 PM
FTLN FTLN is offline
OC3D Elite
 
Join Date: Feb 2012
Location: France
Posts: 1,672
Quote:
Originally Posted by hmmblah View Post
I bought the black knowing I was going to remove the cooler and slap a block on it. The heatsink itself is beefy, it was just at 100% gpu load in my case it was louder than the rest of my system.



It crashed for me overnight. It had been running about 9 hours, crashed at 3AM. I got the same errors in event viewer that you had.
Can you post in the reddit forum please, EKWB have replied to my ticket and are monitoring the thread , one guy doesnt have any crashes, waiting to hear what chipset he has, me & you have x570

https://www.reddit.com/r/EKWB/commen..._loop_connect/
__________________

https://valid.x86.fr/6w9bi0
Reply With Quote
  #17  
Old 02-03-20, 04:47 PM
Dawelio's Avatar
Dawelio Dawelio is online now
OC3D Elite
 
Join Date: Aug 2014
Location: Scandinavia
Posts: 4,940
Quote:
Originally Posted by hmmblah View Post
I bought the black knowing I was going to remove the cooler and slap a block on it. The heatsink itself is beefy, it was just at 100% gpu load in my case it was louder than the rest of my system.

Oh okay, so in a more open/ventilated case, this might not have been such an issue then, you reckon?...


Also, just out of curiousity, did you perhaps clean up a few posts in your thread? Since I do remember asking someone a question regarding their L9a cooler. Totally understand why you may have cleaned up though, would just like to get in touch with that person in question though regarding his cooler.
Reply With Quote
  #18  
Old 02-03-20, 05:26 PM
hmmblah's Avatar
hmmblah hmmblah is online now
Moderator
 
Join Date: Jul 2010
Posts: 4,609
Quote:
Originally Posted by FTLN View Post
Can you post in the reddit forum please, EKWB have replied to my ticket and are monitoring the thread , one guy doesnt have any crashes, waiting to hear what chipset he has, me & you have x570

https://www.reddit.com/r/EKWB/commen..._loop_connect/
Posted on reddit.

Quote:
Originally Posted by Dawelio View Post
Oh okay, so in a more open/ventilated case, this might not have been such an issue then, you reckon?...


Also, just out of curiousity, did you perhaps clean up a few posts in your thread? Since I do remember asking someone a question regarding their L9a cooler. Totally understand why you may have cleaned up though, would just like to get in touch with that person in question though regarding his cooler.
Yes, I think airflow was the issue. Can't say for sure though as I never tried running with the side off.

I haven't touched any posts in this thread, maybe you posted in another thread?
__________________
CaseLabs Mercury S3 | AMD 3900X | ROG CH8 Impact | RTX 2080 Super | 16GB DDR4 | 1TB NVMe
Acer Predator Z35P


Reply With Quote
  #19  
Old 02-03-20, 05:34 PM
FTLN FTLN is offline
OC3D Elite
 
Join Date: Feb 2012
Location: France
Posts: 1,672
Quote:
Originally Posted by hmmblah View Post
Posted on reddit.
Cheers dude
__________________

https://valid.x86.fr/6w9bi0
Reply With Quote
  #20  
Old 03-03-20, 01:13 PM
AlienALX's Avatar
AlienALX AlienALX is offline
OC3D Elite
 
Join Date: Mar 2015
Location: West Sussex
Posts: 14,112
BTW congratulations on using semen as coolant I've never seen that done before

__________________

Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT. The time now is 06:59 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.