Go Back   OC3D Forums > [OC3D] Project Logs & Gallery > Project Logs
Reply
 
Thread Tools Search this Thread Display Modes
 
  #31  
Old 13-10-20, 10:54 PM
AlienALX's Avatar
AlienALX AlienALX is offline
OC3D Elite
 
Join Date: Mar 2015
Location: West Sussex
Posts: 15,329
Another big shout out to the knob head at MSI who thought it was a good idea to put 6 red LEDs around the motherboard.






__________________


If you don't like what I post don't read it.
Reply With Quote
  #32  
Old 13-10-20, 11:29 PM
Bartacus Bartacus is offline
OC3D Elite
 
Join Date: Apr 2013
Location: Ottawa, ON, Canada
Posts: 2,709
LOL! I don't think you can escape LEDs on any board these days.
__________________
Games: Ryzen 5950X on GB Aorus Master X570 / Asus TUF 6900XT / 32GB TridentZ Neo 3600CL16 (16GB x 2) / custom loop
Workstation: Threadripper 2950x on GB Aorus Xtreme X399 / Zotac 2080ti / 32GB TridentZ 3200CL14 (8GB x 4) / custom loop
Home Theatre: Ryzen 3900X on Asus C7H X470 / Radeon VII / 16GB G.Skill 3600CL15 (8GB x 2)
/ custom loop
Reply With Quote
  #33  
Old 13-10-20, 11:31 PM
AlienALX's Avatar
AlienALX AlienALX is offline
OC3D Elite
 
Join Date: Mar 2015
Location: West Sussex
Posts: 15,329
There's one on every single RAM slot, two down the side and the power and reset buttons also light red.

bring on the black vinyl.... Oh, and that sodding white PCIE one too. What's the point in them when the board has a diagnosing set of 7 segs ffs?
__________________


If you don't like what I post don't read it.
Reply With Quote
  #34  
Old 15-10-20, 12:20 PM
AlienALX's Avatar
AlienALX AlienALX is offline
OC3D Elite
 
Join Date: Mar 2015
Location: West Sussex
Posts: 15,329


Drives are all fitted. BIOS flashed, as it was totally unstable. I wonder how the other guy used it tbh. It was on a 2017 bios FFS.

Distro is now lit, just the pump top to go. CPU block's RGB strip has died, can't revive it. Bit gutted about that. Not much I can do though and I am not taking it all apart to change it now (I could, I have an EK strip I could use but screw that).

Performance in games is much better. Doom Eternal is highly enjoyable at 1440p. Easily clearing 140 FPS with UN settings.

Oh and note I have "done a Tom" and put the PSU in with the fan facing up. The reason? someone went and blocked the rear exhaust fan with a whacking great distro lol. It rarely spins up, but does when it counts.
__________________


If you don't like what I post don't read it.
Reply With Quote
  #35  
Old 17-10-20, 12:36 PM
AlienALX's Avatar
AlienALX AlienALX is offline
OC3D Elite
 
Join Date: Mar 2015
Location: West Sussex
Posts: 15,329
OK so the RGB is finished. The adapter for the pump top arrived yesterday.



However I am having issues. Sometimes when I launch a game the rig freezes. Sometimes when I exit a game and go back to the menu it freezes. This morning it was random freezing.

Normally I would be perplexed. However, yesterday when playing SOTTR I got an error message that said "Your graphics card driver crashed etc". I am 90% it's the Cooler Master ribbon. I had issues with it before. They seem to be a one shot deal. IE, if you start bending on them etc they break. They are the early type, and a bit crap. So I ordered this.



Because that is the best way of doing it. Not only are the cables encased in rubber and split (so it bends easy without putting stress on the wires) but the ends are both reinforced too.

If that doesn't solve it? then it is the RAM. Which I have already decided I am not replacing any time soon so I will just have to live with it. Oddly in the 14 hours I gamed yesterday I only had the one crash in game. However, like I said I've seen dodgy ribbons before so I am pretty certain that is what is going on.
__________________


If you don't like what I post don't read it.
Reply With Quote
  #36  
Old 17-10-20, 01:36 PM
AlienALX's Avatar
AlienALX AlienALX is offline
OC3D Elite
 
Join Date: Mar 2015
Location: West Sussex
Posts: 15,329
Mod 1.

__________________


If you don't like what I post don't read it.
Reply With Quote
  #37  
Old 25-10-20, 05:12 PM
AlienALX's Avatar
AlienALX AlienALX is offline
OC3D Elite
 
Join Date: Mar 2015
Location: West Sussex
Posts: 15,329
Enpoo is finished ! Great news, the CPU block LEDs are not dead ! you just can't see them at all through the black coolant lmao.



__________________


If you don't like what I post don't read it.
Reply With Quote
  #38  
Old 25-10-20, 05:15 PM
AlienALX's Avatar
AlienALX AlienALX is offline
OC3D Elite
 
Join Date: Mar 2015
Location: West Sussex
Posts: 15,329
Soz missed a bit. I peeled the decals off the PSU, then spent about three hours designing new ones. Then looked at it and thought "Nope, looks brilliant just like that"



I must be getting old.
__________________


If you don't like what I post don't read it.
Reply With Quote
  #39  
Old 26-10-20, 10:58 PM
Bartacus Bartacus is offline
OC3D Elite
 
Join Date: Apr 2013
Location: Ottawa, ON, Canada
Posts: 2,709
Nicely done. Forgive my lazy ass for not reading the previous 4 pages to see if this has been asked, but are you leaving the GPU on air?
__________________
Games: Ryzen 5950X on GB Aorus Master X570 / Asus TUF 6900XT / 32GB TridentZ Neo 3600CL16 (16GB x 2) / custom loop
Workstation: Threadripper 2950x on GB Aorus Xtreme X399 / Zotac 2080ti / 32GB TridentZ 3200CL14 (8GB x 4) / custom loop
Home Theatre: Ryzen 3900X on Asus C7H X470 / Radeon VII / 16GB G.Skill 3600CL15 (8GB x 2)
/ custom loop
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT. The time now is 02:43 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.