Go Back   OC3D Forums > [OC3D] Hardware & Software > New Build Advice
Reply
 
Thread Tools Display Modes
 
  #41  
Old 27-03-20, 03:22 PM
AlienALX's Avatar
AlienALX AlienALX is offline
OC3D Elite
 
Join Date: Mar 2015
Location: West Sussex
Posts: 14,101
It worked



woohoo.

__________________

Reply With Quote
  #42  
Old 28-03-20, 05:00 PM
AlienALX's Avatar
AlienALX AlienALX is offline
OC3D Elite
 
Join Date: Mar 2015
Location: West Sussex
Posts: 14,101
And then it stopped lol. Typical Xonar STX fashion. Would play a couple of tunes then click out the relays.

I then removed the SATA power from the riser and it's been rock solid ever since. So it works, it just doesn't need the extra current (and was probably why it was tripping out). I've had it going since 11pm last night and it's perfect.

Treated myself to this.



Which will go in the bottom (or top in my case) slot that is either NVME or M.2 SATA.

I also ordered this for the riser.



And then I found out I was stupid. X570's PCH adds 16 extra lanes. However, even though I ordered two Patriot Viper NVME I can only use one as they have large heatsinks on.



And thus won't fit under the armour. So, I am going to use the SATA drive under there and then fit another of these into the X4 full length slot.



Then I will migrate the OS to that, leaving 1tb NVME for games and 1tb MSATA for music and downloads etc. More than enough.

The new sound card came this morning, so maybe later tonight I will try and get that fitted. IDK though, as I am enjoying a weekend off after running around like mad all week so I could come to mum's and help her out. Cooking, cleaning. All the fun stuff lol.
__________________

Reply With Quote
  #43  
Old 29-03-20, 08:55 PM
AlienALX's Avatar
AlienALX AlienALX is offline
OC3D Elite
 
Join Date: Mar 2015
Location: West Sussex
Posts: 14,101
OK sound card and riser fitted (and installed and working). SSD worked too, so thanks for the advice there guys.

The blue USB cable looks a bit crap, but I've ordered the above. If they are too long I can just get a black 60cm for about £3.

There is one thing I don't like, mind. The front rad mount thing has 140mm holes and 120mm holes. I am using a double 120, so it looks a bit "gappy". Even though the filter.

So I got these in gunmetal. They are 140, so will cover the gap. I won't be hooking up the RGB but they weren't too cheap given they are alu.



Still, £36 in the grand scheme of things didn't seem too bad.
__________________

Reply With Quote
  #44  
Old 31-03-20, 01:07 PM
AlienALX's Avatar
AlienALX AlienALX is offline
OC3D Elite
 
Join Date: Mar 2015
Location: West Sussex
Posts: 14,101
OK, those USB cables don't work. So it's plan B.



I've ordered it in two sizes (10mm and 15mm) and will see how I get on. I also got this



So I am sure that I can come up with something more suitable.

The one thing that is super annoying is that the sound cards are not being held at the bottom of the PCIE slot. Even if I had the genuine Lian Li cable it would not stop the secondary input card from doing it. They bend in when you connect things. I had two options. Drill through the bottom of the slot so I could bolt into the holes in the cards (not a fan) or make something out of 8mm acrylic and stick it in with 3m to stop them doing that. I ordered the 3m and acrylic. If that fails I will have to drill the case, but I would rather not.
__________________

Reply With Quote
  #45  
Old 01-04-20, 05:03 PM
AlienALX's Avatar
AlienALX AlienALX is offline
OC3D Elite
 
Join Date: Mar 2015
Location: West Sussex
Posts: 14,101
Ugh. Decided to hook up the frames. I had to get this to do so.



I wouldn't have, but HWC did a video on the neons today that I was looking at and I cracked.



I suppose it will be nice to actually see the hardware in there.
__________________

Reply With Quote
  #46  
Old 02-04-20, 09:07 PM
AlienALX's Avatar
AlienALX AlienALX is offline
OC3D Elite
 
Join Date: Mar 2015
Location: West Sussex
Posts: 14,101
__________________

Reply With Quote
  #47  
Old 03-04-20, 01:59 PM
AlienALX's Avatar
AlienALX AlienALX is offline
OC3D Elite
 
Join Date: Mar 2015
Location: West Sussex
Posts: 14,101
Tonight I will be practising the art of turning the brightness down lol. Got the braid for the USB cable today, but not the other supplies. I did fit the 256gb SSD last night, and it worked fine. GPU has remained at X16 too which is awesome.

I did email myself the benchmarks at stock(ish) but they never arrived and I had come upstairs by that point. I will send them over again tonight.

I also realised that a certain part of the case is removable, so I took it off and sorted out the cables.



So out it came, and it has a load of holes to tie the cables to. Can't believe I didn't notice that before. I'm contemplating running the GPU cables into it and down, but I don't know if they will all fit in there. Something for next time I have it all apart perhaps.
__________________

Reply With Quote
  #48  
Old 03-04-20, 08:51 PM
AlienALX's Avatar
AlienALX AlienALX is offline
OC3D Elite
 
Join Date: Mar 2015
Location: West Sussex
Posts: 14,101
OK benchmarks from last week. All stock, no PBO. Ram is 3600 16-19-19-40 ATM.











The GPU was around 2145, with drops to 2130. Tonight now that I have enabled PBO and lowered the RAM timings nothing from 3Dmark will even load. It might be a background app (like Armoury for the RGB ) IDK.
__________________

Reply With Quote
  #49  
Old 06-04-20, 10:21 PM
AlienALX's Avatar
AlienALX AlienALX is offline
OC3D Elite
 
Join Date: Mar 2015
Location: West Sussex
Posts: 14,101




No more yacky blue cable. Still waiting for a couple of things to ship, but we're getting somewhere. I only needed the 10mm braid for the USB, so I am going to use the 15mm on the nasty USB3 header cable.
__________________

Reply With Quote
  #50  
Old 07-04-20, 01:52 AM
Bartacus Bartacus is offline
OC3D Elite
 
Join Date: Apr 2013
Location: Ottawa, ON, Canada
Posts: 2,561
Nice and tidy!
__________________
Guts: ThreadRipper 2950X / GB Aorus Xtreme X399 / 64GB TridentZ Royal 3600CL16 / Zotac GTX 1080Ti x2 / EVGA 1000W PSU
Storage: 6TB RAID0 NVME array (ADATA SX8200 Pro 2TB x 3)
Water Cooling: HeatKiller TR4-Pro CPU block / HeatKiller IV GPU blocks / 360mm Darskide LP360 rads x 3 / Heatkiller reservoir

Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT. The time now is 08:19 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.