Go Back   OC3D Forums > [OC3D] Processors & Platforms > Platforms - Other
 
 
Thread Tools Display Modes
 
Prev Previous Post   Next Post Next
  #1  
Old 19-02-20, 11:06 AM
Warchild Warchild is offline
OC3D Elite
 
Join Date: Feb 2013
Location: Norway, Oslo
Posts: 6,182
Random reboots during intense gaming

Ok so never thought I would end up posting for support on PC issues, but I am quite stumped at the moment as to what the issue is.

Main Issue:
PC randomly reboots during intensive gaming e.g. Division 2, Batman Arkham knight

History,

Have a 7700k in a maximus IX Extreme going on 3 years now. Had this since release pretty much. Everything flawless up until now. And also purchased a HX1000i back in 2016.
Over Xmas 2019 I bought a 2080ti GPU (MSI gaming X trio). Again, no issues until this month.

Put everything under water like I usually do and once more, no problems, or leaks or anything like that.

Present day.
I purchase the Samsung NVME 2 Tb 970 evo plus. And this is where things go downhill.

When gaming in low intense games, I have no problems at all. Games like Warhammer online, or Destiny 2 run fine and smooth.

When I jump into something like Division 2, it will randomly reboot with no error except "your pc shut down unexpectedly". This is what shows in the view reliability history.

Steps Taken

* I hooked up the PSU to iCue to see if I can see anything odd and it does look fine.
Temps around 35C at full load, pulling about 500W.

* Ran the power stress test in OCCT and it ran through the entire 1hour run without a hitch. Same goes for 3D Mark benchmark tools.

* Performed a Mem86 test, windows inhouse mem test, and these both passed, including the mobo memOK test.

* Removed the NVME stick, sound card and ran one memory stick at a time. Problem persists

* Test with rolling back all drivers, fresh windows install, disabling win updates

* Tested with updating all drivers etc to latest versions

So I'm about to test my old GPUs and see if that is the fault, but if thats not the case. I have no idea which component is on its way out.

Specs
7700K @ 4.5 (even locking to stock still causes reboots)
2080Ti Gaming X Trio (default clocks)
16gb HyperX Predator ram (4x4gb)
HX1000i PSU

Not going to list the cooling stuff, but this is NOT an overheating problem. CPU is only 55C at max load when it is being pumped with 1.3V (set to auto just to see if it helped)


Anyone have more tests I can try aside from the old GPUs?

I don't have another component to replace aside from the gPU.
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT. The time now is 06:29 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.