Go Back   OC3D Forums
View Single Post
  #13  
Old 14-01-19, 09:07 PM
Excalabur50's Avatar
Excalabur50 Excalabur50 is offline
OC3D Elite
 
Join Date: Apr 2011
Location: Australia
Posts: 6,217
Quote:
Originally Posted by Dicehunter View Post
I installed the 3200MHz memory just after 1809 landed and it sat happily at 3200 for a good few weeks and all of a sudden it simply doesn't work at anything over 3000MHz, It's not that it won't boot into Windows, It won't even make it to the bios screen.

Maybe running it at 3200MHz was just a fluke
I was getting an error 55 and my system wouldn't boot either, I had to clear CMOS then reset to default then enable AXMP then it worked for awhile then I kept getting BSOD's so took out 16 and away it went, even tried reformatting at first thinking it was that but you can't even install Windows with 32 you have to do it with 16 then put the rest in after..............
__________________
DRAGON'S MIST
NZXT Phantom 630 White=AMD Ryzen 1700X=MSI X370 Gaming M7 ACK=Intel Optane SSD 9 480GB PCIE=32gig 3200Mhz GSkill Flare X= MSI GTX1080 Seahawk X=NZXT Kraken X62=MSI MPG341CQR=MSI GK80 Vigor=Corsair Force LS 960GB=Cougar 700M=EVGA Supernova 850 G2=White Sennheiser Game One=NZXT Hue+ with Aer RGB fans and RBG strip=Pioneer BDR-209D=Windows 10 Pro=Thrustmaster T16000M HOTAS=Corsair MM800 RGB CE
Reply With Quote
 









All times are GMT. The time now is 04:16 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.