Go Back   OC3D Forums
Thread: Time Sync.
View Single Post
  #320  
Old 22-01-20, 12:05 AM
AlienALX's Avatar
AlienALX AlienALX is offline
OC3D Elite
 
Join Date: Mar 2015
Location: West Sussex
Posts: 13,364
Jesus, what a test.

I left the loop running for three hours, no leaks. I didn't expect it to given it was fine for 13 months.

Finally plucked up the courage to boot it. Only it wouldn't boot. I ended up moving the PCIE riser ribbon to the top slot. Then it booted, but that is where the fun began. It kept shutting off the display (Sound familiar? same issue I had with my sodding Vega). I thought it might be BIOS related and I looked at that. Feb 2018. OK so it needs a bios.

Three attempts later and Windows installed. But, every time I tried setting up the GPU the screen would switch off. Took me two hours to get the BIOS on. Great, RAM now boots and works at 3200mhz.

But still the screen kept switching off. I noticed a red VGA LED on the board too.

Took apart the Powerlink, removed it from the equation. Same. It eventually did boot with the GPU drivers, but kept shutting off and turning the screen off.

I can't tell you how hard this is with a vertical riser on a GPU. You can't see the POST codes without laying on the floor. Same goes for resetting the BIOS and so on.

In the end (and I still don't know how I did it) I removed the Cooler Master cage, with the GPU looped (as I said, IDK how I managed it) put in the Phanteks riser (bracket is at my mother's) and just ran a few benchmarks and everything now seems stable and normal.

So that is the second CM riser I have had that worked for a while and then died. Oddly the Phanteks riser was better on the VEGA, but it still kept crashing. It seems OK on here though, fingers crossed.

I tell you what I am too fat and too old to be rolling around on the floor. I bet I won't be able to walk tomorrow



__________________

Reply With Quote
 









All times are GMT. The time now is 08:43 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.