Go Back   OC3D Forums
View Single Post
  #6  
Old 15-07-19, 11:06 PM
Wraith's Avatar
Wraith Wraith is offline
Bettyswollocks
 
Join Date: Jun 2013
Location: On the Moon.
Posts: 7,630
Quote:
Originally Posted by Warchild View Post
hmm maybe something with the latest Nvidia update? they did just roll out a new driver.
Ran DDU in safe mode and reinstalled latest driver 431.36 even did it twice trying the last known working drivers, same problem.

Well today ran Malwarebytes, CCleaner, did yet another DDU and fresh drivers and still getting crashes.. odd thing is the GPU is doing precisely what it's supposed too with GPU Boost, Temps, Voltages, Frequencys, Fans all good well within normal acceptable working parameters.. motherboard temps and voltages all check out fine too.

I've removed the vertical GPU mount and gone horizontal again just to rule out a faulty ribbon cable still same old crashes.

Run a single monitor - Crashes!
Uninstalled CAM - Crashes!
Checked memory - Crashes!
Uninstalled and Re installed games - Crashes!
Checked every PSU Cable even swapped out the PCIe - Crashes!

I did however get a different error report from PUBG this time though.

Quote:
<ErrorMessage>LowLevelFatalError [File:\wk\tsl-client-dev-branch\build\UnrealEngine\Engine\Source\Runtime\Re nderCore\Private\RenderingThread.cpp] [Line: 1101] &nl;GameThread timed out waiting for RenderThread after 30.00 secs&nl;</ErrorMessage>
I can also confirm it is not solely UE4 titles as Horizons 4 does it too.

I'm at a loss now aside from a fresh Windows install.
__________________
“A person who never made a mistake never tried anything new.” ~ Albert Einstein
Reply With Quote
 









All times are GMT. The time now is 12:35 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.