OC3D Forums

OC3D Forums (https://forum.overclock3d.net/index.php)
-   Screens and Displays (https://forum.overclock3d.net/forumdisplay.php?f=37)
-   -   Screen tearing (https://forum.overclock3d.net/showthread.php?t=93213)

coffeefoot 17-10-19 09:06 PM

Screen tearing
 
Started noticing screen tearing when watching movies or on you tube in full screen mode. I already changed out the Display port cable and graphics card. Doesn't happen with motherboard connections only gpu. Anyone have any ideas ?

tgrech 17-10-19 09:12 PM

Have you tried checking the display adaptor properties are ok?

https://i.gyazo.com/816b2260947529ec...86b678eff2.png

coffeefoot 17-10-19 10:08 PM

Display adapter modes only goes up to 3440x1440 @ 60 hz. The monitor is capable of 75 hz.

coffeefoot 17-10-19 10:14 PM

Ok. Now they are matching up. I went into nvidia control panel and set up custom res. 75 hz. hopefully that's it. thanks for the good info, tgrech

coffeefoot 20-10-19 11:45 PM

I don't know about this went back to tearing.

Dawelio 21-10-19 08:40 AM

Can be a faulty monitor...

SPS 21-10-19 11:24 AM

Just in the browser or in standalone apps?

AlienALX 21-10-19 03:31 PM

Quote:

Originally Posted by coffeefoot (Post 1011893)
I don't know about this went back to tearing.

Enable adaptive Vsync. I can't help you because I am on an AMD rig ATM, but Google for that and enable it.

coffeefoot 23-10-19 10:47 PM

Quote:

Originally Posted by SPS (Post 1011897)
Just in the browser or in standalone apps?

This is getting more strange as time goes by. Tried same sources( Amazon digital / you tube) using edge. no tearing. so far the tearing is with firefox and chrome. no tearing in games,crysis 3, sniper elite 4, etc. I have already changed graphics cards, cables (dp1.2) no tearing when i use motherboard graphics.
now with different monitor (
LG 32GK650F-B 32" QHD Gaming Monitor with 144Hz Refresh Rate and Radeon FreeSync Technology) still tearing in firefox and chrome.

Damien c 24-10-19 06:29 AM

Have you by any chance got VLC installed?

I noticed a while ago that VLC was causing issues with YouTube in Chrome, Firefox and IE as well as when playing videos back locally on my pc.

Got rid of VLC and hey presto everything was fine and back to normal.


All times are GMT. The time now is 02:08 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.