Go Back   OC3D Forums > [OC3D] Processors & Platforms > Overclocking
Reply
 
Thread Tools Display Modes
 
  #11  
Old 06-01-12, 07:35 PM
yassarikhan786's Avatar
yassarikhan786 yassarikhan786 is offline
OC3D Elite
 
Join Date: Aug 2011
Location: United Kingdom
Posts: 8,899
Those temps are awesome man, I'm really impressed .

__________________
Motherboard: Asus P8P67 Pro (B3) || CPU: i7 2600k || Graphics Card: EVGA GTX 780 Ti ACX || Memory: 16GB - Mushkin Blackline 8GB + Corsair Vengeance LP 8GB || SSD's + HDD's: Samsung 850 EVO 500GB (OS + Programs) + Caviar Black 2TB (Games + Storage) || CPU Cooling: Noctua NH-D14 || Power Supply: BeQuiet Dark Power Pro P9 750W || Case: Corsair Obsidian 650D || Monitor(s): Dell U2410 + HP w1907v

Reply With Quote
  #12  
Old 06-01-12, 09:10 PM
mrDMxtreme mrDMxtreme is offline
OC3D Crew
 
Join Date: Feb 2011
Location: Canada
Posts: 642
Quote:
Originally Posted by tinytomlogan View Post

Thats a very healthy clock dude kudos.
Thanks

Quote:
Originally Posted by yassarikhan786 View Post

Those temps are awesome man, I'm really impressed .
well for that i only have the RX360 to thank (a 60mm 3.120 rad for a cpu only loop hehe)

Now just need to update the sig. with another cpuz validation
__________________
Main Rig: Maximus IV Extreme-Z -- GTX 580 Matrix -- 2500k -- 8GB ripjawsX -- 240GB vertex4 -- CM Silent Pro 1200W -- in a CM HAFX -- cooled by a Raystorm block -- XSPC RX360 rad -- D5 pump -- XSPC dual-bay res

Reply With Quote
  #13  
Old 06-01-12, 09:30 PM
Timbaloo Timbaloo is offline
Member
 
Join Date: Nov 2011
Posts: 145
Gonna go for an IB chip? Hello 6GHz *waves*
Reply With Quote
  #14  
Old 06-01-12, 10:57 PM
S_I_N's Avatar
S_I_N S_I_N is offline
OC3D Elite
 
Join Date: Jan 2011
Location: San Antonio, Texas
Posts: 4,635
very nice indeed bro
__________________


Intel 7700K
Aorus Z270 Gaming K7
2x8GB GSKILL Trident Z 3200MHz
Intel SSD6 256Gb x2 in Raid 0
Samsung 850 EVO 1TB
EVGA GTX1080 FTW2 iCX Heat Killer IV block
Custom water Cooled Hardware Labs GTS360/240
ThermalTake Grand RGB 1000w PSU
Corsair Crystal 570X

Reply With Quote
  #15  
Old 06-01-12, 11:28 PM
sleepylilazn sleepylilazn is offline
Member
 
Join Date: Mar 2011
Location: United States
Posts: 158
Very nice. I'm jelly.
Reply With Quote
  #16  
Old 07-01-12, 12:11 AM
mrDMxtreme mrDMxtreme is offline
OC3D Crew
 
Join Date: Feb 2011
Location: Canada
Posts: 642
Quote:
Originally Posted by Timbaloo View Post

Gonna go for an IB chip? Hello 6GHz *waves*
maybe, but it depends on: 1) Price & 2) Tom's review also if i do go IB then it'd be the highest end one that will work with my mobo (because i'm wishing i that HT right now, but not gonna change to 2600k due to cost)

Quote:
Originally Posted by S_I_N View Post

very nice indeed bro
Quote:
Originally Posted by sleepylilazn View Post

Very nice. I'm jelly.
thank you thank you
__________________
Main Rig: Maximus IV Extreme-Z -- GTX 580 Matrix -- 2500k -- 8GB ripjawsX -- 240GB vertex4 -- CM Silent Pro 1200W -- in a CM HAFX -- cooled by a Raystorm block -- XSPC RX360 rad -- D5 pump -- XSPC dual-bay res

Reply With Quote
  #17  
Old 08-01-12, 07:40 PM
fredtrix's Avatar
fredtrix fredtrix is offline
Advanced Member
 
Join Date: Jan 2012
Posts: 325
Congratulations with your result. 5Ghz stable is pretty good with that voltage =) I've seen worse.
Reply With Quote
  #18  
Old 17-01-12, 02:58 PM
Bungral Bungral is offline
OC3D Elite
 
Join Date: May 2007
Posts: 4,387
Yup, my 2500k started BSODing at 4.8GHz so I've just dropped it down to 4.6GHz at slightly less voltage. Looks like a small bit of degradation.
__________________
CPU: Intel Core i5 2500K @ 4700mhz - 47 x 100MHz Mobo: MSI P67A GD65 GPU: EVGA GTX 570 RAM: 2 x 4GB Mushkin LV 1.35v 1600MHz DDR3 HDD: 3 x 1TB Samsung Spinpoint F3's Case: CoolerMaster ATCS 840 - Custom House of Kolor paint job. PSU: Corsair HX750 Cooling: Custom WC - XSPC Delta V3, PA120.3, DDC Ultra with XSPC Res Top, 3/8" XSPC UV Green Tubing over 1/2" Barbs OS: Windows 7 Enterprise Edition 64-Bit
Reply With Quote
  #19  
Old 17-01-12, 06:55 PM
mrDMxtreme mrDMxtreme is offline
OC3D Crew
 
Join Date: Feb 2011
Location: Canada
Posts: 642
so its been 11 days at 5 ghz and everything was fine (had the voltage at 1.39 not higher) but yesterday --> today i kept getting BSODs........ so i dropped it back to my 4.8 at 1.335v which was what i was using for months and months (pratically since i got the chip) but now even that is not stable (and it was a rock before ) folding at 5ghz (even with good temps) must have degraded the chip

my advice would be NEVER go over 1.37v with SB ... man i'm ed, now i'm gonna have to start again and try to find a good clock with low volts (because i still wanna fold with it whenever i can, but at the same time i dont want any more degredation )

but funny fact at stock a 2500k folding wont go over 45C with WCing
__________________
Main Rig: Maximus IV Extreme-Z -- GTX 580 Matrix -- 2500k -- 8GB ripjawsX -- 240GB vertex4 -- CM Silent Pro 1200W -- in a CM HAFX -- cooled by a Raystorm block -- XSPC RX360 rad -- D5 pump -- XSPC dual-bay res

Reply With Quote
  #20  
Old 17-01-12, 08:06 PM
fredtrix's Avatar
fredtrix fredtrix is offline
Advanced Member
 
Join Date: Jan 2012
Posts: 325
=(
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT. The time now is 02:54 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.