Go Back   OC3D Forums > [OC3D] Hardware & Software > Software Section > OS & Apps
 
 
Thread Tools Display Modes
 
Prev Previous Post   Next Post Next
  #1  
Old 22-12-20, 10:31 PM
Dawelio's Avatar
Dawelio Dawelio is offline
OC3D Elite
 
Join Date: Aug 2014
Location: Scandinavia
Posts: 5,204
Chrome showing weird texts

Hello everone,

So I'm having a bit of an brain meltdown at the moment... I have ignored this issue for so long and just now for some odd reason started try to fix it. One of the main reasons I use Firefox is because the text isn't completely messed up on it like it is on Chrome.

The first picture below is from Chrome on my PC, which the issue lies.




And the next picture is from the same website, but on Firefox, on my iPhone, where the font and text is correct. You can see the difference in characters.






As you can see, the main texts on the website itself AND the cookies terms on the top, both have weird font issues.

I have tried Googling this issue so much several times and never really fixed it and just got so fed up with it that I just left it each time.

I have no idea if it's an Chrome in itself issue or an Windows issue. Since Firefox displays it correctly, however on Edge it's the same as in Chrome I just noticed.

Does anyone of you have any idea on what's causing this and how to fix it?...

Thank you,
Dawelio
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT. The time now is 08:35 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.