Go Back   OC3D Forums > [OC3D] Hardware & Software > Cases & Power
Reply
 
Thread Tools Display Modes
 
  #1  
Old 26-04-16, 11:29 AM
steverebo's Avatar
steverebo steverebo is offline
OC3D Elite
 
Join Date: Jun 2014
Location: croydon, south west london
Posts: 1,253
Sleep mode flashing power led

Does anyone know how to stop the power led from flashing when I put my system to sleep on the maximus viiI hero it's driving me nuts

__________________
BeQuiet Darkbase Pro 900 | i7-7700K OC @ 5.10GHz | Custom water loop | ASUS MAximus Hero IX Z270 | Aurous Xtreme GTX 1080TI @ 2120mhz 12000mhz | 16GB Corsair Dominator Platinum @ 3200MHz CL15 | 500GB Samsung 960 Evo, 250GB Samsung EVO 850 | Corsair HX750I PSU | Windows 10 Pro 64-bit
Reply With Quote
  #2  
Old 26-04-16, 11:42 AM
tinytomlogan's Avatar
tinytomlogan tinytomlogan is offline
The Guvnor
 
Join Date: Dec 2007
Location: TTL Towers
Posts: 20,994
Disconnect the cable
__________________
If you recommend a product LINK THE REVIEW


Get along or run along. Your choice
Reply With Quote
  #3  
Old 26-04-16, 11:48 AM
SPS SPS is offline
Moderator
 
Join Date: May 2011
Location: UK
Posts: 6,277
Blu-Tac, electrical tape, sharpie
Reply With Quote
  #4  
Old 26-04-16, 11:50 AM
steverebo's Avatar
steverebo steverebo is offline
OC3D Elite
 
Join Date: Jun 2014
Location: croydon, south west london
Posts: 1,253
I'm seriously considering just taking the power led cable out, on my old msi board there was an option to switch it off but I can't for the life of me find anything in the Asus bios
__________________
BeQuiet Darkbase Pro 900 | i7-7700K OC @ 5.10GHz | Custom water loop | ASUS MAximus Hero IX Z270 | Aurous Xtreme GTX 1080TI @ 2120mhz 12000mhz | 16GB Corsair Dominator Platinum @ 3200MHz CL15 | 500GB Samsung 960 Evo, 250GB Samsung EVO 850 | Corsair HX750I PSU | Windows 10 Pro 64-bit
Reply With Quote
  #5  
Old 26-04-16, 06:07 PM
Feronix's Avatar
Feronix Feronix is offline
OC3D Elite
 
Join Date: Aug 2012
Location: The Dungeon
Posts: 7,683
Tsss who still even uses power LEDs?

Pretty sure you can tell that your rig is on by it... working.
__________________
~Rick

"If a bear looks good in the woods when nobody is there, is he still a cool ass motherf***ing bear?" - JR23
Reply With Quote
  #6  
Old 26-04-16, 09:01 PM
steverebo's Avatar
steverebo steverebo is offline
OC3D Elite
 
Join Date: Jun 2014
Location: croydon, south west london
Posts: 1,253
Yeah it looks like my only option I think, Call me a perfectionist but I like the cool white glow it emits when the system is on I just hate the blinking strobe it creates when its in sleep mode. I was hoping there was a bios option but oh well, I guess I will just have to pull the cable
__________________
BeQuiet Darkbase Pro 900 | i7-7700K OC @ 5.10GHz | Custom water loop | ASUS MAximus Hero IX Z270 | Aurous Xtreme GTX 1080TI @ 2120mhz 12000mhz | 16GB Corsair Dominator Platinum @ 3200MHz CL15 | 500GB Samsung 960 Evo, 250GB Samsung EVO 850 | Corsair HX750I PSU | Windows 10 Pro 64-bit
Reply With Quote
  #7  
Old 27-04-16, 08:51 AM
tinytomlogan's Avatar
tinytomlogan tinytomlogan is offline
The Guvnor
 
Join Date: Dec 2007
Location: TTL Towers
Posts: 20,994
Quote:
Originally Posted by steverebo View Post
Yeah it looks like my only option I think, Call me a perfectionist but I like the cool white glow it emits when the system is on I just hate the blinking strobe it creates when its in sleep mode. I was hoping there was a bios option but oh well, I guess I will just have to pull the cable

Why not just shut it down?
__________________
If you recommend a product LINK THE REVIEW


Get along or run along. Your choice
Reply With Quote
  #8  
Old 27-04-16, 09:18 AM
steverebo's Avatar
steverebo steverebo is offline
OC3D Elite
 
Join Date: Jun 2014
Location: croydon, south west london
Posts: 1,253
Im running a 950 pro as my boot drive and 2 evo 850's in raid 0 for my game library and i have a handful of apps than run on startup so my boot speed isn't great but my wake speed is under 5 seconds which is perfect.

What I've done to solve my flashing issue is use an old braided power led extenation and wired it into a 3 pin fan header that I've plugged directly into the nzxt fan hub at the back so it acts in exactly the same way as the power led would but without the annoying flashing in sleep mode
__________________
BeQuiet Darkbase Pro 900 | i7-7700K OC @ 5.10GHz | Custom water loop | ASUS MAximus Hero IX Z270 | Aurous Xtreme GTX 1080TI @ 2120mhz 12000mhz | 16GB Corsair Dominator Platinum @ 3200MHz CL15 | 500GB Samsung 960 Evo, 250GB Samsung EVO 850 | Corsair HX750I PSU | Windows 10 Pro 64-bit
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT. The time now is 09:59 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.