OC3D Forums

OC3D Forums (https://forum.overclock3d.net/index.php)
-   Air Cooling (https://forum.overclock3d.net/forumdisplay.php?f=18)
-   -   Case fan % seems off (https://forum.overclock3d.net/showthread.php?t=94264)

trawetSluaP 09-04-20 06:56 PM

Quote:

Originally Posted by tgrech (Post 1018353)
Should you set the minimum power to 12V? Is it not reducing both duty cycle and voltage if not? Not too familiar with that software.

Also does that "speed control" setting offer closed-loop loop functionality using the tach?

I tried that and it put the fans at 100%, think that's just to set a ratio between fan and controller.

Not sure what you meant by the speed control, however, if I set it anything other than PWM the fans go to 100%. Would imagine this is because they are PWM fans.

Warchild 09-04-20 07:09 PM

Two places to configure this.

1. As you have done

2. In Controllers (make sure controller is also 100%)

Here is mine. So if your contrller is not at full power. It doesnt matter how much you set it too in the fan setup, it would be the full 100% PWM

http://i.imgur.com/S1E4U91.png

http://i.imgur.com/Rlpg5i2.png

trawetSluaP 09-04-20 07:15 PM

Quote:

Originally Posted by Warchild (Post 1018357)
Two places to configure this.

1. As you have done

2. In Controllers (make sure controller is also 100%)

Here is mine. So if your contrller is not at full power. It doesnt matter how much you set it too in the fan setup, it would be the full 100% PWM

I actually have these fans set-up on a curve using the controller.

https://i.imgur.com/UC4zB39.png

But even if I use a single point controller the % I set the fan at doesn't seem to correlate with the RPM.

So at 85% my 2000rpm fans are only running at 1300rpm.

If I change the power to 100% as you suggest the fan runs at 100% regardless of PWM setting.

Warchild 09-04-20 08:23 PM

Try using same controller parameters I do and check your RPMs then.

I have a tolerance of about 10% which is a little on the high side, but not as bad as yours. e.g. 100% = 2400 for me

50% im reading 1150 +/- 10%

trawetSluaP 09-04-20 09:12 PM

Quote:

Originally Posted by Warchild (Post 1018368)
Try using same controller parameters I do and check your RPMs then.

I have a tolerance of about 10% which is a little on the high side, but not as bad as yours. e.g. 100% = 2400 for me

50% im reading 1150 +/- 10%

Where do you mean? If I enter 100% under the controller menu it runs the fans at 100%.

Warchild 09-04-20 09:22 PM

Add a new preset value controller with power at 100%, then map your fans to that one instead of your curve controller

trawetSluaP 09-04-20 09:28 PM

Quote:

Originally Posted by Warchild (Post 1018375)
Add a new preset value controller with power at 100%, then map your fans to that one instead of your curve controller

That just runs the fan at 100%. Or whatever the max value of the fan I set to under the "Fans" section. It doesn't correct the % discrepancy unfortunately.

Warchild 09-04-20 09:44 PM

Quote:

Originally Posted by trawetSluaP (Post 1018378)
That just runs the fan at 100%. Or whatever the max value of the fan I set to under the "Fans" section. It doesn't correct the % discrepancy unfortunately.

What fans are they? I am not having your issue.


All times are GMT. The time now is 11:57 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.