Go Back   OC3D Forums > [OC3D] Hardware & Software > Software Section > Games
Reply
 
Thread Tools Search this Thread Display Modes
 
  #1  
Old 19-01-13, 06:18 PM
SeekaX SeekaX is offline
OC3D Elite
 
Join Date: Dec 2012
Posts: 4,757
7950 < 6870 BFBC2 fps

Yea, it's me and my 7950 again. I now tried several different drivers, overclocked the CPU and re set up everything several times, all to no avail. with the 6870 i used to have 100-140 fps in BC2 on an empty Atacama Dessert Server. Now with the same settings i only get 60-100fps. GPU does pretty much nothing at 20% load while the CPU is close to killing itself at 90-100% load. i do understand that my CPU is bottlenecking me, but this just doesnt seem right.

Reply With Quote
  #2  
Old 19-01-13, 06:37 PM
SeekaX SeekaX is offline
OC3D Elite
 
Join Date: Dec 2012
Posts: 4,757
also when i start the game it's at 60 fps. when i log in it drops to 30 fps and when i search for severs it drops to 14 fps. wat.
Reply With Quote
  #3  
Old 19-01-13, 06:50 PM
seumasbeathan seumasbeathan is offline
Banned
 
Join Date: Apr 2012
Location: Isle Of Lewis
Posts: 3,488
Do you have any other programs open that might be taxing on the cpu?
Reply With Quote
  #4  
Old 19-01-13, 06:50 PM
SeekaX SeekaX is offline
OC3D Elite
 
Join Date: Dec 2012
Posts: 4,757
checked for that, nothing is using the cpu besides bc2. also the fps drop to 30 when i open the scoreboard
Reply With Quote
  #5  
Old 19-01-13, 06:53 PM
seumasbeathan seumasbeathan is offline
Banned
 
Join Date: Apr 2012
Location: Isle Of Lewis
Posts: 3,488
What cpu did you have when you had the 6870?
Reply With Quote
  #6  
Old 19-01-13, 06:54 PM
SeekaX SeekaX is offline
OC3D Elite
 
Join Date: Dec 2012
Posts: 4,757
dx9 = about the same FPS as with the 6870, but massive fps drops.
dx10 = 6870 100-140 fps 7950 = 60-100fps
dx11 = 7950 god damn 50-70fps! WAT
Reply With Quote
  #7  
Old 19-01-13, 06:55 PM
SeekaX SeekaX is offline
OC3D Elite
 
Join Date: Dec 2012
Posts: 4,757
same rig. just switched the GPUs. also it's definitely not the GPUs fault, it achieves the benchmark results it should.
Reply With Quote
  #8  
Old 19-01-13, 07:21 PM
SeekaX SeekaX is offline
OC3D Elite
 
Join Date: Dec 2012
Posts: 4,757
i just stumbled upon this. i look straight in one direction (empty server, nothing changes here what could trigger the fps to drop) and i have 60 fps. pretty steady. then it goes up to 100 fps. steady as well. and then a few seconds later it drops to 60 again. it does that all the time.
Reply With Quote
  #9  
Old 19-01-13, 07:24 PM
SeekaX SeekaX is offline
OC3D Elite
 
Join Date: Dec 2012
Posts: 4,757
found the reason for the drops. whenever the chat opens the frames drop. wtf
Reply With Quote
  #10  
Old 19-01-13, 07:26 PM
SPS SPS is offline
Moderator
 
Join Date: May 2011
Location: UK
Posts: 6,354
What about power delivery?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT. The time now is 01:57 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.