Go Back   OC3D Forums > [OC3D] Graphics & Displays > Graphics Cards
Reply
 
Thread Tools Display Modes
 
  #1  
Old 15-04-16, 07:17 AM
litwicki24 litwicki24 is offline
Banned
 
Join Date: Oct 2012
Posts: 288
Display Driver crash after click RUN TEST in 3dmark 11.

Hello. I have Windows 10 . I have a issue with 3dmark 11. When i am clicking RUN TEST, there is an PLEASE WAIT pop up and nothing happening test is not loading. I am stuck on this. And system starting to slow, i cant open START menu,system is unresponsible and i have some delay lags in opening programs, i cant restart normally pc i must use hard reset. Where is a problem?

I check logs and this is DISPLAY DRIVER CRASHING. Here are screens:






My pc:
4790k stock no OC
16gb ram
Corsair 750 RM
Asus Strix 980 ti ( no OC )
Ssd Samsung Evo 850 250 GB ( no issues with ssd )



From what i know display driver crashing mean hardware fault right? But why it crashing display driver always when i am clicking RUN TEST ( test even not loaded )?
nvlddmkm stopped responding and has successfully recovered - its an definitely hardware fault?



I am surprised because i check on my pc with all diagnostic tools and no problems. Games are stable, no errors in sdd smarts and memtest86.

Reply With Quote
  #2  
Old 15-04-16, 07:35 AM
TPC's Avatar
TPC TPC is offline
OC3D Elite
 
Join Date: Aug 2014
Location: D:\BW\Stuttgart
Posts: 1,571
Replace your Gpu and Brain too please.
Reply With Quote
  #3  
Old 15-04-16, 07:40 AM
Doomslayer Doomslayer is offline
OC3D Elite
 
Join Date: Apr 2014
Posts: 3,037
Do what TPC said
Reply With Quote
  #4  
Old 15-04-16, 07:40 AM
litwicki24 litwicki24 is offline
Banned
 
Join Date: Oct 2012
Posts: 288
Please answer. Why it crashing display driver on PLEASE WAIT, it is something with my graphic card? I want to be sure about GPU. It is something wrong?
Reply With Quote
  #5  
Old 15-04-16, 07:50 AM
TPC's Avatar
TPC TPC is offline
OC3D Elite
 
Join Date: Aug 2014
Location: D:\BW\Stuttgart
Posts: 1,571
Quote:
Originally Posted by litwicki24 View Post
Please answer. Why it crashing display driver on PLEASE WAIT, it is something with my graphic card? I want to be sure about GPU. It is something wrong?
yass.
Reply With Quote
  #6  
Old 15-04-16, 08:00 AM
Kushiro Kushiro is offline
OC3D Elite
 
Join Date: Oct 2013
Location: Australia
Posts: 3,188
Anyone know why this poster hasnt been removed yet?

Cause either this o so poor user is getting banged in the backside hardware wise or this user is just trying to get forum members to lash out at them for the public to see.

My bet is on the later even though this post is pretty much what the latter would want.

The fact that that this user is unfazed by the both the negative and postive comments is already proof enough that they are just wasting peoples time.
__________________
i7 5930k 4.7Ghz ~1.34v - Asus X99 Deluxe - G.Skill 32GB 2800mhz 4x8GB - NZXT Switch 810 White Edition - 3x EVGA Geforce GTX 980Ti - 2x Samsung 850 2TB - Corsair AX1500i

Watercooling - custom
Reply With Quote
  #7  
Old 15-04-16, 08:03 AM
Doomslayer Doomslayer is offline
OC3D Elite
 
Join Date: Apr 2014
Posts: 3,037
Quote:
Originally Posted by Kushiro View Post
Anyone know why this poster hasnt been removed yet?

Cause either this o so poor user is getting banged in the backside hardware wise or this user is just trying to get forum members to lash out at them for the public to see.

My bet is on the later even though this post is pretty much what the latter would want.

The fact that that this user is unfazed by the both the negative and postive comments is already proof enough that they are just wasting peoples time.
Either one take your choice

I'm sure the OP has open threads up about this same issue or a similar one.
Reply With Quote
  #8  
Old 15-04-16, 08:10 AM
litwicki24 litwicki24 is offline
Banned
 
Join Date: Oct 2012
Posts: 288
Quote:
Originally Posted by TPC View Post
yass.
SO what to do now? My card is no OC. RMA? Please be serious. It crashing display driver when i am on PLEASE WAIT state after click run test. If you answer me i will be very greatful. Thank you. Ah sorry for my bad language.


So definitely my card is faulty? Maybe try to lower oc from stock or that wouldnt help?

I want to resolve fast that problem.
Reply With Quote
  #9  
Old 15-04-16, 08:18 AM
Doomslayer Doomslayer is offline
OC3D Elite
 
Join Date: Apr 2014
Posts: 3,037
It doesn't seem to matter if you want people to be serious you never take people's advice.

If when people say your system is fine there is nothing to worry about you still worry about it.

Seems like you go looking for problems.
Reply With Quote
  #10  
Old 15-04-16, 08:19 AM
litwicki24 litwicki24 is offline
Banned
 
Join Date: Oct 2012
Posts: 288
Last question guys.

I updated Futuremark SystemInfo module and no display driver crash at PLEASE WAIT state, no nvlddmkm stopped responding and has successfully recovered anymore.


Anyway i must to ask. Why it was crashing display driver crash ( nvlddmkm stopped responding and has successfully recovered ) on old SystemInfo? It is something with my hardware?

nvlddmkm stopped responding and has successfully recovered - always mean hardware fault ?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT. The time now is 07:36 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.