Go Back   OC3D Forums > [OC3D] General Forums > OC3D Reviews & Videos
Reply
 
Thread Tools Display Modes
 
  #1  
Old 24-11-17, 03:54 PM
WYP's Avatar
WYP WYP is offline
News Guru
 
Join Date: Dec 2010
Location: Northern Ireland
Posts: 15,291
VRMARK Cyan Room DX12 Benchmark - AMD VS Nvidia

Futuremark's latest VR benchmarking Utility is here, but how well does today's hardware cope with the strain?



Read more on VRMARK Cyan Room.

__________________
_______________________________
Twitter - @WYP_PC
Reply With Quote
  #2  
Old 24-11-17, 04:04 PM
Dicehunter's Avatar
Dicehunter Dicehunter is offline
Resident Newb
 
Join Date: Oct 2012
Location: Newbsville
Posts: 13,282
I managed a smidge over 8100 with average FPS of 176 with my Vega 64
__________________

Reply With Quote
  #3  
Old 24-11-17, 04:05 PM
WYP's Avatar
WYP WYP is offline
News Guru
 
Join Date: Dec 2010
Location: Northern Ireland
Posts: 15,291
Quote:
Originally Posted by Dicehunter View Post
I managed a smidge over 8100 with my Vega 64
Overclocked I assume?
__________________
_______________________________
Twitter - @WYP_PC
Reply With Quote
  #4  
Old 24-11-17, 04:07 PM
Dicehunter's Avatar
Dicehunter Dicehunter is offline
Resident Newb
 
Join Date: Oct 2012
Location: Newbsville
Posts: 13,282
Quote:
Originally Posted by WYP View Post
Overclocked I assume?
Yep, Only a little though, Core was running at 1520 so nowhere nears it's max and memory was running at 1100, Needs a waterblock to get its rated 1620 boost clock it seems.
__________________

Reply With Quote
  #5  
Old 24-11-17, 04:09 PM
AngryGoldfish's Avatar
AngryGoldfish AngryGoldfish is offline
Old N Gold
 
Join Date: Jan 2015
Location: Ireland
Posts: 2,684
This is the kind of positioning I wanted Vega to be in games.
__________________
ASUS X370 Crosshair VI Hero ⁞⁞ Ryzen 1600X 4Ghz ⁞⁞ Thermalright Le Grand Macho RT ⁞⁞ Aorus GTX 1080 11Gbps ⁞⁞ G.Skill TridentZ 3200Mhz
Jonsbo W2 ⁞⁞ Corsair AX760 ⁞⁞ Pexon PC ⁞⁞ Samsung 960 EVO 250GB & 850 EVO 500GB
⁞⁞ Western Digital 1TB Blue & 3TB Green
BenQ XL2730Z ⁞⁞ Mixonix Naos 7000 ⁞⁞ Corsair K70 Cherry MX Brown ⁞⁞ Audio-GD NFB-15 ⁞⁞ EVE SC205 ⁞⁞ AKG K7XX
Reply With Quote
  #6  
Old 24-11-17, 09:51 PM
Dicehunter's Avatar
Dicehunter Dicehunter is offline
Resident Newb
 
Join Date: Oct 2012
Location: Newbsville
Posts: 13,282
Quote:
Originally Posted by AngryGoldfish View Post
This is the kind of positioning I wanted Vega to be in games.
To be fair Vega does do well and nips at the heels of the 1080 Ti when games take advantage of it's hardware i.e Forza 7.
__________________

Reply With Quote
  #7  
Old 25-11-17, 12:05 AM
NeverBackDown NeverBackDown is offline
AMD Enthusiast
 
Join Date: Dec 2012
Location: With the Asguardians of the Galaxy
Posts: 15,878
Quote:
Originally Posted by Dicehunter View Post
To be fair Vega does do well and nips at the heels of the 1080 Ti when games take advantage of it's hardware i.e Forza 7.
Agreed but that's the problem. When games take advantage of it. And not many do. Most people would rather just throw in a gpu and not worry about it.
Not when it comes to drivers imo AMDs is a better quality. I have had less issues, but Nvidia does still have the release advantage. Whether it's better quality or not is up to debate
__________________
I am Iron Man.
Reply With Quote
  #8  
Old 25-11-17, 12:20 AM
Wraith's Avatar
Wraith Wraith is offline
Bettyswollocks
 
Join Date: Jun 2013
Location: On the Moon.
Posts: 7,573
Quote:
Originally Posted by Dicehunter View Post
I managed a smidge over 8100 with average FPS of 176 with my Vega 64
8960, averaging 195.33fps on the 1080Ti at stock.
https://www.3dmark.com/vrm/23532852?
__________________
“A person who never made a mistake never tried anything new.” ~ Albert Einstein
Reply With Quote
  #9  
Old 25-11-17, 12:21 AM
Dicehunter's Avatar
Dicehunter Dicehunter is offline
Resident Newb
 
Join Date: Oct 2012
Location: Newbsville
Posts: 13,282
Quote:
Originally Posted by Wraith View Post
8960, averaging 195.33fps on the 1080Ti at stock.
https://www.3dmark.com/vrm/23532852?
Nice ! That's the extra £200 over V64 in action
__________________

Reply With Quote
  #10  
Old 25-11-17, 01:05 AM
Bartacus Bartacus is offline
OC3D Elite
 
Join Date: Apr 2013
Location: Ottawa, ON, Canada
Posts: 2,198
I can't even run this thing. It just kinda quits after the first sequence. No error, no crash, even at stock speeds. Damn!

EDIT: apparently it doesn't crash, just seems to run in the background! I managed to barely break 10,000, but I doubt that result is legit. Maybe this thing doesn't like me running at 4K or something.
__________________
Guts: Ryzen 2700X / Asus CH7 Hero / 32GB TridentZ RGB 3200CL14 / Zotac GTX 1080Ti x2 / EVGA 1000W PSU / Case Labs M8
Storage: ADATA SX8200 1TB NVME / 6TB RAID0 HDD array / 4TB RAID0 SSD array
Water Cooling: Watercool HeatKiller IV blocks on CPU & GPUs / 4 360 rads / Barrow box reservoir / dual D5 pumps

Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT. The time now is 05:55 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.