Go Back   OC3D Forums > [OC3D] Off Topic > Off Topic Chat > Serious Discussion
Reply
 
Thread Tools Display Modes
 
  #11  
Old 15-01-19, 09:54 PM
Excalabur50's Avatar
Excalabur50 Excalabur50 is offline
OC3D Elite
 
Join Date: Apr 2011
Location: Australia
Posts: 6,217
iperf3 is not recognized as an internal or external command

__________________
DRAGON'S MIST
NZXT Phantom 630 White=AMD Ryzen 1700X=MSI X370 Gaming M7 ACK=Intel Optane SSD 9 480GB PCIE=32gig 3200Mhz GSkill Flare X= MSI GTX1080 Seahawk X=NZXT Kraken X62=MSI MPG341CQR=MSI GK80 Vigor=Corsair Force LS 960GB=Cougar 700M=EVGA Supernova 850 G2=White Sennheiser Game One=NZXT Hue+ with Aer RGB fans and RBG strip=Pioneer BDR-209D=Windows 10 Pro=Thrustmaster T16000M HOTAS=Corsair MM800 RGB CE
Reply With Quote
  #12  
Old 15-01-19, 09:54 PM
AlienALX's Avatar
AlienALX AlienALX is online now
OC3D Elite
 
Join Date: Mar 2015
Location: West Sussex
Posts: 12,879
The issue is very likely to be with the PC you are having issues with. I've had this loads in the past. At one point I could not even get on the internet without using Google's DNS. It turns out it was a bug in Windows 7 in the network stack and I had to wait about 5 months for a fix. Like you I spent hours on the phone with my ISP (Zen, that I was paying loads for) and it turned out to be Windows. Or more specifically, Windows, with the network card I had and etc.

Try it dude. Only takes about 5 minutes and may save you ripping out more hair.
__________________
"Those really high 20 series prices are just place holders"



Reply With Quote
  #13  
Old 15-01-19, 09:56 PM
Excalabur50's Avatar
Excalabur50 Excalabur50 is offline
OC3D Elite
 
Join Date: Apr 2011
Location: Australia
Posts: 6,217
it might be Alien as the one with no issues is home and the one with is pro and 1809 is such a ATM
__________________
DRAGON'S MIST
NZXT Phantom 630 White=AMD Ryzen 1700X=MSI X370 Gaming M7 ACK=Intel Optane SSD 9 480GB PCIE=32gig 3200Mhz GSkill Flare X= MSI GTX1080 Seahawk X=NZXT Kraken X62=MSI MPG341CQR=MSI GK80 Vigor=Corsair Force LS 960GB=Cougar 700M=EVGA Supernova 850 G2=White Sennheiser Game One=NZXT Hue+ with Aer RGB fans and RBG strip=Pioneer BDR-209D=Windows 10 Pro=Thrustmaster T16000M HOTAS=Corsair MM800 RGB CE
Reply With Quote
  #14  
Old 15-01-19, 09:58 PM
FTLN FTLN is offline
OC3D Elite
 
Join Date: Feb 2012
Location: France
Posts: 1,497
Ok, then try what I mentioned above anyway and post results back here from the cmd windows.
__________________
Intel Core i9 9900kK @ 5.00GHz @1.275v - Asus ROG Maximus Hero - Corsair 3000mhz CL16 LED 4x16GB SKHYNIX - Thermal Take View Glass - PM961 1TB x 2 RAID0 - Nvidia GTX 1080 Ti - Corsair H110i - Corsair Commander Pro - Asus ROG Swift PG279Q 2560x1440P G-Sync 165Hz
Reply With Quote
  #15  
Old 15-01-19, 10:00 PM
FTLN FTLN is offline
OC3D Elite
 
Join Date: Feb 2012
Location: France
Posts: 1,497
You need to open a cmd window in the folder where you unzipped iperf3

easy way to do that is open the folder where it is unzipped and in the explorer address bar type cmd, a cmd window will open and you can copy in the command I mentioned previously.
__________________
Intel Core i9 9900kK @ 5.00GHz @1.275v - Asus ROG Maximus Hero - Corsair 3000mhz CL16 LED 4x16GB SKHYNIX - Thermal Take View Glass - PM961 1TB x 2 RAID0 - Nvidia GTX 1080 Ti - Corsair H110i - Corsair Commander Pro - Asus ROG Swift PG279Q 2560x1440P G-Sync 165Hz
Reply With Quote
  #16  
Old 15-01-19, 10:00 PM
Excalabur50's Avatar
Excalabur50 Excalabur50 is offline
OC3D Elite
 
Join Date: Apr 2011
Location: Australia
Posts: 6,217
Quote:
Originally Posted by FTLN View Post
Ok, then try what I mentioned above anyway and post results back here from the cmd windows.
I get this mate iperf3 is not recognized as an internal or external command
__________________
DRAGON'S MIST
NZXT Phantom 630 White=AMD Ryzen 1700X=MSI X370 Gaming M7 ACK=Intel Optane SSD 9 480GB PCIE=32gig 3200Mhz GSkill Flare X= MSI GTX1080 Seahawk X=NZXT Kraken X62=MSI MPG341CQR=MSI GK80 Vigor=Corsair Force LS 960GB=Cougar 700M=EVGA Supernova 850 G2=White Sennheiser Game One=NZXT Hue+ with Aer RGB fans and RBG strip=Pioneer BDR-209D=Windows 10 Pro=Thrustmaster T16000M HOTAS=Corsair MM800 RGB CE
Reply With Quote
  #17  
Old 15-01-19, 10:04 PM
FTLN FTLN is offline
OC3D Elite
 
Join Date: Feb 2012
Location: France
Posts: 1,497
Did you download it and unzip the folder ?
__________________
Intel Core i9 9900kK @ 5.00GHz @1.275v - Asus ROG Maximus Hero - Corsair 3000mhz CL16 LED 4x16GB SKHYNIX - Thermal Take View Glass - PM961 1TB x 2 RAID0 - Nvidia GTX 1080 Ti - Corsair H110i - Corsair Commander Pro - Asus ROG Swift PG279Q 2560x1440P G-Sync 165Hz
Reply With Quote
  #18  
Old 15-01-19, 10:19 PM
Excalabur50's Avatar
Excalabur50 Excalabur50 is offline
OC3D Elite
 
Join Date: Apr 2011
Location: Australia
Posts: 6,217
iperf3 error control socket has closed unexpectedly is all it keeps doing
__________________
DRAGON'S MIST
NZXT Phantom 630 White=AMD Ryzen 1700X=MSI X370 Gaming M7 ACK=Intel Optane SSD 9 480GB PCIE=32gig 3200Mhz GSkill Flare X= MSI GTX1080 Seahawk X=NZXT Kraken X62=MSI MPG341CQR=MSI GK80 Vigor=Corsair Force LS 960GB=Cougar 700M=EVGA Supernova 850 G2=White Sennheiser Game One=NZXT Hue+ with Aer RGB fans and RBG strip=Pioneer BDR-209D=Windows 10 Pro=Thrustmaster T16000M HOTAS=Corsair MM800 RGB CE
Reply With Quote
  #19  
Old 15-01-19, 11:18 PM
RobM's Avatar
RobM RobM is offline
OC3D Elite
 
Join Date: May 2016
Location: Durham
Posts: 1,369
to run iperf go to the folder where the .exe is located.
Hold shift and right click anywhere in the folder
Select cmd if there or powershell either will work
enter iperf3 -c 178.208.14.117 -P 8 -p 5202 -R -t 20
NOTE: in powershell you need to add a stop and slash before the command ./
./iperf3 -c 178.208.14.117 -P 8 -p 5202 -R -t 20.

Getting back to your issue though the only difference between the devices connection is 1 is ethernet and the other wireless? then clearly the wireless is the bottleneck.

Have you tried the wired PC on the wireless?
__________________
ASUS Prime x370 Pro | Ryzen 5 1600 | Antec 240 AIO | Corsair Vengance RGB 3000 2 x 8Gb | Asus Strix RX 470 | Samsung Evo 120gb ssd | Seagate Baracuda 1tb storage | EVGA 500w | Phanteks Entho ProM Acrylic Window | Windows 10 and Linux Manjaro
Reply With Quote
  #20  
Old 15-01-19, 11:42 PM
Excalabur50's Avatar
Excalabur50 Excalabur50 is offline
OC3D Elite
 
Join Date: Apr 2011
Location: Australia
Posts: 6,217
Quote:
Originally Posted by RobM View Post
to run iperf go to the folder where the .exe is located.
Hold shift and right click anywhere in the folder
Select cmd if there or powershell either will work
enter iperf3 -c 178.208.14.117 -P 8 -p 5202 -R -t 20
NOTE: in powershell you need to add a stop and slash before the command ./
./iperf3 -c 178.208.14.117 -P 8 -p 5202 -R -t 20.

Getting back to your issue though the only difference between the devices connection is 1 is ethernet and the other wireless? then clearly the wireless is the bottleneck.

Have you tried the wired PC on the wireless?
iperf3: error - control socket has closed unexpectedly
And no I haven't put the wifi card into this one yet
__________________
DRAGON'S MIST
NZXT Phantom 630 White=AMD Ryzen 1700X=MSI X370 Gaming M7 ACK=Intel Optane SSD 9 480GB PCIE=32gig 3200Mhz GSkill Flare X= MSI GTX1080 Seahawk X=NZXT Kraken X62=MSI MPG341CQR=MSI GK80 Vigor=Corsair Force LS 960GB=Cougar 700M=EVGA Supernova 850 G2=White Sennheiser Game One=NZXT Hue+ with Aer RGB fans and RBG strip=Pioneer BDR-209D=Windows 10 Pro=Thrustmaster T16000M HOTAS=Corsair MM800 RGB CE
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT. The time now is 07:30 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.