Go Back   OC3D Forums > [OC3D] Off Topic > Off Topic Chat > Serious Discussion
Reply
 
Thread Tools Display Modes
 
  #1  
Old 03-12-18, 05:42 AM
Excalabur50's Avatar
Excalabur50 Excalabur50 is offline
OC3D Elite
 
Join Date: Apr 2011
Location: Australia
Posts: 6,217
Confused about voltages

Hey peeps so I'm trying to undervolt my CPU and so far I'm down to 1.175 which is lower than 1.2 right as it keeps packing an extra zero when I F10 also I don't know what software to trust as far as what my voltages are as every single one is different.
I'm getting 1.119 in HWinfo 1.25 in OCCT and 1.240 in CPUZ so which one is right
and my next step down should be 1.150 right?

So does that mean to undervolt you also need to drop it in LLC too as I used this video as a guide

__________________
DRAGON'S MIST
NZXT Phantom 630 White=AMD Ryzen 1700X=MSI X370 Gaming M7 ACK=Intel Optane SSD 9 480GB PCIE=32gig 3200Mhz GSkill Flare X= MSI GTX1080 Seahawk X=NZXT Kraken X62=MSI MPG341CQR=MSI GK80 Vigor=Corsair Force LS 960GB=Cougar 700M=EVGA Supernova 850 G2=White Sennheiser Game One=NZXT Hue+ with Aer RGB fans and RBG strip=Pioneer BDR-209D=Windows 10 Pro=Thrustmaster T16000M HOTAS=Corsair MM800 RGB CE
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT. The time now is 01:41 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.