Go Back   OC3D Forums > [OC3D] Hardware & Software > Software Section
Reply
 
Thread Tools Display Modes
 
  #1  
Old 08-06-17, 01:55 PM
DrJargo DrJargo is offline
Newbie
 
Join Date: Feb 2014
Posts: 2
Help, new built windows repair

Hi, i just build a new PC and got windows installed and working flawlessly. When I restarted it booted up and said there wasn't a user and after a couple of tries I got a blue screen saying "unmountable boot volume" I'm currently on the 5th hour of "repairing disk errors this might take over an hour to complete"
It's a 1070 gtx, I7-7700k 16 gb ddr4 ram and a 240 gb Kingston ssd. Any tips or ideas to get this bad boy working?
Thanks, Jacob

Reply With Quote
  #2  
Old 08-06-17, 03:02 PM
Wraith's Avatar
Wraith Wraith is offline
Bettyswollocks
 
Join Date: Jun 2013
Location: On the Moon.
Posts: 7,614
I'm assuming you're running chkdsk or auto repair? How old is your hard drive? There are three main reasons for unmountable boot volume.

1. Failing drive.
2. Corrupt Boot partition.
3. Corrupt windows files.
__________________
“A person who never made a mistake never tried anything new.” ~ Albert Einstein
Reply With Quote
  #3  
Old 08-06-17, 03:19 PM
DrJargo DrJargo is offline
Newbie
 
Join Date: Feb 2014
Posts: 2
Im running auto repair and everything is brand new
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT. The time now is 01:47 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.