Go Back   OC3D Forums > [OC3D] Hardware & Software > Software Section
Reply
 
Thread Tools Display Modes
 
  #1  
Old 22-05-17, 12:24 PM
bb gun bb gun is offline
Newbie
 
Join Date: Jul 2015
Posts: 35
Sound "cut" after inserting a new video

Hello folk.

I wanted to ask you kind folk if you could help me with a slight problem which I'm having. I'm new to video editing and I only do basic stuff for my videos since the videos I am working on are gameplay videos I upload to Youtube.

Now what my problem is that my recordings are split into few files and I want to group them all into a single video, which I do simply by adding new clips to the end of the previous ones, however when I do that there appears to be some sort of sound cut where it's kinda obvious that the clips are added one after another and I'd rather fix this.

Does anyone know what causes this and how to fix it ?

My video editing program is Vegas Pro 13.

PC Specifications are:

CPU: i5 2500K (Overclocked to 4.5 GHz)

GPU: GTX 980 Ti

SSD: Samsung 850 EVO (where Vegas Pro is)

HDD: Samsung Spinpoint 1 TB (where my videos are)

RAM: 8 GB

Reply With Quote
  #2  
Old 22-05-17, 12:46 PM
bb gun bb gun is offline
Newbie
 
Join Date: Jul 2015
Posts: 35
I forgot to say I downloaded and recorded the problem with OBS, here is the video:
Reply With Quote
  #3  
Old 22-05-17, 06:14 PM
bb gun bb gun is offline
Newbie
 
Join Date: Jul 2015
Posts: 35
Nevermind, the problem is solved by simply using this tool:
http://www.mp4joiner.org/en/
Reply With Quote
  #4  
Old 14-10-17, 03:33 PM
Arnslidn Arnslidn is offline
Newbie
 
Join Date: Oct 2017
Posts: 1
I never ran into such a problem like you before. I'm using PowerDirector and Filmora, both are working well...
https://filmora.wondershare.com/scre...ay-videos.html
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT. The time now is 06:49 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.