Go Back   OC3D Forums > [OC3D] Hardware & Software > Software Section
Reply
 
Thread Tools Display Modes
 
  #11  
Old 08-01-13, 04:36 PM
SieB's Avatar
SieB SieB is offline
OC3D Elite
 
Join Date: Jan 2011
Location: Dudley
Posts: 8,136
Is this whilst trying to switch when just watching flash videos like on Youtube?

If yes type this into the url bar and press enter

chrome://plugins/

On the right hand side there is a button saying Details, click that so it shows you the details, should have a - next to it if it's already set.

Then in the FLASH section on the left, if you have two different types of flash plugins listed you need to disable one of them.

This fixed it for me, not sure if it will for you though but it's worth a try.

__________________
NZXT Switch 810 - Ryzeny 3600 - Gigabyte X570 Gaming - 32GB Corsair Platinum SE - MSI Gaming 1070 - Crucial MX100 256GB SSD - Crucial MX500 500GB SSD - Samsung F3 1TB HDD - Corsair H100 - Corsair RM1000i SE - Asus VE247H

PC Audio: Asus Xonar STX - Sennheiser HD650.
Portable Audio: FiiO X3II - Audiofly AF140 - Etymotic ER4s - Fidue A83.
Reply With Quote
  #12  
Old 09-01-13, 10:08 AM
navossoc navossoc is offline
Newbie
 
Join Date: Jan 2013
Posts: 2
Quote:
Originally Posted by SieB View Post
Is this whilst trying to switch when just watching flash videos like on Youtube?

If yes type this into the url bar and press enter

chrome://plugins/

On the right hand side there is a button saying Details, click that so it shows you the details, should have a - next to it if it's already set.

Then in the FLASH section on the left, if you have two different types of flash plugins listed you need to disable one of them.

This fixed it for me, not sure if it will for you though but it's worth a try.
You are right.

Windows 8 isn't the problem.
Windows Media Player switch audio device correctly.

I tried what you said:

I disabled this:
Name: Shockwave Flash
Description: Shockwave Flash 11.5 r31
Version: 11.5.31.5
Location: C:\Program Files (x86)\Google\Chrome\Application\23.0.1271.97\Peppe rFlash\pepflashplayer.dll
Type: PPAPI (out-of-process)

Probably the flash implementation from Google.
The problem is traced, it's on Flash.

I don't think this maybe be a good fix, because Adobe drop the support from flash and Google still provide some, so security updates may be necessaries.

Anyway, it works. It's exactly this plugin that causes this behavior.
Now we can fill a report in Google Chrome bug track

PS: Found it...
http://code.google.com/p/chromium/is...wner%20Summary

Let's make it happen

[]'s
Reply With Quote
  #13  
Old 09-01-13, 12:28 PM
SieB's Avatar
SieB SieB is offline
OC3D Elite
 
Join Date: Jan 2011
Location: Dudley
Posts: 8,136
Glad to hear it worked

I sent them a report ages ago. Apparently though, this prob has been around since the early days of Chrome and it still hasn't been dealt with, so it looks like it's either's one of those things that can't be fixed, or the devs are just lazy
__________________
NZXT Switch 810 - Ryzeny 3600 - Gigabyte X570 Gaming - 32GB Corsair Platinum SE - MSI Gaming 1070 - Crucial MX100 256GB SSD - Crucial MX500 500GB SSD - Samsung F3 1TB HDD - Corsair H100 - Corsair RM1000i SE - Asus VE247H

PC Audio: Asus Xonar STX - Sennheiser HD650.
Portable Audio: FiiO X3II - Audiofly AF140 - Etymotic ER4s - Fidue A83.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT. The time now is 05:49 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.