Go Back   OC3D Forums > [OC3D] Forum Teams > [OC3D] Gaming
 
 
Thread Tools Display Modes
 
Prev Previous Post   Next Post Next
  #1  
Old 05-01-18, 03:49 PM
Rakanoth Rakanoth is offline
Newbie
 
Join Date: Oct 2017
Posts: 8
Disabling Game DVR and Game Bar fixed FPS cap problem at fullscreen mode

I suddenly realized games started running at 60 FPS despite the fact that I have a 165 Hz monitor and that nVidia control center settings are just fine. It just started out of blue and previously there was no such problem. Maybe some Windows update triggered it but I just can't remember what could have done it. Anyways. I started googling the problem and tweaking with settings and I somewhere read that disabling Game DVR and Game Bar via windows settings can fix the issue. I did it and boom the problem got fixed. I am not sharing how to disable them as there is plenty of information out there but if you have trouble, write here and I and others can help.
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT. The time now is 11:12 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.