Go Back   OC3D Forums > [OC3D] Hardware & Software > Software Section > Games
Reply
 
Thread Tools Display Modes
 
  #1  
Old 12-10-16, 08:57 PM
Donok Donok is offline
Newbie
 
Join Date: Mar 2011
Posts: 58
GTA5 - Graphic settings

Hey
So I'v just got GTA 5 on my PC and wanted to go through the story which I last did on my ps3

however the game isn't working too well. Loads of unloaded sections while driving around and glitching in and out of cars without playing the getting into car animation

I'm running a
i5-2500k stock
16gb Ram
asus 280x

all on 2560x1440 - Which I think the problem is or Iv missed something obvious in the settings

msi afterburner says im getting 40-50fps

Any advice would be really appreciated

Reply With Quote
  #2  
Old 12-10-16, 10:18 PM
Wraith's Avatar
Wraith Wraith is offline
Bettyswollocks
 
Join Date: Jun 2013
Location: On the Moon.
Posts: 7,615
Running GTA V with your hardware at 1440 is a huge ask, if I may what are your current video settings?
__________________
“A person who never made a mistake never tried anything new.” ~ Albert Einstein
Reply With Quote
  #3  
Old 12-10-16, 10:49 PM
Donok Donok is offline
Newbie
 
Join Date: Mar 2011
Posts: 58
well I have dropped it down to 1080 in windowless mode
and have everything on normal - not high or very high
getting 50-60fps but still having problems with missing buildings
afterburner says im using 1800-2000mb of vram

maybe I should reinstall on ssd ?

So think iv sorted the problem
I put the texture quality on normal
and maxed everything else out
then put all advanced graphics settings to off
and im running full 2560x1440 at around 45-60fps
2.8gb ram being used
Reply With Quote
  #4  
Old 12-10-16, 11:52 PM
Wraith's Avatar
Wraith Wraith is offline
Bettyswollocks
 
Join Date: Jun 2013
Location: On the Moon.
Posts: 7,615
I'd always recommend running GTA from an SSD over a mech drive, it makes for a smoother experience.
__________________
“A person who never made a mistake never tried anything new.” ~ Albert Einstein
Reply With Quote
  #5  
Old 13-10-16, 12:20 AM
Donok Donok is offline
Newbie
 
Join Date: Mar 2011
Posts: 58
So think iv sorted the problem
I put the texture quality on normal
and maxed everything else out
then put all advanced graphics settings to off
and im running full 2560x1440 at around 45-60fps
2.8gb ram being used

even on high texture im running 40-50fps and no missing building etc
Reply With Quote
  #6  
Old 13-10-16, 12:27 AM
Wraith's Avatar
Wraith Wraith is offline
Bettyswollocks
 
Join Date: Jun 2013
Location: On the Moon.
Posts: 7,615
Quote:
Originally Posted by Donok View Post
So think iv sorted the problem
I put the texture quality on normal
and maxed everything else out
then put all advanced graphics settings to off
and im running full 2560x1440 at around 45-60fps
2.8gb ram being used

even on high texture im running 40-50fps and no missing building etc
The texture setting and ultra grass are the main causes for low frames and anisotropic pop ups, unless you have a 970 - 980Ti or 1070 - 1080 I'd leave the textures at high and turn grass density off or low. You should see stable 60fps at mid to high across the board.
__________________
“A person who never made a mistake never tried anything new.” ~ Albert Einstein
Reply With Quote
  #7  
Old 13-10-16, 12:29 AM
Donok Donok is offline
Newbie
 
Join Date: Mar 2011
Posts: 58
thats exactly what I thought but with everything maxed
and all advanced graphics off

it seems to be running smooth without any missing objects
will test to see if framerate improves with grass on a lower setting

maybe it was the advanced distance setting that was causing al the issues
Reply With Quote
  #8  
Old 13-10-16, 12:40 AM
Wraith's Avatar
Wraith Wraith is offline
Bettyswollocks
 
Join Date: Jun 2013
Location: On the Moon.
Posts: 7,615
Quote:
Originally Posted by Donok View Post
thats exactly what I thought but with everything maxed
and all advanced graphics off

it seems to be running smooth without any missing objects
will test to see if framerate improves with grass on a lower setting

maybe it was the advanced distance setting that was causing al the issues
Advanced distance scaling and long shadows also can cause low frames, best not to notch those up too far.
__________________
“A person who never made a mistake never tried anything new.” ~ Albert Einstein
Reply With Quote
  #9  
Old 13-10-16, 12:46 AM
Donok Donok is offline
Newbie
 
Join Date: Mar 2011
Posts: 58
running like a dream now
even at 40-50fps it's very playable

thanks for your help
Reply With Quote
  #10  
Old 13-10-16, 12:57 PM
Warchild Warchild is offline
OC3D Elite
 
Join Date: Feb 2013
Location: Norway, Oslo
Posts: 5,447
Quote:
Originally Posted by Donok View Post
running like a dream now
even at 40-50fps it's very playable

thanks for your help
Happy gaming. Awesome game to enjoy
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT. The time now is 08:27 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.