Go Back   OC3D Forums > [OC3D] Off Topic > Off Topic Chat
Reply
 
Thread Tools Display Modes
 
  #9741  
Old 07-01-19, 11:06 AM
SeanAngelo's Avatar
SeanAngelo SeanAngelo is offline
Member
 
Join Date: Feb 2014
Location: Staffordshire, UK
Posts: 120
Quote:
Originally Posted by AlienALX View Post


I bought a PCI one just after Christmas for £30 hoping it would work with the PCI-PCIE adapter thing I have had sitting around for about five years. It does, but doesn't. It installs and works for about 10 seconds, then Groove stops playing. Then no sound at all.

Thankfully I have a buyer for the PCI card as I just built my mate's kid a gaming PC, and he is using a Sandybridge CPU and Intel board I got for him for nothing so he has a couple of PCI slots.
daaaamn, i would've bought this off you!

__________________
i7 8700K @ 4.8Ghz | Corsair H100i V2 | Asus Strix Z370-F | G.Skill TridentZ RGB 16GB 3200Mhz | EVGA GTX 1080Ti FTW3 | ASUS ROG SWIFT PG279Q
Samsung 860 EVO 1TB - 850 EVO 250GB - Crucial MX300 M.2 525GB | Corsair RM650x | Fractal Design Define S | Corsair K70 MX Reds
Logitech G502 | Beyerdynamic DT770 250Ohm | Microlab FC330 2.1 | Schiit Magni 3
Reply With Quote
  #9742  
Old Yesterday, 11:33 AM
looz's Avatar
looz looz is offline
OC3D Elite
 
Join Date: Feb 2013
Location: Finland
Posts: 1,113

Ayyy, and now we wait. Pretty chuffed since it should be almost twice the speed of my 970 and sort of last piece of the puzzle for my rig.
__________________
i7 8700k 4.9GHz - 2x8Gb 3600MHz CL15-15-15-34 - GTX 970 - 512GB 970 & 850 EVO
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT. The time now is 11:54 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.