Go Back   OC3D Forums > [OC3D] Hardware & Software > Software Section > Games
Reply
 
Thread Tools Search this Thread Display Modes
 
  #21  
Old 19-01-13, 10:54 PM
SeekaX SeekaX is offline
OC3D Elite
 
Join Date: Dec 2012
Posts: 4,757
i'm a little short on money atm. i will build a rig for a friend of mine and it will be quite good, i will try it in that PC. still 23 months left to return it if its faulty.
also the card is performing as good as it should in 3d benchmarks, so i doubt that the card itself is damaged. but i don't know how the architecture works either.

Reply With Quote
  #22  
Old 20-01-13, 01:33 AM
SPS SPS is offline
Moderator
 
Join Date: May 2011
Location: UK
Posts: 6,354
Well if it's under performing in 2D rendering then something isn't correct.
Reply With Quote
  #23  
Old 20-01-13, 12:04 PM
SeekaX SeekaX is offline
OC3D Elite
 
Join Date: Dec 2012
Posts: 4,757
I just started the single player on maxed out settings and it's performing as it should. GPU load goes up to 80-100% and the CPU is at 80-95%. Avg is about 90 fps which they achieved in the benchmarks as well.
Reply With Quote
  #24  
Old 20-01-13, 12:09 PM
iBeInspire iBeInspire is offline
OC3D Elite
 
Join Date: Nov 2012
Location: The Dirty North of London
Posts: 1,314
Seriously, try completely removing your 2D profile in Afterburner... For me it's caused nothing but problems ~
__________________
/|i5 4690k @4.6Ghz @1.315v /|\ Asus Z97-AR /|\ 8Gb G.Skill RipjawsX /|\ Asus GTX970 Strix |\
/|TX550m /|\ Samsung 840 Pro |\
/|Asus Essence STU /|\ Hifiman HE-400S /|\ AKG K551|\
[OFFICIAL] OC3D Overclockers Club Member [#025]
Reply With Quote
  #25  
Old 20-01-13, 12:30 PM
SeekaX SeekaX is offline
OC3D Elite
 
Join Date: Dec 2012
Posts: 4,757
i already removed it, it wouldnt let me monitor my fps anymore.
anyways, in muliplayer, same settings, the GPU only goes up to 60% load, as soon as the chat or any other overlay kicks in, the frames drop to 30 and the gpu load to 30%.
Reply With Quote
  #26  
Old 20-01-13, 12:41 PM
SeekaX SeekaX is offline
OC3D Elite
 
Join Date: Dec 2012
Posts: 4,757
after i was about 10 minutes in the game the monitoring bugged, it said my fan speed, temp and load was at 0% and the core clock at 500mhz. shortly after when i tabbed out of the game the driver crashed.
Reply With Quote
  #27  
Old 20-01-13, 01:29 PM
iBeInspire iBeInspire is offline
OC3D Elite
 
Join Date: Nov 2012
Location: The Dirty North of London
Posts: 1,314
Quote:
Originally Posted by SeekaX View Post
after i was about 10 minutes in the game the monitoring bugged, it said my fan speed, temp and load was at 0% and the core clock at 500mhz. shortly after when i tabbed out of the game the driver crashed.
Going on a whim here, but try closing afterburner completely and then running the game...
Use the console to bring up an FPS counter and see if that makes a difference

Afterburner cause me big problems in DX9 games before I updated it, maybe that's your problem... Even if it is up to date, worth a try right..?
__________________
/|i5 4690k @4.6Ghz @1.315v /|\ Asus Z97-AR /|\ 8Gb G.Skill RipjawsX /|\ Asus GTX970 Strix |\
/|TX550m /|\ Samsung 840 Pro |\
/|Asus Essence STU /|\ Hifiman HE-400S /|\ AKG K551|\
[OFFICIAL] OC3D Overclockers Club Member [#025]
Reply With Quote
  #28  
Old 20-01-13, 01:32 PM
SeekaX SeekaX is offline
OC3D Elite
 
Join Date: Dec 2012
Posts: 4,757
i ran the game in dx11, can't use ingame fps since bfbc2 has no console but afterburner caused me trouble as well, back when i used the old gpu it would crash after 10 minutes with afterburner running. but i will give it a try anyways
Reply With Quote
  #29  
Old 20-01-13, 07:43 PM
SeekaX SeekaX is offline
OC3D Elite
 
Join Date: Dec 2012
Posts: 4,757
i just had some artifacting in cod4. it's weird because neither the gpu or the cpu was at high load and the temps were both under 50°C.
Reply With Quote
  #30  
Old 20-01-13, 07:53 PM
iBeInspire iBeInspire is offline
OC3D Elite
 
Join Date: Nov 2012
Location: The Dirty North of London
Posts: 1,314
I'm bordering on just shouting out defective :/
__________________
/|i5 4690k @4.6Ghz @1.315v /|\ Asus Z97-AR /|\ 8Gb G.Skill RipjawsX /|\ Asus GTX970 Strix |\
/|TX550m /|\ Samsung 840 Pro |\
/|Asus Essence STU /|\ Hifiman HE-400S /|\ AKG K551|\
[OFFICIAL] OC3D Overclockers Club Member [#025]
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT. The time now is 02:02 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.