Go Back   OC3D Forums > [OC3D] Processors & Platforms > Overclocking
Reply
 
Thread Tools Display Modes
 
  #1  
Old 26-11-18, 11:19 AM
Excalabur50's Avatar
Excalabur50 Excalabur50 is offline
OC3D Elite
 
Join Date: Apr 2011
Location: Australia
Posts: 6,034
My First Ever OC

Hey peeps so I've done my first ever OC 3.9 on an AMD 1700X @1.3v


It says 1.3 in bios but it shows 1.35 in CPUZ not sure why but pretty happy so far will do more tweeking soon just to see how good I can get the voltage down

__________________
DRAGON'S MIST
NZXT Phantom 630 White=AMD Ryzen 1700X=MSI X370 Gaming M7 ACK=Intel Optane SSD 9 480GB PCIE=16gig 3200Mhz GSkill Flare X= MSI GTX1080 Seahawk X=NZXT Kraken X62=Asus ROG Swift=Corsair K95 RGB=Corsair Force LS 960GB=Cougar 700M=EVGA Supernova 850 G2=White Sennheiser Game One=NZXT Hue+ with Aer RGB fans and RBG strip=Pioneer BDR-209D=Windows 10 Pro=Thrustmaster T16000M HOTAS=Corsair MM800 RGB CE
Reply With Quote
  #2  
Old 26-11-18, 12:16 PM
Excalabur50's Avatar
Excalabur50 Excalabur50 is offline
OC3D Elite
 
Join Date: Apr 2011
Location: Australia
Posts: 6,034
So I've got it at 3.9 @ 1.275 in the bios but OCCT shows it as 1.32 but it crashes at 8 mins in, wish I knew why the discrepancy in the voltages is my bios that crap
__________________
DRAGON'S MIST
NZXT Phantom 630 White=AMD Ryzen 1700X=MSI X370 Gaming M7 ACK=Intel Optane SSD 9 480GB PCIE=16gig 3200Mhz GSkill Flare X= MSI GTX1080 Seahawk X=NZXT Kraken X62=Asus ROG Swift=Corsair K95 RGB=Corsair Force LS 960GB=Cougar 700M=EVGA Supernova 850 G2=White Sennheiser Game One=NZXT Hue+ with Aer RGB fans and RBG strip=Pioneer BDR-209D=Windows 10 Pro=Thrustmaster T16000M HOTAS=Corsair MM800 RGB CE
Reply With Quote
  #3  
Old 26-11-18, 12:49 PM
AlienALX's Avatar
AlienALX AlienALX is offline
OC3D Elite
 
Join Date: Mar 2015
Location: West Sussex
Posts: 11,594
Quote:
Originally Posted by Excalabur50 View Post
So I've got it at 3.9 @ 1.275 in the bios but OCCT shows it as 1.32 but it crashes at 8 mins in, wish I knew why the discrepancy in the voltages is my bios that crap
No you probably have some sort of load line calibration on. IE - when the clocks start going up etc the board adds volts to keep everything stable.
__________________
He used to do surgery
For girls in the eighties
But gravity always wins



Reply With Quote
  #4  
Old 26-11-18, 01:17 PM
RobM's Avatar
RobM RobM is offline
OC3D Elite
 
Join Date: May 2016
Location: Durham
Posts: 1,224
gratz on your first OC as per Alien check your LLC settings
__________________
ASUS Prime x370 Pro | Ryzen 5 1600 | Antec 240 AIO | Corsair Vengance RGB 3000 2 x 8Gb | Asus Strix RX 470 | Samsung Evo 120gb ssd | Seagate Baracuda 1tb storage | EVGA 500w | Phanteks Entho ProM Acrylic Window | Windows 10 and Linux Manjaro
Reply With Quote
  #5  
Old 26-11-18, 01:26 PM
Excalabur50's Avatar
Excalabur50 Excalabur50 is offline
OC3D Elite
 
Join Date: Apr 2011
Location: Australia
Posts: 6,034
Ok so Ive got 3.9 stable @1.3 in bios occt shows 1.35 with max of 1.36 max temp after 33 minutes is 81.5 but it mostly sat at 80.5 BUT more discrepancies which is doing my head in CAM shows the temp about 10 Deg C cooler
Also how to I do LLC as the vid I watched for my CPU didn't show that.
I know I know lame but hey we gotta start somewhere right
__________________
DRAGON'S MIST
NZXT Phantom 630 White=AMD Ryzen 1700X=MSI X370 Gaming M7 ACK=Intel Optane SSD 9 480GB PCIE=16gig 3200Mhz GSkill Flare X= MSI GTX1080 Seahawk X=NZXT Kraken X62=Asus ROG Swift=Corsair K95 RGB=Corsair Force LS 960GB=Cougar 700M=EVGA Supernova 850 G2=White Sennheiser Game One=NZXT Hue+ with Aer RGB fans and RBG strip=Pioneer BDR-209D=Windows 10 Pro=Thrustmaster T16000M HOTAS=Corsair MM800 RGB CE
Reply With Quote
  #6  
Old 26-11-18, 01:47 PM
AlienALX's Avatar
AlienALX AlienALX is offline
OC3D Elite
 
Join Date: Mar 2015
Location: West Sussex
Posts: 11,594
Quote:
Originally Posted by Excalabur50 View Post
Ok so Ive got 3.9 stable @1.3 in bios occt shows 1.35 with max of 1.36 max temp after 33 minutes is 81.5 but it mostly sat at 80.5 BUT more discrepancies which is doing my head in CAM shows the temp about 10 Deg C cooler
Also how to I do LLC as the vid I watched for my CPU didn't show that.
I know I know lame but hey we gotta start somewhere right
Overclocking is hard. Not the doing it, that is easy, but you basically need a crash course in what every setting does on the board and then time to learn it all. Like Vdroop, LLC and so on.

However, most of it is universal, so learn on one then apply to others.. Like voltage, Vdroop etc they are present on nearly every OC board.

I learned how to OC on X58, which had more settings than I can even remember. However, it was worth doing as I could then overclock Core 2s really easy and especially my FX AMDs (had a couple of 8320s).
__________________
He used to do surgery
For girls in the eighties
But gravity always wins



Reply With Quote
  #7  
Old 26-11-18, 06:26 PM
RobM's Avatar
RobM RobM is offline
OC3D Elite
 
Join Date: May 2016
Location: Durham
Posts: 1,224
My first OC was on an xp2500 and required the use of a pencil

I would ditch cam as monitoring and o for hardwareinfo, much more detail and accuracy.
What BIOS version are you running? if it is not 7A35v1B (latest) then I would advise update the bios but before doing that update the chipset drivers to 18.10.30 if not yet done then do bios.
1.3 - 1.35 is about right CPU Volts
1.35 for RAM
1.2 SOC
Try setting LLC to 3 and see how you go.
Remember to go to the bottom and turn on Cool n quiet again (get auto turned off when OCin)
As for temps, although within spec, for me its to high, check your fan profiles and adjust accordingly to keep temps in check
__________________
ASUS Prime x370 Pro | Ryzen 5 1600 | Antec 240 AIO | Corsair Vengance RGB 3000 2 x 8Gb | Asus Strix RX 470 | Samsung Evo 120gb ssd | Seagate Baracuda 1tb storage | EVGA 500w | Phanteks Entho ProM Acrylic Window | Windows 10 and Linux Manjaro
Reply With Quote
  #8  
Old 26-11-18, 09:33 PM
AlienALX's Avatar
AlienALX AlienALX is offline
OC3D Elite
 
Join Date: Mar 2015
Location: West Sussex
Posts: 11,594
Oh I oced my XP 2300 but it was easy then.
__________________
He used to do surgery
For girls in the eighties
But gravity always wins



Reply With Quote
  #9  
Old 26-11-18, 11:07 PM
Excalabur50's Avatar
Excalabur50 Excalabur50 is offline
OC3D Elite
 
Join Date: Apr 2011
Location: Australia
Posts: 6,034
TBH I'm thinking about reverting back to normal and undervolting as summer hasn't hit here yet and we get 40c+ days here and I can't realistically keep everything cool, hell even with AC going it can be over 30+ in here and TBH I don't feel like cooking my stuff and for the small bump in performance isn't really worth it for me at least anyway.
But I do want to try you peeps advice and maybe try OCing again during the winter months next year.
Oh and THANKS all!
__________________
DRAGON'S MIST
NZXT Phantom 630 White=AMD Ryzen 1700X=MSI X370 Gaming M7 ACK=Intel Optane SSD 9 480GB PCIE=16gig 3200Mhz GSkill Flare X= MSI GTX1080 Seahawk X=NZXT Kraken X62=Asus ROG Swift=Corsair K95 RGB=Corsair Force LS 960GB=Cougar 700M=EVGA Supernova 850 G2=White Sennheiser Game One=NZXT Hue+ with Aer RGB fans and RBG strip=Pioneer BDR-209D=Windows 10 Pro=Thrustmaster T16000M HOTAS=Corsair MM800 RGB CE
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT. The time now is 09:13 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.