Go Back   OC3D Forums > [OC3D] Graphics & Displays > Graphics Cards
Reply
 
Thread Tools Search this Thread Display Modes
 
  #1  
Old 25-07-17, 09:55 PM
steverebo's Avatar
steverebo steverebo is offline
OC3D Elite
 
Join Date: Jun 2014
Location: croydon, south west london
Posts: 1,280
GTX 1080ti not idling in windows

OK my 1080ti is not idling in windows and is running at 1607 all the time I have changed the power settings in all the background apps that I can find and have the card on optimal power yet it still wont idle????

Noticed it only does this after playing a game

__________________
BeQuiet Darkbase Pro 900 | i7-7700K OC @ 5.10GHz | Custom water loop | ASUS MAximus Hero IX Z270 | Aurous Xtreme GTX 1080TI @ 2120mhz 12000mhz | 16GB Corsair Dominator Platinum @ 3200MHz CL15 | 500GB Samsung 960 Evo, 250GB Samsung EVO 850 | Corsair HX750I PSU | Windows 10 Pro 64-bit
Reply With Quote
  #2  
Old 25-07-17, 09:56 PM
Korreborg's Avatar
Korreborg Korreborg is offline
OC3D Crew
 
Join Date: Sep 2014
Location: Viborg - Denmark
Posts: 677
Evga kboost?
__________________
[I9-7900X][Asus Strix X299-E][EVGA 1080TI FE][Corsair 16GB 3733MHz][Fractal Meshify C][Corsair AX860i]
[Samsung 970evo 500GB+1000GB of mixed SATA SDD's][ASUS PG278QR][Logitech G510s and G502][Steelseries Wireless H]
Reply With Quote
  #3  
Old 25-07-17, 10:19 PM
steverebo's Avatar
steverebo steverebo is offline
OC3D Elite
 
Join Date: Jun 2014
Location: croydon, south west london
Posts: 1,280
Nah I use the gigabytes works software. I have noticed now that it only does it after playing a game
__________________
BeQuiet Darkbase Pro 900 | i7-7700K OC @ 5.10GHz | Custom water loop | ASUS MAximus Hero IX Z270 | Aurous Xtreme GTX 1080TI @ 2120mhz 12000mhz | 16GB Corsair Dominator Platinum @ 3200MHz CL15 | 500GB Samsung 960 Evo, 250GB Samsung EVO 850 | Corsair HX750I PSU | Windows 10 Pro 64-bit
Reply With Quote
  #4  
Old 26-07-17, 07:07 AM
SieB's Avatar
SieB SieB is offline
OC3D Elite
 
Join Date: Jan 2011
Location: Dudley
Posts: 8,138
I have had this problem before, turned out to be my refresh rate on my monitor. I had to change my refresh rate in the advanced section of windows display settings from 60hz to 59hz. As soon as I did that my card idled, if I remember correctly though there is a setting in the Nvida control panel that down clocks your card for you. That might only be for 144hz and/or dual monitor setups though.
__________________
NZXT Switch 810 - Ryzeny 3600 - Gigabyte X570 Gaming - 32GB Corsair Platinum SE - MSI Gaming 1070 - Crucial MX100 256GB SSD - Crucial MX500 500GB SSD - Samsung F3 1TB HDD - Corsair H100 - Corsair RM1000i SE - Asus VE247H

PC Audio: Asus Xonar STX - Sennheiser HD650.
Portable Audio: FiiO X3II - Audiofly AF140 - Etymotic ER4s - Fidue A83.
Reply With Quote
  #5  
Old 26-07-17, 10:39 AM
AlienALX's Avatar
AlienALX AlienALX is offline
OC3D Elite
 
Join Date: Mar 2015
Location: West Sussex
Posts: 15,533
I get that problem with 60hz over HDMI. 1440p.. Apparently it's quite common. Mine just makes the monitor black screen. Displayport is fine, but yeah, something odd going on with Nvidia drivers and 1440p 60hz ! Apparently there is no fix from Nvidia either, so I had to do the following.

Enable DSR. Enable all of the factors. Create a profile @ 59hz, apply. Now if and when you select the 60hz profile (which it defaults to every chance it gets) the oddness should not occur.

The biggest gripe I had was that every time I changed it to my custom resolution it kept switching itself back. So for example run Valley, exit, monitor goes back to default 60hz. Run something else (game, bench etc) black screen have to reboot. Adding DSR and enabling the factors stopped it doing that.
__________________


If you don't like what I post don't read it.
Reply With Quote
  #6  
Old 26-07-17, 03:42 PM
steverebo's Avatar
steverebo steverebo is offline
OC3D Elite
 
Join Date: Jun 2014
Location: croydon, south west london
Posts: 1,280
I'm running my monitor at 144hz and I thought NVidia had fixed the idle problem on high refresh rate monitors
__________________
BeQuiet Darkbase Pro 900 | i7-7700K OC @ 5.10GHz | Custom water loop | ASUS MAximus Hero IX Z270 | Aurous Xtreme GTX 1080TI @ 2120mhz 12000mhz | 16GB Corsair Dominator Platinum @ 3200MHz CL15 | 500GB Samsung 960 Evo, 250GB Samsung EVO 850 | Corsair HX750I PSU | Windows 10 Pro 64-bit
Reply With Quote
  #7  
Old 26-07-17, 04:03 PM
AlienALX's Avatar
AlienALX AlienALX is offline
OC3D Elite
 
Join Date: Mar 2015
Location: West Sussex
Posts: 15,533
Quote:
Originally Posted by steverebo View Post
I'm running my monitor at 144hz and I thought NVidia had fixed the idle problem on high refresh rate monitors
Nope. They haven't even fixed the 1440p issues, which is where most of them are.

On older drivers the profiles used to create, and then stick. On the later drivers no chance. It just keeps defaulting back to 60hz and black screening every time the monitor is refreshed.

Edit. It works fine in Ubuntu drivers !!
__________________


If you don't like what I post don't read it.
Reply With Quote
  #8  
Old 30-07-17, 08:19 PM
steverebo's Avatar
steverebo steverebo is offline
OC3D Elite
 
Join Date: Jun 2014
Location: croydon, south west london
Posts: 1,280
still having this issue and its really annoying me now and it only happens after playing a game it just wont idle
__________________
BeQuiet Darkbase Pro 900 | i7-7700K OC @ 5.10GHz | Custom water loop | ASUS MAximus Hero IX Z270 | Aurous Xtreme GTX 1080TI @ 2120mhz 12000mhz | 16GB Corsair Dominator Platinum @ 3200MHz CL15 | 500GB Samsung 960 Evo, 250GB Samsung EVO 850 | Corsair HX750I PSU | Windows 10 Pro 64-bit
Reply With Quote
  #9  
Old 30-07-17, 11:55 PM
Dicehunter's Avatar
Dicehunter Dicehunter is offline
Resident Newb
 
Join Date: Oct 2012
Location: Ye Olde England
Posts: 15,191
You tried uninstalling Gigabytes software and going with Afterburner instead ?

Using a 1080 Ti myself ATM with a 165Hz monitor, 144Hz on the desktop, And it idles at 139MHz.
__________________
= Steam/Origin/Uplay - Dicehunter =
Reply With Quote
  #10  
Old 31-07-17, 08:04 AM
tolagarf's Avatar
tolagarf tolagarf is offline
OC3D Crew
 
Join Date: Jun 2013
Location: Denmark
Posts: 851
Quote:
Originally Posted by steverebo View Post
still having this issue and its really annoying me now and it only happens after playing a game it just wont idle
Are you running more than one screen on the card itself? If so and if you have the option, run the second screen on the iGPU. This should fix it. Otherwise you'll have to run your main screen at 120 Hz for the GPU to settle down at 139 MHz in idle
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT. The time now is 10:53 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.