Go Back   OC3D Forums > [OC3D] Graphics & Displays > Graphics Cards
Reply
 
Thread Tools Display Modes
 
  #1  
Old 19-09-12, 12:51 AM
RalphWasntHere RalphWasntHere is offline
Newbie
 
Join Date: Sep 2012
Posts: 3
Crossfire 7850 Bandwidth Issues

Just installed my second 7850 today. Everything went fine, no hiccups whatsoever. I boot up, reinstall fresh drivers, and reboot. Then I go and check GPU-Z. What's this?? The second card is being choked of bandwidth! Card numero uno has a bus width of 256 bits while numero dos only gets 32 bits! What gives? I checked CCC, and yes, Crossfire is enabled, so that isn't the problem. What can I do to fix this?

Another thing, the first time I benched with two cards, I got 'correct' performance, that is to say, Heaven scores roughly doubled. But once I applied a relatively minor OC of 140mhz, things went to ***- Heaven ran worse than if I only had one card. I cut the OC, then it continued to suck.

System specs:

i7 3820 @ 4.625ghz 1.3v
ASUS X79 Sabertooth
Phanteks PH-TC14PE_BL
2x HIS Radeon HD 7850
Corsair Force GT 240gb
Corsair TX650M
NZXT Switch 810

Reply With Quote
Reply

Tags
7850, bandwidth, crossfire

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT. The time now is 10:17 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.