Go Back   OC3D Forums > [OC3D] Graphics & Displays > Graphics Cards
Reply
 
Thread Tools Display Modes
 
  #1  
Old 01-08-15, 08:13 PM
theDTP theDTP is offline
OC3D Crew
 
Join Date: Dec 2012
Location: Manchester
Posts: 784
Stuck at 501MHz (since Win10)

Firstly, I have my 7950's clocked at 1050MHz on the core and 1450MHz on the memory with 1.069v - for gaming

1200MHz on the core and 1610MHz on the memory with 1.25v - for benching

They have always been like this.

Since Windows 10, GPU 1 (one of two) keeps running at 501MHz Core and 1250MHz Memory, occasionally jumping to 850MHz core and 1250MHz memory.

Now in windows 7 I had the same issue and had this issue since day one of my GPUs, so did many people (obtained this information after scouring the interwebzzz) and the fix was to disable "Hardware Acceleration" in Flash setting.

Which DID work...

This doesn't seem to be working for Windows 10, any ideas?

Much love,
Dan

EDIT: I think I know what to do, disable Hardware Acceleration in Windows 10... But how?

__________________
Intel i5 4670K | GIGABYTE Aorus 1080Ti Xtreme| 16GB Corsair Vengeance Pro | Gigabyte Z87X-UD4H
OCZ ZT 750W | Samsung 840 EVO 500GB | CM Storm Trooper | ASUS PG278Q | Corsair K95 RGB | Corsair M65 | H100i | WD My Book 2TB
Reply With Quote
  #2  
Old 01-08-15, 08:37 PM
Snortan Snortan is offline
OC3D Elite
 
Join Date: Dec 2012
Posts: 995
Have you updated to the new Win10 gpu ready driver?
__________________
Reply With Quote
  #3  
Old 01-08-15, 08:53 PM
theDTP theDTP is offline
OC3D Crew
 
Join Date: Dec 2012
Location: Manchester
Posts: 784
Quote:
Originally Posted by Snortan View Post
Have you updated to the new Win10 gpu ready driver?
EDIT: Actually, scrap that, I installed the latest AMD driver right away.

I have indeed, but you just reminded me... I think that's when the problem started.

Here is some screenshots of what is happening.

Also, going to go back the the drivers before the latest one.

You'll see in image one and two, my clock speeds.
Image three, on the 3D Mark Launch Page.
Then image four I had just ran the first test.










__________________
Intel i5 4670K | GIGABYTE Aorus 1080Ti Xtreme| 16GB Corsair Vengeance Pro | Gigabyte Z87X-UD4H
OCZ ZT 750W | Samsung 840 EVO 500GB | CM Storm Trooper | ASUS PG278Q | Corsair K95 RGB | Corsair M65 | H100i | WD My Book 2TB
Reply With Quote
  #4  
Old 02-08-15, 12:18 AM
theDTP theDTP is offline
OC3D Crew
 
Join Date: Dec 2012
Location: Manchester
Posts: 784
Double Post (sort of a bump to notify it is fixed)

Open regedit, navigate to HKEY_CURRENT_USER\SOFTWARE\Microsoft\Avalon.Graphi cs

inside \Avalon.Graphics, if there is no key/value for DisableHWAcceleration then create a new DWORD named "DisableHWAcceleration" and set the value to "1"

Reboot PC.

I also had to disable inside Mozilla Firefox to stop my Youtube playlist limiting my GPU as seen in the pictures 501 - 850MHz on the core.

Options > Advanced > uncheck "Use hardware acceleration when available"



EDIT: Mod can close.
__________________
Intel i5 4670K | GIGABYTE Aorus 1080Ti Xtreme| 16GB Corsair Vengeance Pro | Gigabyte Z87X-UD4H
OCZ ZT 750W | Samsung 840 EVO 500GB | CM Storm Trooper | ASUS PG278Q | Corsair K95 RGB | Corsair M65 | H100i | WD My Book 2TB
Reply With Quote
  #5  
Old 22-08-16, 06:01 AM
Probed Probed is offline
Newbie
 
Join Date: Aug 2016
Posts: 1
Reading this makes me not want to upgrade to Windows 10 now even though my PC is giving popups and hassle about it. What do you think I should do?
Reply With Quote
  #6  
Old 22-08-16, 07:12 AM
BonkersMental's Avatar
BonkersMental BonkersMental is offline
Advanced Member
 
Join Date: Jul 2016
Location: Essex UK
Posts: 265
re: win 10...if the Free upgrade is still available and your components are win 10 compatible then Upgrade, i personally find 10 faster than 7. just check first if there are win 10 drivers for your components, Deep Joy
__________________


Steam ID http://steamcommunity.com/profiles/76561198076851533/

And God said to John "come forth and recieve everlasting life " ...... but John came fifth and won a toaster
Reply With Quote
Reply

Tags
501mhz, flash, gpu, hardware

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT. The time now is 12:32 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.