Go Back   OC3D Forums > [OC3D] Cooling Forum > Liquid Cooling
Reply
 
Thread Tools Display Modes
 
  #41  
Old 13-11-13, 09:22 AM
Warchild Warchild is offline
OC3D Elite
 
Join Date: Feb 2013
Location: Norway, Oslo
Posts: 5,475
Ignore my bad case of dyslexia.. it was almost 2am for one. My Inlet is on the right so setup like you.

After reviewing all the comments here, just feels like the only thing remaining to troubleshoot is the pump.

Reply With Quote
  #42  
Old 13-11-13, 10:21 AM
JayCobs's Avatar
JayCobs JayCobs is offline
Member
 
Join Date: Mar 2013
Location: Where it's hot in the summer and cold in the winter
Posts: 198
And the town of Whoville rejoiced!

It would appear that the last sinister bubble to show up after cleaning the CPU block simply needed to be bled. At current, this is my CPU block after 15hrs+ of operation:



I'm going to consider this issue closed unless the bubble shows up again. I would to thank everyone who endured this adventure with me. I have learned a lot. Ultimate lesson here: PLASTICIZER FREE TUBING FTW!

Thanks again guys, I REALLY appreciate the help!!!
__________________
Preventively pessimistic.

Projekt Suma Kuhl 2013 (ended)
http://forum.overclock3d.net/showthr...Suma+Kuhl+2013

Tha Leviathan build in progress...
http://forum.overclock3d.net/showthread.php?t=56390
Reply With Quote
  #43  
Old 13-11-13, 11:10 AM
ShaunB-91 ShaunB-91 is offline
OC3D Elite
 
Join Date: May 2013
Location: Southport
Posts: 4,907
Glad you've got it fixed, followed this from the start but couldn't offer any advice since I don't know my water-cooling. Hope it stays bubble free!
__________________
All Apple Everything
Reply With Quote
  #44  
Old 13-11-13, 11:58 AM
Warchild Warchild is offline
OC3D Elite
 
Join Date: Feb 2013
Location: Norway, Oslo
Posts: 5,475
Great news!

Happy Cooling.
Reply With Quote
  #45  
Old 13-11-13, 12:27 PM
SuB's Avatar
SuB SuB is offline
The Webmaster
 
Join Date: Jul 2005
Location: Taking a break
Posts: 8,717
I hope it's fixed fo-real this time.
__________________
Gigabyte Z390 Aorus Pro | i7-8700k | 32GB Corsair Vengeance 3000Mhz DDR4 | nVidia RTX 2080Ti | Creative Audigy Rx | 1Tb Samsung 970 EVO+ M.2 | 1TB Samsung 860 QVO | 2TB Seagate Barracuda | Corsair RM850 | Fractal Define S | Noctua NH-U14S | Roccat Kone Optical - Navy Storm | QPad MK85 Pro w/ Cherry Red MX | DELL U2413 + 2 x U2412M | AKG K702's | AKG K7XX S/N#000016 | Beyerdynamic DT770 Pro 250Ohm | TM Hotas Warthog Stick and Throttle | Saitek Combat Pro Pedals | TrackIR 5 | TrackClip Pro

Notice: Don't feed the trolls!
Reply With Quote
  #46  
Old 13-11-13, 02:28 PM
Feronix's Avatar
Feronix Feronix is offline
OC3D Elite
 
Join Date: Aug 2012
Location: The Dungeon
Posts: 7,683
Good to hear!

Now continue with that build log
__________________
~Rick

"If a bear looks good in the woods when nobody is there, is he still a cool ass motherf***ing bear?" - JR23
Reply With Quote
  #47  
Old 13-11-13, 03:20 PM
Surfie's Avatar
Surfie Surfie is offline
OC3D Crew
 
Join Date: Dec 2012
Location: Australia
Posts: 560
Congrats man. Hopefully it stays that way. Please keep us posted!
__________________
What we've got here is; failure to communicate...
Reply With Quote
Reply

Tags
ekwb, supremacy

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT. The time now is 05:25 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.