Go Back   OC3D Forums > [OC3D] Graphics & Displays > Graphics Cards
Reply
 
Thread Tools Display Modes
 
  #1  
Old 09-11-12, 05:18 AM
LawlFish LawlFish is offline
Newbie
 
Join Date: Jul 2012
Posts: 3
7970 12.11 Artifacts

So around the release of AMD's 12.8 drivers, I started to notice the classic black artifacts in alot of my games. The two games i've had the most trouble with are Sanctum, which runs on the Unreal Tournament 3 Engine if I am not mistaken, and CoD:BO which is Id Tech 3, with modifications i believe. Now in Santum i have been able to solve this problem by disabling V-sync. But in CoD:BO ive had no luck, i have tried all the drivers though 12.11 Beta 6, and have had no luck. and been doing complete uninstalls. I really hope someone might be able to tell me even if they are experiencing the same problems as myself, and if they have found any way to correct them. Windows 7 x64 is fully patched also.

MoBo: Asus Crosshair Formula V
CPU: AMD FX-8150 @ 4.5 Ghz
GPU: 2x XFX 7970 DD 1100/1500
RAM: 24 GB 4x8GB Corsair Vengance 1866 @ 1600 Mhz
SSD: Corsair Force GT 240 GB x2 RAID 0
HDD: WD 2x 1TB Caviar Black RAID 0
PSU: SeaSonic 860+ Platinum

Reply With Quote
  #2  
Old 09-11-12, 08:11 AM
grassman's Avatar
grassman grassman is offline
Advanced Member
 
Join Date: Oct 2012
Location: Toronto
Posts: 468
Send a message via MSN to grassman
most likely one of 3 problems,

a. Cheap Motherboard (Clearly not the case)
b. Drivers.. Solution Downgrade
c. OC Edition video card.. Solution drop the settings to a reference 7970

If none of these solve this then possibly your PSU is sending dirty energy (doubtful) or you just got a bad card also doubtful.

edit.

Forgot to add try installing latest motherboard bios as well as getting latest updates / drivers for all other devices

also just noticed you are using a OC'ed fx8150.. This can possibly be a CPU problem rather then GPU.. Did you try turning off second card? Also everyone with OC edition started seeing artifacts 12.8 and after you are not alone try doing what i mentioned first try droping OC to default ref card.

I cured the same problem by upgrading motherboard and dropping the CPU volts as well as dropping the OC to default ref card settings. Not sure which one fixed it but not willing to test out which one it was as I don't want artifacts returning for good LoL
__________________
R9 3900x | Gigabyte Master x570 | 32GB Corsair LED 3000 MHZ | Zotax RTX 2080ti |
Swifttech h320 x2| Samsung 960 pro M.2 512GB | Corsair AX 1200i | Lian Li pc-011 |
Reply With Quote
  #3  
Old 09-11-12, 11:22 PM
LawlFish LawlFish is offline
Newbie
 
Join Date: Jul 2012
Posts: 3
Quote:
Originally Posted by grassman View Post
most likely one of 3 problems,

a. Cheap Motherboard (Clearly not the case)
b. Drivers.. Solution Downgrade
c. OC Edition video card.. Solution drop the settings to a reference 7970

If none of these solve this then possibly your PSU is sending dirty energy (doubtful) or you just got a bad card also doubtful.

edit.

Forgot to add try installing latest motherboard bios as well as getting latest updates / drivers for all other devices

also just noticed you are using a OC'ed fx8150.. This can possibly be a CPU problem rather then GPU.. Did you try turning off second card? Also everyone with OC edition started seeing artifacts 12.8 and after you are not alone try doing what i mentioned first try droping OC to default ref card.

I cured the same problem by upgrading motherboard and dropping the CPU volts as well as dropping the OC to default ref card settings. Not sure which one fixed it but not willing to test out which one it was as I don't want artifacts returning for good LoL
thanks for the helpful hints but unfortunately, ive done all of those things and then some.
1. I reset all my OC's made no difference
2. I disabled Crossfire still made no difference.
3. Power supply is tested, and also VERY stable.
4. I notice it in only certain games, and never in stress tests (Furmark)
5. I updated to latest BIOS for mobo
Im starting to think that it has to be software....
Reply With Quote
  #4  
Old 10-11-12, 02:46 AM
grassman's Avatar
grassman grassman is offline
Advanced Member
 
Join Date: Oct 2012
Location: Toronto
Posts: 468
Send a message via MSN to grassman
Quote:
Originally Posted by LawlFish View Post
thanks for the helpful hints but unfortunately, ive done all of those things and then some.
1. I reset all my OC's made no difference
2. I disabled Crossfire still made no difference.
3. Power supply is tested, and also VERY stable.
4. I notice it in only certain games, and never in stress tests (Furmark)
5. I updated to latest BIOS for mobo
Im starting to think that it has to be software....
Did you drop the volts on the CPU? Also underclock your 7970ghz to reference 7970 i have no idea what stopped these artifacts from showing seems so random tbh. Last resort should be downgrading the drivers cant remember if it was 12.7 or 12.8 that introduced these artifacts?
__________________
R9 3900x | Gigabyte Master x570 | 32GB Corsair LED 3000 MHZ | Zotax RTX 2080ti |
Swifttech h320 x2| Samsung 960 pro M.2 512GB | Corsair AX 1200i | Lian Li pc-011 |
Reply With Quote
Reply

Tags
12.11, 7970, artifacts, black, crossfire

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT. The time now is 05:41 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.