Go Back   OC3D Forums > [OC3D] Off Topic > Off Topic Chat > Serious Discussion
Reply
 
Thread Tools Display Modes
 
  #1  
Old 18-04-20, 09:27 AM
Excalabur50's Avatar
Excalabur50 Excalabur50 is offline
OC3D Elite
 
Join Date: Apr 2011
Location: Australia
Posts: 6,413
So my rotten luck is still with me, devastated

Totally devastated ATM peeps
So let me tell you what's happened, when I put my system across to my new case I plugged the new Coolermaster fan hub into the CPU header on my motherboard to control the fans, and they were running a bit fast and loud so I jumped into the bios to slow them down

So the fans didn't show up in the bios so I changed it over to pwm as that's what my fans are, nothing so I shut down and changed the plug from CPU to system fan one underneath my pump header.
Turn the system on no signal from the GPU and no lights on it so shut down put in my GT610 nada look at the board and it says my CPU is either dead of not being recognised

So it looks like just swapping a fan header has killed my CPU and GPU I don't know how the effin hell something like that could possibly happen but it did to me and I'm totally gutted right now words just can't express it enough....................

__________________
DRAGON'S MIST
Coolermaster H500P White ARGB=AMD Ryzen 3700X=MSI MPG X570 Gaming Pro Carbon WiFi=Intel Optane SSD 9 480GB PCIE=32gig 3600Mhz White Dom Plats RGB= Sapphire RX5700XT Nitro Plus=Coolermaster ML360R ARGB=MSI Optix MPG341CQR=MSI GK80 Vigor=Corsair Force LS 960GB=Roccat AIMO White=EVGA Supernova 850 G2=White Sennheiser Game One=NZXT Hue+ with RBG strip=Windows 10 Pro=Thrustmaster T16000M HOTAS=Razer Firefly RGB CE
Reply With Quote
  #2  
Old 18-04-20, 09:32 AM
trawetSluaP's Avatar
trawetSluaP trawetSluaP is offline
OC3D Crew
 
Join Date: Apr 2014
Posts: 749
That sucks!

Take it you've already tried all the normal trouble-shooting stuff? Reseating, building outside of the case etc?

I had a build not boot once as one of the stand-offs for the mobo threaded and was causing a short.
__________________
Enthoo Elite | i9-7900X | Rampage VI Extreme | Dominator Platinum 32GB | RTX 2080 FE | 960 Pro 512GB, 840 Evo 250GB x 2 | EVGA SuperNOVA 1200 P2 | PG279Q, MX27AQ | Custom Watercooling Loop + Aquaero 6 XT

Reply With Quote
  #3  
Old 18-04-20, 09:57 AM
RobM's Avatar
RobM RobM is offline
OC3D Elite
 
Join Date: May 2016
Location: Durham
Posts: 1,539
did you remember to plug the 8pin cpu and check its seated correctly?
__________________
ASUS ROG Crosshair VII wifi | Ryzen 5 3600 | Custom Loop | Patriot Viper Steel 4133 @ 3600 2 x 8Gb | Asus Strix RX 470 | Samsung 500gb nvme | Samsung 1Tb nvme | Samsung Evo 120gb ssd | Seagate Barracuda 1tb storage | Toshiba 1Tb HDD | EVGA 500w | Phanteks Entho Pro Tempered Glass | Windows 10 and Linux Manjaro
Reply With Quote
  #4  
Old 18-04-20, 10:15 AM
Excalabur50's Avatar
Excalabur50 Excalabur50 is offline
OC3D Elite
 
Join Date: Apr 2011
Location: Australia
Posts: 6,413
Just did an out of case test and the CPU is dead I fitted the stock AMD cooler zip but there's some light at the end of the tunnel I pulled my 2600K and board out and tested the GPU in it and it turns out the GPU is ok
__________________
DRAGON'S MIST
Coolermaster H500P White ARGB=AMD Ryzen 3700X=MSI MPG X570 Gaming Pro Carbon WiFi=Intel Optane SSD 9 480GB PCIE=32gig 3600Mhz White Dom Plats RGB= Sapphire RX5700XT Nitro Plus=Coolermaster ML360R ARGB=MSI Optix MPG341CQR=MSI GK80 Vigor=Corsair Force LS 960GB=Roccat AIMO White=EVGA Supernova 850 G2=White Sennheiser Game One=NZXT Hue+ with RBG strip=Windows 10 Pro=Thrustmaster T16000M HOTAS=Razer Firefly RGB CE
Reply With Quote
  #5  
Old 18-04-20, 10:18 AM
trawetSluaP's Avatar
trawetSluaP trawetSluaP is offline
OC3D Crew
 
Join Date: Apr 2014
Posts: 749
Something sounds off with that, I wouldn't ever think a CPU could be damaged by changing a fan header.

Does your board give an error code?
__________________
Enthoo Elite | i9-7900X | Rampage VI Extreme | Dominator Platinum 32GB | RTX 2080 FE | 960 Pro 512GB, 840 Evo 250GB x 2 | EVGA SuperNOVA 1200 P2 | PG279Q, MX27AQ | Custom Watercooling Loop + Aquaero 6 XT

Reply With Quote
  #6  
Old 18-04-20, 10:20 AM
Excalabur50's Avatar
Excalabur50 Excalabur50 is offline
OC3D Elite
 
Join Date: Apr 2011
Location: Australia
Posts: 6,413
Quote:
Originally Posted by trawetSluaP View Post
Something sounds off with that, I wouldn't ever think a CPU could be damaged by changing a fan header.

Does your board give an error code?
No buddy just the led's and the cpu one lights up and the chipset fan screams max chat
and I get no sygnal with any gpu either
__________________
DRAGON'S MIST
Coolermaster H500P White ARGB=AMD Ryzen 3700X=MSI MPG X570 Gaming Pro Carbon WiFi=Intel Optane SSD 9 480GB PCIE=32gig 3600Mhz White Dom Plats RGB= Sapphire RX5700XT Nitro Plus=Coolermaster ML360R ARGB=MSI Optix MPG341CQR=MSI GK80 Vigor=Corsair Force LS 960GB=Roccat AIMO White=EVGA Supernova 850 G2=White Sennheiser Game One=NZXT Hue+ with RBG strip=Windows 10 Pro=Thrustmaster T16000M HOTAS=Razer Firefly RGB CE
Reply With Quote
  #7  
Old 18-04-20, 10:27 AM
trawetSluaP's Avatar
trawetSluaP trawetSluaP is offline
OC3D Crew
 
Join Date: Apr 2014
Posts: 749
Quote:
Originally Posted by Excalabur50 View Post
No buddy just the led's and the cpu one lights up and the chipset fan screams max chat
and I get no sygnal with any gpu either
Does the CPU LED light up to say all is OK or to say there is an issue?

Have you tried a BIOS Flash back?

Other than that I'm not sure what else it could be if all else seems well.
__________________
Enthoo Elite | i9-7900X | Rampage VI Extreme | Dominator Platinum 32GB | RTX 2080 FE | 960 Pro 512GB, 840 Evo 250GB x 2 | EVGA SuperNOVA 1200 P2 | PG279Q, MX27AQ | Custom Watercooling Loop + Aquaero 6 XT

Reply With Quote
  #8  
Old 18-04-20, 10:30 AM
Excalabur50's Avatar
Excalabur50 Excalabur50 is offline
OC3D Elite
 
Join Date: Apr 2011
Location: Australia
Posts: 6,413
Quote:
Originally Posted by trawetSluaP View Post
Does the CPU LED light up to say all is OK or to say there is an issue?

Have you tried a BIOS Flash back?

Other than that I'm not sure what else it could be if all else seems well.
It lights up only when there's an issue I've cleared CMOS and she's cactus I think
__________________
DRAGON'S MIST
Coolermaster H500P White ARGB=AMD Ryzen 3700X=MSI MPG X570 Gaming Pro Carbon WiFi=Intel Optane SSD 9 480GB PCIE=32gig 3600Mhz White Dom Plats RGB= Sapphire RX5700XT Nitro Plus=Coolermaster ML360R ARGB=MSI Optix MPG341CQR=MSI GK80 Vigor=Corsair Force LS 960GB=Roccat AIMO White=EVGA Supernova 850 G2=White Sennheiser Game One=NZXT Hue+ with RBG strip=Windows 10 Pro=Thrustmaster T16000M HOTAS=Razer Firefly RGB CE
Reply With Quote
  #9  
Old 18-04-20, 10:39 AM
trawetSluaP's Avatar
trawetSluaP trawetSluaP is offline
OC3D Crew
 
Join Date: Apr 2014
Posts: 749
Time for an RMA then I think, unfortunately.
__________________
Enthoo Elite | i9-7900X | Rampage VI Extreme | Dominator Platinum 32GB | RTX 2080 FE | 960 Pro 512GB, 840 Evo 250GB x 2 | EVGA SuperNOVA 1200 P2 | PG279Q, MX27AQ | Custom Watercooling Loop + Aquaero 6 XT

Reply With Quote
  #10  
Old 18-04-20, 10:42 AM
Excalabur50's Avatar
Excalabur50 Excalabur50 is offline
OC3D Elite
 
Join Date: Apr 2011
Location: Australia
Posts: 6,413
Quote:
Originally Posted by trawetSluaP View Post
Time for an RMA then I think, unfortunately.
Yep yet another one..........sigh
__________________
DRAGON'S MIST
Coolermaster H500P White ARGB=AMD Ryzen 3700X=MSI MPG X570 Gaming Pro Carbon WiFi=Intel Optane SSD 9 480GB PCIE=32gig 3600Mhz White Dom Plats RGB= Sapphire RX5700XT Nitro Plus=Coolermaster ML360R ARGB=MSI Optix MPG341CQR=MSI GK80 Vigor=Corsair Force LS 960GB=Roccat AIMO White=EVGA Supernova 850 G2=White Sennheiser Game One=NZXT Hue+ with RBG strip=Windows 10 Pro=Thrustmaster T16000M HOTAS=Razer Firefly RGB CE
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT. The time now is 11:17 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.