Go Back   OC3D Forums > [OC3D] Graphics & Displays > Overclocking
Reply
 
Thread Tools Display Modes
 
  #1  
Old 27-04-19, 01:00 PM
Gothmoth Gothmoth is offline
Advanced Member
 
Join Date: Jun 2017
Location: Germany
Posts: 256
Ryzen voltage very low under load

sorry, noticed to late it is under the wrong category graphics and display.




so my brother has an asus crosshair hero 6 board with a ryzen 1700.
he overclocked it a bit (all cores @3775 mhz).

now we both wonder that after a bios update (6101 to 6903 if it matters) the core voltage took a huge drop.

before he had around 1.32v when running cinebench (as shown by hwinfo, cpu-z).

now he has flashed the latest BIOS and put in the exact same settings (he took BIOS screenshots to make sure of that).

but the voltage is now at 1.12v -1.18 when under load.


the other thing is... the temps are now 4-5 degree celsius higher.
more power draw with lower voltage.











then we upped the LLC to a higher level (well with the old BIOS it was at auto so we can only guess that level 3-4 are higher as before).

but the core voltage as shown by the latest hwinfo or cpu-z stays way below 1.3v.
at LLC level 3 values as seen in the screenshots.


the CPU should not be stable at just 1.12 volt under full load for hours... right?
but we could not get it to crash with cinebench or aida64 torture test.


whats going on here?

Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT. The time now is 04:27 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.