Go Back   OC3D Forums > [OC3D] Processors & Platforms > Mainboard & CPU
Reply
 
Thread Tools Search this Thread Display Modes
 
  #1  
Old 11-08-21, 12:36 PM
KIMTechs KIMTechs is offline
Newbie
 
Join Date: Jul 2017
Posts: 15
Asus Rog Crosshair VI Hero M.2 Bios Settings

I have an Asus crosshair VI Hero motherboard. I decided to install an M.2 module.

The thing is what I would like to know and nowhere on Google can I find the right answer.

In the Bios, it has a setting for the M.2. Gen 1, Gen 2, and Gen 3. What is the difference and what should I have it set to?

And can you recommend any other settings in the bios that I should change to get as much speed out of the M.2 module?

I have the Crucial CT500P2SSD8

Reply With Quote
  #2  
Old 11-08-21, 01:36 PM
looz's Avatar
looz looz is offline
OC3D Elite
 
Join Date: Feb 2013
Location: Finland
Posts: 2,306
Sounds like PCI-E generations, stick it to 3 and see if it boots. nVME is implemented over PCI-E.


Especially when manual has them listed like:
__________________
i7 9900k - 16GB - 3080 XC3 Ultra - 660p 1TB + MX500 2TB - HE-4XX w/ Topping D30+A30
Reply With Quote
Reply

Tags
asus, crosshair, motherboard, vi hero

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT. The time now is 10:26 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.