Go Back   OC3D Forums > [OC3D] Hardware & Software > Software Section > OS & Apps
Reply
 
Thread Tools Search this Thread Display Modes
 
  #1  
Old 13-03-21, 04:18 AM
Dawelio's Avatar
Dawelio Dawelio is offline
OC3D Elite
 
Join Date: Aug 2014
Location: Scandinavia
Posts: 5,256
Random Windows freezes

Hello everyone,

Lately I have beginning to experience an issue which I have not experienced before and I feel like the issue is more and more regular as time goes on.

The symptoms of this issue is that mostly while watching either Youtube or Netflix for example, I noticed a stutter in the video, which I've come to learn is an instant sign that Windows is going to freeze.

Another thing I've noticed is that Firefox completely freezes up, when in full screen mode, I can Ctrl+alt+esc to bring up task manager and the system is responsive, but the browser has tinted/faded a bit in the background and isn't responsive. The interesting thing is that when I try to close it, wether through the normal X in the corner or through a force in Task manager, the browser shuts down, but I can still see the icon in the tray showing as if the browser is still active and not fully closed.

Whenever this happens, I've looked at Task manager to try and do a force shut off, but have noticed that Task manager itself has frozen up. Whenever you look at the CPU or memory usage, you can see the animation going from right to left... However whenever this happens, it has just stopped and completely like dead.

To fix this issue in it's entirely, I've needed to press and hold the power button untill power off and then power the PC back on.

However, this isn't the best solution in the long run and it has gotten to the point that it's getting rather annoying. I've tried Googling it, but the search results only bring up potential blue screens and random freezes - none of which is indications of my own issues symptoms etc.

Hence why I'm now trying my luck here with you guys, to see if you may have any idea as to why this is happening and hopefully a potential solution to it.

I might add that I recently changed my system from an ASUS X470-I GAMING motherboard with Corsair Vengeance LPX memory to the MSI MAG B550 MORTAR, with G.Skill Trident Z Royal memory. This was also the first time I've installed Windows through the USB stick and Windows installation media.

Previously I've always done it through the hard disk drive that I purchased years ago... Considering I've never had the issue previously and learned from my experiences on forums such as this, is that if something worked previously, but doesn't now, what changed in that period, which is probably the cause of this issue.

Although I know many have recommended the USB stick installation process, so I don't think it's that. Although I can't deny feeling that bad feeling in my stomach due to never had any issues previously using the disk.

Thank you all for your potential help in resolving this issue, much appreciated for any help at all!

Best regards,
Dawelio

Reply With Quote
  #2  
Old 14-03-21, 10:05 AM
Wraith's Avatar
Wraith Wraith is offline
Bettyswollocks
 
Join Date: Jun 2013
Location: On the Moon.
Posts: 7,703
What does eventviewer report at the time this happens?
__________________
“A person who never made a mistake never tried anything new.” ~ Albert Einstein
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT. The time now is 03:19 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.