Go Back   OC3D Forums > [OC3D] Hardware & Software > Software Section
Reply
 
Thread Tools Display Modes
 
  #1  
Old 18-07-12, 01:58 PM
Azuka09 Azuka09 is offline
Newbie
 
Join Date: Mar 2012
Posts: 33
Unhappy Problem with my Mouse (Drag and Drop)

SO first sorry i post this here but there is no section for Mice and Keyboards.
I have this really weird problem with my mouse, a Microsoft Sidewinder X8 that i have for about 8 month now. I reinstalled my Windows the other day cause i got a new SSD and since then i can`t use the drag and drop function of my mouse anymore. I click on something like a folder and want to drag it somewhere else but it doesn`t work. I already tried another mouse but there i have the same problem so i guess it`s a softwareproblem or something. It`s really annoying if you have to rightclick and cutout and paste everything. I already looked in the Options but i can`t find anything that could have triggerd this. Can someone please help me.

Reply With Quote
  #2  
Old 18-07-12, 02:00 PM
yassarikhan786's Avatar
yassarikhan786 yassarikhan786 is offline
OC3D Elite
 
Join Date: Aug 2011
Location: United Kingdom
Posts: 8,899
Right click on Desktop, hover over view and make sure Auto Arrange Icons is not ticked. Select the bottom three and you should be good to go
__________________
Motherboard: Asus P8P67 Pro (B3) || CPU: i7 2600k || Graphics Card: EVGA GTX 780 Ti ACX || Memory: 16GB - Mushkin Blackline 8GB + Corsair Vengeance LP 8GB || SSD's + HDD's: Samsung 850 EVO 500GB (OS + Programs) + Caviar Black 2TB (Games + Storage) || CPU Cooling: Noctua NH-D14 || Power Supply: BeQuiet Dark Power Pro P9 750W || Case: Corsair Obsidian 650D || Monitor(s): Dell U2410 + HP w1907v

Reply With Quote
  #3  
Old 18-07-12, 02:04 PM
Azuka09 Azuka09 is offline
Newbie
 
Join Date: Mar 2012
Posts: 33
Quote:
Originally Posted by yassarikhan786 View Post
Right click on Desktop, hover over view and make sure Auto Arrange Icons is not ticked. Select the bottom three and you should be good to go

Did that, didn`t help. Any other ideas?
Reply With Quote
  #4  
Old 18-07-12, 02:13 PM
yassarikhan786's Avatar
yassarikhan786 yassarikhan786 is offline
OC3D Elite
 
Join Date: Aug 2011
Location: United Kingdom
Posts: 8,899
Well, have you installed anything new on the SSD that wasn't present on the old HDD?

EDIT: There is an option in the start menu properties called "Enable context menus and dragging and dropping," which has to be ticked. If you've already checked that, then it is most likely some software that is causing the issue. I've read about people experiencing this issue because of stuck keys (mainly the Esc key).
__________________
Motherboard: Asus P8P67 Pro (B3) || CPU: i7 2600k || Graphics Card: EVGA GTX 780 Ti ACX || Memory: 16GB - Mushkin Blackline 8GB + Corsair Vengeance LP 8GB || SSD's + HDD's: Samsung 850 EVO 500GB (OS + Programs) + Caviar Black 2TB (Games + Storage) || CPU Cooling: Noctua NH-D14 || Power Supply: BeQuiet Dark Power Pro P9 750W || Case: Corsair Obsidian 650D || Monitor(s): Dell U2410 + HP w1907v

Reply With Quote
  #5  
Old 18-07-12, 02:18 PM
Azuka09 Azuka09 is offline
Newbie
 
Join Date: Mar 2012
Posts: 33
Not that i know of, i didn`t change any hardware exept for my harddrives, and i always use the same programms and they ran just fine on my old SSD.
Reply With Quote
  #6  
Old 18-07-12, 02:18 PM
yassarikhan786's Avatar
yassarikhan786 yassarikhan786 is offline
OC3D Elite
 
Join Date: Aug 2011
Location: United Kingdom
Posts: 8,899
See edited post above.
__________________
Motherboard: Asus P8P67 Pro (B3) || CPU: i7 2600k || Graphics Card: EVGA GTX 780 Ti ACX || Memory: 16GB - Mushkin Blackline 8GB + Corsair Vengeance LP 8GB || SSD's + HDD's: Samsung 850 EVO 500GB (OS + Programs) + Caviar Black 2TB (Games + Storage) || CPU Cooling: Noctua NH-D14 || Power Supply: BeQuiet Dark Power Pro P9 750W || Case: Corsair Obsidian 650D || Monitor(s): Dell U2410 + HP w1907v

Reply With Quote
  #7  
Old 18-07-12, 02:24 PM
Azuka09 Azuka09 is offline
Newbie
 
Join Date: Mar 2012
Posts: 33
Quote:
Originally Posted by yassarikhan786 View Post
Well, have you installed anything new on the SSD that wasn't present on the old HDD?

EDIT: There is an option in the start menu properties called "Enable context menus and dragging and dropping," which has to be ticked. If you've already checked that, then it is most likely some software that is causing the issue. I've read about people experiencing this issue because of stuck keys (mainly the Esc key).

Ok, i just checked that and it is ticked. So now i`m basically down to reinstall windows again or find the issue that caused this. I`m gonna reinstall the mouse-driver now to see if there is a problem. hope i can figure this out without reinstalling my system cause i hate that.
Reply With Quote
  #8  
Old 18-07-12, 02:27 PM
Azuka09 Azuka09 is offline
Newbie
 
Join Date: Mar 2012
Posts: 33
OMG i just shaked my keyboard and now drag and drop works again so it seems like i actually had "STUCK KEY" problem. THANK YOU VERY MUCH.
Now i`m feelin dumb xD
Reply With Quote
  #9  
Old 18-07-12, 02:31 PM
yassarikhan786's Avatar
yassarikhan786 yassarikhan786 is offline
OC3D Elite
 
Join Date: Aug 2011
Location: United Kingdom
Posts: 8,899
I'm glad you got the issue sorted . No need to feel dumb dude as if I were in your situation I would have also thought it to be a software issue.
__________________
Motherboard: Asus P8P67 Pro (B3) || CPU: i7 2600k || Graphics Card: EVGA GTX 780 Ti ACX || Memory: 16GB - Mushkin Blackline 8GB + Corsair Vengeance LP 8GB || SSD's + HDD's: Samsung 850 EVO 500GB (OS + Programs) + Caviar Black 2TB (Games + Storage) || CPU Cooling: Noctua NH-D14 || Power Supply: BeQuiet Dark Power Pro P9 750W || Case: Corsair Obsidian 650D || Monitor(s): Dell U2410 + HP w1907v

Reply With Quote
  #10  
Old 30-08-12, 07:32 AM
mamameya mamameya is offline
Newbie
 
Join Date: Aug 2012
Posts: 4
Hope your problem has been solved.
Good luck.
Reply With Quote
Reply

Tags
mouse, problems, sidewinderx8

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT. The time now is 09:08 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.