Go Back   OC3D Forums > [OC3D] Cooling Forum > Liquid Cooling
Reply
 
Thread Tools Display Modes
 
  #11  
Old 30-10-13, 12:42 AM
NeverBackDown NeverBackDown is offline
AMD Enthusiast
 
Join Date: Dec 2012
Location: With the Asguardians of the Galaxy
Posts: 16,413
Quote:
Originally Posted by CapitanoMal View Post
Can't seem to figure out screenshots at the moment but I ran a 30 minute CPU: OCCT test, 64 bit, large data set, automatic threads, temps hit 76C on one core going down in 2s across all 4 cores to 68C. Absolutely nothing was changed for the CPU everything is the same it was when the computer posted the first time.

Edit: Linpack test was not what I ran to answer your question, but my temps are even higher with that, another odd thing in the 2 minute test i ran just now core #0 and #1 both drop off the temps into 1.5C in tests.
Linpack is the harder test and the test you should only run. You have an AVX capable chip and not running AVX while stressing to the max will actually hurt it.

Reply With Quote
  #12  
Old 30-10-13, 03:42 AM
PetetheSweet's Avatar
PetetheSweet PetetheSweet is offline
Newbie
 
Join Date: Feb 2013
Location: Germany
Posts: 64
Use Aida 64, it's certified for Haswell.
If your fans just running on 5 V adapters you won't get better temps.

Check your alignment of the cooling device, maybe it's not aligned plane to the CPU.

Try full speed on the fans, if there is a big difference, you have to remove your adapters.

Did you hook up your H100i to USB to monitor the Pump rpm?
if yes check your Pump rpm, maybe your pump is not ok.
__________________
Corsair Obsidian 750D | MSI Z77 M-Power | i7 3770k @4.4GHz | Sapphire 7950oc @ 1.1GHz/1.45GHz | 16GB G-Skill Ripjawz 2133 @2400 | Corsair AX 850 | Corsair Neutron GTX 240GB | Seagate Barracuda 3TB | Custom-Loop liquid cooling

Fractal Design Arc Midi | MSI Z77 M-Power | i5 3570k @Stock | Club 3D 7870 Joker Card | 16GB G-Skill Ripjawz 2133 @2400 | BeQuiet 530W | Samsung 840 125GB | Samsung 750GB | Corsair H100
Reply With Quote
  #13  
Old 30-10-13, 04:17 AM
Penance81's Avatar
Penance81 Penance81 is offline
Newbie
 
Join Date: Jun 2013
Posts: 19
I have the exact same setup, however I'm running at 4.5ghz at 1.26 volts. I idle around 29-32C and load for gaming is 55-60C depending on the game. Your idle seems a little high but that could be your ambient temperature. I keep my house around 21C.

My H100i is in push configure with 2 Corsair SP120 Quiet fans, running at 933 RPM's.
__________________
Core I7 4770k @ 4.5ghz || MSI Z87-GD65 Gaming || MSI GTX 780 Gaming || Corsair Vengeance Pro DDR3 1600 || 2x128GB Samsung 830 PRO Raid 0 || Asus Xonar Essence STX || Sennheiser PC360 Headphones || Fractal Design Define R4 || Corsair AX 760 PSU || Corsair H100i Water Cooler || Windows 8 Pro 64-bit || Viewsonic VP2770 Monitor
Reply With Quote
  #14  
Old 30-10-13, 04:25 AM
Permafrost's Avatar
Permafrost Permafrost is offline
Compo Whore
 
Join Date: Dec 2012
Location: Gallifrey
Posts: 2,035
Quote:
Originally Posted by Penance81 View Post
I have the exact same setup, however I'm running at 4.5ghz at 1.26 volts. I idle around 29-32C and load for gaming is 55-60C depending on the game. Your idle seems a little high but that could be your ambient temperature. I keep my house around 21C.

My H100i is in push configure with 2 Corsair SP120 Quiet fans, running at 933 RPM's.
just out of curiosity, what was your OCCT temp like after 30 mins?
__________________
Reply With Quote
  #15  
Old 30-10-13, 04:43 AM
Penance81's Avatar
Penance81 Penance81 is offline
Newbie
 
Join Date: Jun 2013
Posts: 19
I'll have to run it again and check but I want to say low to mid 80's. It never thermal throttled.
__________________
Core I7 4770k @ 4.5ghz || MSI Z87-GD65 Gaming || MSI GTX 780 Gaming || Corsair Vengeance Pro DDR3 1600 || 2x128GB Samsung 830 PRO Raid 0 || Asus Xonar Essence STX || Sennheiser PC360 Headphones || Fractal Design Define R4 || Corsair AX 760 PSU || Corsair H100i Water Cooler || Windows 8 Pro 64-bit || Viewsonic VP2770 Monitor
Reply With Quote
  #16  
Old 30-10-13, 09:35 AM
Nurf Nurf is offline
Newbie
 
Join Date: Nov 2012
Location: Finland
Posts: 82
I'm no expert, but first thing that I noticed when reading this thread was SP120 QEs on 5v. Doesn't that mean around 600rpm? I've installed a H100 and seen how it cools (but havent owned one) and I'd be suprized if it's cooling was any good with 600 rpm fans. Like others have said, try the fans on 12v. If temps are good on 12v, I'd try on 7v or 9v if you want a quieter system.
Reply With Quote
  #17  
Old 30-10-13, 11:55 AM
Filby83 Filby83 is offline
Newbie
 
Join Date: Aug 2013
Posts: 94
I have the h100i on a 4.1 Ghz 3570k with 2 NF-F12's running 600 rpm with hours of planet side max Temps 51 degrees C, with this setup with fans on max OCCT hits 72
Reply With Quote
  #18  
Old 30-10-13, 05:54 PM
Nurf Nurf is offline
Newbie
 
Join Date: Nov 2012
Location: Finland
Posts: 82
Quote:
Originally Posted by Filby83 View Post
I have the h100i on a 4.1 Ghz 3570k with 2 NF-F12's running 600 rpm with hours of planet side max Temps 51 degrees C, with this setup with fans on max OCCT hits 72
Doesn't the fact that you use fans on max for OCCT prove that 600 rpm doesn't cool the cpu enough on load? I won't comment on the planet side temp because I have no idea how much it uses the cpu.
Reply With Quote
  #19  
Old 30-10-13, 06:07 PM
Filby83 Filby83 is offline
Newbie
 
Join Date: Aug 2013
Posts: 94
Sorry dropped the ball, when ever i run these silly "bench" programs as they call them in this field i run the fans 12v thats almost 1300rpm for the NF-F12 sorry, and i hit low 70's gaming on 600rpm hight 40's early 50's
Reply With Quote
  #20  
Old 04-11-13, 03:46 AM
Grey_beard's Avatar
Grey_beard Grey_beard is offline
OC3D Elite
 
Join Date: May 2013
Location: Corsair HQ
Posts: 1,076
CapitanoMal - Not sure if I missed it but what is your ambient temp?

Your idle temp is not that bad, just a bit on the high side.. best to know your ambient temp as it could be a factor why your idle is a bit high.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT. The time now is 05:42 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.