Go Back   OC3D Forums > [OC3D] General Forums > OC3D Reviews & Videos
Reply
 
Thread Tools Search this Thread Display Modes
 
  #11  
Old 10-03-18, 09:43 PM
Warchild Warchild is offline
OC3D Elite
 
Join Date: Feb 2013
Location: Norway, Oslo
Posts: 7,495
I'll say one thing. it really cooks my cpu and gpu. Talk about hitting new max temps...

Reply With Quote
  #12  
Old 11-03-18, 01:11 AM
NeverBackDown NeverBackDown is offline
AMD Enthusiast
 
Join Date: Dec 2012
Posts: 17,788
Quote:
Originally Posted by Warchild View Post
I'll say one thing. it really cooks my cpu and gpu. Talk about hitting new max temps...
Aren't you under water?
Reply With Quote
  #13  
Old 11-03-18, 03:47 PM
Warchild Warchild is offline
OC3D Elite
 
Join Date: Feb 2013
Location: Norway, Oslo
Posts: 7,495
Quote:
Originally Posted by NeverBackDown View Post
Aren't you under water?
Yes. And that is what shocks me most.

After some analysis I found that the fittings paint has flaked off and caused restriction in the flow. Basically they are blocking my cpu and gpu.

I had this happen as soon as I switched to EK cryofuel navy blue. Now, it could be might fault (somehow) or the coolant itself. I haven't seen others with the issue so I'll take blame. I find it odd to cause flaking of the fittings though. Can't see how I could have caused it either.
Reply With Quote
  #14  
Old 11-03-18, 04:53 PM
stealth80 stealth80 is offline
Newbie
 
Join Date: Feb 2015
Posts: 60
I have noticed during my own running of the game that I can run around 80 - 90 FPS most of the time at 1440P simply by reducing LOD - I found it whilst reading through some optimisations for the demo that LOD seems to applied incorrectly and frees up around 20 FPS simply lowering from high to average on my system:

Ryzen [email protected] 3.925ghz
Palit 1080 Gameock Premium
16gb 3200mhz Trident Z RGB
Custom Loop
Reply With Quote
  #15  
Old 11-03-18, 04:55 PM
stealth80 stealth80 is offline
Newbie
 
Join Date: Feb 2015
Posts: 60
Quote:
Originally Posted by Warchild View Post
I'll say one thing. it really cooks my cpu and gpu. Talk about hitting new max temps...
I found this aswell! To the point I have stripped my loop back and GPU block, split it, cleaned it, swapped the inlet and outlet around and finally replaced the EKDDC pump/res combo with an Alphacool Light Tower with DDC - Temps dropped 10C from all this, still has my 1080 sitting at 48C though under my loop (360 + 240/60mm + 120mm)

At least the pump is a tonne quieter!
Reply With Quote
  #16  
Old 11-03-18, 05:00 PM
AlienALX's Avatar
AlienALX AlienALX is offline
OC3D Elite
 
Join Date: Mar 2015
Location: West Sussex
Posts: 15,356
The first release of Senua did this to me. CPU and GPU were at 100%, rig got really hot.

You may find they can patch the game to reduce the load.
__________________


If you don't like what I post don't read it.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT. The time now is 07:55 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.