Go Back   OC3D Forums > [OC3D] Project Logs & Gallery > Rig Gallery
Reply
 
Thread Tools Search this Thread Display Modes
 
  #11  
Old 07-08-13, 07:37 PM
Ulijin Ulijin is offline
Newbie
 
Join Date: Jul 2012
Location: Dublin, Ireland
Posts: 94
@Noz_God
Thanks!

@iBeInspire

Heh, I'm afraid there'd only be 2 green swiftech logos. I don't have any lighting in it as it lives in my bedroom and was built for silence not so much looks.

@Feronix

Agreed, I've never been an artist, but I'm not all that happy with the colour co-ordination or lack of! I might try to sort it out, but not for a while as I'm all done fooking about with it for a few months. Maybe if I go Haswell-E!

@jamesriley94

I wasn't aware of them. I would have gone that way had I known, nice suggestion!

__________________
Watercooled - i7 3770k @ 4.5 - 2x SLI EVGA TITAN SC'd - MSI Z77 MPOWER - 16GB CORSAIR VENGANCE LP - CORSAIR AX850 PSU - CORSAIR FORCE GT SSD - Switch 810 - LG BLUERAY CUP HOLDER...

Rig Gallery:
http://forum.overclock3d.net/showthread.php?t=55766
Reply With Quote
  #12  
Old 07-08-13, 09:05 PM
Bartacus Bartacus is offline
OC3D Elite
 
Join Date: Apr 2013
Location: Ottawa, ON, Canada
Posts: 2,723
Good job! Looks a LOT neater than my first build. Some great noob advice there too! I've also noticed every single point you mentioned when I did my first WC build a few months back.
__________________
Games: Ryzen 5950X on GB Aorus Master X570 / Asus TUF 6900XT / 32GB TridentZ Neo 3600CL16 (16GB x 2) / custom loop
Workstation: Threadripper 2950x on GB Aorus Xtreme X399 / Zotac 2080ti / 32GB TridentZ 3200CL14 (8GB x 4) / custom loop
Home Theatre: Ryzen 3900X on Asus C7H X470 / Radeon VII / 16GB G.Skill 3600CL15 (8GB x 2)
/ custom loop
Reply With Quote
  #13  
Old 14-08-13, 08:25 PM
prole33 prole33 is offline
Newbie
 
Join Date: Feb 2013
Location: Bradford-on-Avon, Wiltshire, England
Posts: 35
Very nice gpu overkill but is that always a bad thing, like to know how cool that loop runs? Also personally I love gpu back plates, some reason it bugs me mobo fine but gpu's I don't know. But either way my rig would be eaten alive by that thing
__________________
Mobo: Asus X79 Sabertooth
CPU: i7 3820 @ 4.5ghz 1.68v
Cooling: H100i
PSU: Corsair AX 760
RAM: Corsair Vengance 16GB (1600mhz Quad Channel)
GPU: Nvidia Asus 670 DCII (2X SLI)
HDD's: Corsair force 250GB, Seagate Barracuda 2TB
Case: NZXT 630
Reply With Quote
  #14  
Old 14-08-13, 08:34 PM
vorticalbox's Avatar
vorticalbox vorticalbox is offline
OC3D Elite
 
Join Date: Dec 2012
Location: Scotland
Posts: 980
where did you run the tubing if you don't mind my asking?
__________________
Photo Blog
Reply With Quote
  #15  
Old 14-08-13, 08:59 PM
Remmy's Avatar
Remmy Remmy is offline
OC3D Elite
 
Join Date: Jan 2013
Location: York
Posts: 1,503
Quote:
Originally Posted by jamesriley94 View Post
Looks good overall -

The SLI fitting for the watercooling just looks wrong to me. You should have used crystal link IMO.
^^ I agree. I don't like how these types look asymmetrical as they're fat then thin
__________________

Reply With Quote
  #16  
Old 15-08-13, 03:49 PM
Ulijin Ulijin is offline
Newbie
 
Join Date: Jul 2012
Location: Dublin, Ireland
Posts: 94
@prole33
The fans are very low 550rpm. While gaming I haven't seen CPU or GPU break 70c. When I bench though I've seen the CPU hit 72 after a 2 hr run of prime95 @4.5 Ghz. With Valley running the primary GPU hit 74c max after 2 hrs.

@vorticalbox
The tube goes into the top Rad in the bottom port nearest the mobo. Then out of the Top rad from the side port furthest from the mobo. I then route it around the back of the rad until it lines up with the Res. You can see that it then goes behind the mobo tray through one of the grommets (black tubing) and then is routed back out just under the removable HDD bay. Hope that's clear, if not and you're really interested I'll open it up and take some photos for you?

@Remmy
It's on my shopping list. I wasn't aware of it's existence when I built. But agree completely, it'd look a lot better!

Cheers,
Ulijin.
__________________
Watercooled - i7 3770k @ 4.5 - 2x SLI EVGA TITAN SC'd - MSI Z77 MPOWER - 16GB CORSAIR VENGANCE LP - CORSAIR AX850 PSU - CORSAIR FORCE GT SSD - Switch 810 - LG BLUERAY CUP HOLDER...

Rig Gallery:
http://forum.overclock3d.net/showthread.php?t=55766
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT. The time now is 10:17 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.