Go Back   OC3D Forums > [OC3D] Graphics & Displays > Overclocking
Reply
 
Thread Tools Display Modes
 
  #1  
Old 01-02-14, 06:50 AM
Harishanim Harishanim is offline
Member
 
Join Date: Jan 2014
Posts: 118
Exclamation Please Help me out!

what's going on here? even when i set the bios to 44 all cores cpu-z kept showing 3.5GHz and 799MHz per core

__________________

Reply With Quote
  #2  
Old 01-02-14, 06:55 AM
maniac's Avatar
maniac maniac is offline
OC3D Elite
 
Join Date: Jun 2011
Location: Malta
Posts: 1,711
I'm quite sure you haven't turned off the power saving features thats why its throttling down, I'm not sure what they are called in haswell but it should be something like c1e.

Edit: oh and that 3.5ghz will remain there as thats the name of the processor IIRC.
__________________
NZXT Switch 810 - Intel i7 3770k - Gigabyte G1 GTX1070 - AsRock Z77 Extreme3 - Corsair Vengeance 2866 12GB
Corsair H110 - Corsair HX850 - Patriot Burst 1TB - Asus VX24AH - Logitech G510 - Corsair G502

Reply With Quote
  #3  
Old 01-02-14, 07:01 AM
Harishanim Harishanim is offline
Member
 
Join Date: Jan 2014
Posts: 118
where can i find the power saving option? and its not only the 3.5GHz in cpu-z but even in the ai suite as soon as as hit back it goes back to 800GHz per core
__________________

Reply With Quote
  #4  
Old 01-02-14, 08:17 AM
maniac's Avatar
maniac maniac is offline
OC3D Elite
 
Join Date: Jun 2011
Location: Malta
Posts: 1,711
Quote:
Originally Posted by Harishanim View Post
where can i find the power saving option? and its not only the 3.5GHz in cpu-z but even in the ai suite as soon as as hit back it goes back to 800GHz per core
Yes yes when it is in power saving it runs the cores at very low frequencies to use less power, it is a bios option so all application will show the same thing.

Now I can't tell you where the feature is, I'm on a completely different platform so the bios (uefi in your case) will be different than mine, using google is the least you can do at this point, I already pointed you in the right direction.
__________________
NZXT Switch 810 - Intel i7 3770k - Gigabyte G1 GTX1070 - AsRock Z77 Extreme3 - Corsair Vengeance 2866 12GB
Corsair H110 - Corsair HX850 - Patriot Burst 1TB - Asus VX24AH - Logitech G510 - Corsair G502

Reply With Quote
  #5  
Old 01-02-14, 09:29 AM
Zoot's Avatar
Zoot Zoot is offline
OC3D Elite
 
Join Date: Jul 2008
Location: Ireland
Posts: 1,556
You want to find the Intel SpeedStep setting in your BIOS and disable it. That'll keep the CPU at 4.4GHz in your case all the time.

I'd leave it on if I were you, the CPU goes into a lower power mode when idle, which is always welcome.

Your motherboards manual is here:
http://dlcdnet.asus.com/pub/ASUS/mb/...VI_Extreme.pdf

See page 110, if you can't find the setting.
__________________
Desktop: AMD Ryzen 7 3700X | X570i Aorus | 32GB Corsair DDR4-3200MHz | RX 5700 XT | Aorus PCIe 4.0 1TB M.2 | Fractal Define Nano S
Home Server: AMD Ryzen 5 2600| ASRock Rack X470D4U | 32GB Samsung DDR4-2666MHz | 60TB | Fractal Define R5 | Debian 10 (Buster)





Reply With Quote
  #6  
Old 01-02-14, 03:35 PM
Harishanim Harishanim is offline
Member
 
Join Date: Jan 2014
Posts: 118
i checked everywhere on the BIOS and i couldnt find any intel speedstep, the settings i put for overclocking in my bios was still there and not gone to default though
__________________

Reply With Quote
  #7  
Old 01-02-14, 04:15 PM
Whiskers Whiskers is offline
Member
 
Join Date: Feb 2012
Location: Liverpool
Posts: 137
Try running the system under load with OCCT and then it should go up to 4.4GHz.

If you look at the rance for the multiplyer it's saying that the chip will go up to 4.4GHz, you just need to stress it so it will?

Another thing, did you set the cpu volts manually or are they still on auto?
__________________
| i7 3570k 4.2GHz @ 1.2v | 32GB Corsair Vengence 1600MHz | Corsair AX760i | ASUS Sabertooth Z77 | GTX 670 SLI | Asus Xonar Essence STX | 2x 256GB Samsung 830 RAID 0 | Custom Watercooling | NZXT H440 White | Ducky Zero Shine Cherry MX Brown | Corsair Vengeance M65 | Windows 10 Pro x64 | 3x LG 22EA63V |

Apple MBPr 13" | 2.8GHz i5 | 16GB Ram | 512GB SSD | Intel Iris |
Reply With Quote
  #8  
Old 01-02-14, 04:22 PM
Harishanim Harishanim is offline
Member
 
Join Date: Jan 2014
Posts: 118
its on auto, i tried linu's overclocking guide



it's the same set up as mine except i have 2 780tis and corsair vengeance 8gb ram, which can go upto 1333MHz but always stays at 600MHz
__________________

Reply With Quote
  #9  
Old 01-02-14, 04:34 PM
Whiskers Whiskers is offline
Member
 
Join Date: Feb 2012
Location: Liverpool
Posts: 137
Quote:
Originally Posted by Harishanim View Post
its on auto, i tried linu's overclocking guide

it's the same set up as mine except i have 2 780tis and corsair vengeance 8gb ram, which can go upto 1333MHz but always stays at 600MHz
If that's the memory speed that is reported in CPUZ, double it to get the actual speed it's running at.

Have you tried stressing the CPU yet to if the clock speed jumps up?
__________________
| i7 3570k 4.2GHz @ 1.2v | 32GB Corsair Vengence 1600MHz | Corsair AX760i | ASUS Sabertooth Z77 | GTX 670 SLI | Asus Xonar Essence STX | 2x 256GB Samsung 830 RAID 0 | Custom Watercooling | NZXT H440 White | Ducky Zero Shine Cherry MX Brown | Corsair Vengeance M65 | Windows 10 Pro x64 | 3x LG 22EA63V |

Apple MBPr 13" | 2.8GHz i5 | 16GB Ram | 512GB SSD | Intel Iris |
Reply With Quote
  #10  
Old 01-02-14, 04:43 PM
Harishanim Harishanim is offline
Member
 
Join Date: Jan 2014
Posts: 118
huhhhh.. what's going on here?
__________________

Reply With Quote
Reply

Tags
bios, overclock motherboard

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT. The time now is 03:11 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.