Go Back   OC3D Forums > [OC3D] Customer Care Forums > MSI UK Forum
Reply
 
Thread Tools Display Modes
 
  #1  
Old 06-04-18, 09:05 PM
jay-uk jay-uk is offline
Newbie
 
Join Date: Nov 2010
Posts: 12
pc randomly freezes

Hi wonder if anyone can help,

i have a Z170A Gaming Pro Carbon board,
I7-6700k, 8gb of corsair ram, a cx 600 corsair psu,
samsung ssd for windows and a wd Blue hard drive for everything else

recently it seems to randomly freeze for a few seconds at a time
i could be doing anything including just browsing and it will freeze briefly.
i recently update the bios and was wondering if that could be the problem,
or something else is causing it. any help would be great

Thanks

Reply With Quote
  #2  
Old 06-04-18, 09:14 PM
AlienALX's Avatar
AlienALX AlienALX is offline
OC3D Elite
 
Join Date: Mar 2015
Location: West Sussex
Posts: 11,319
I am getting this too, and I have not updated my bios. I suspect it may be something to do with the new patches for Meltdown and Spectre.

I would run a memory test and a few stress tests though.
__________________
He used to do surgery
For girls in the eighties
But gravity always wins



Reply With Quote
  #3  
Old 06-04-18, 09:34 PM
jay-uk jay-uk is offline
Newbie
 
Join Date: Nov 2010
Posts: 12
Thanks for the fast reply. any particular programs you think i should use to test, Have microsoft said anything they are doing to help this issue if it is the cause, Also what have you done about your issue ?
Reply With Quote
  #4  
Old 06-04-18, 10:06 PM
AlienALX's Avatar
AlienALX AlienALX is offline
OC3D Elite
 
Join Date: Mar 2015
Location: West Sussex
Posts: 11,319
Run a memtest (it will require a reboot IIRC). Asus Realbench is a good stress test
__________________
He used to do surgery
For girls in the eighties
But gravity always wins



Reply With Quote
  #5  
Old 24-05-18, 08:09 PM
shambles1980's Avatar
shambles1980 shambles1980 is offline
OC3D Elite
 
Join Date: Jul 2014
Location: North wales
Posts: 1,185
narrowed down a similar issue on a system to a wireless adapter. offline and online games and even emulators would stop and stutter every 10mins or so (not really that predictable.) Happened online and offline. used a system latency checker app to monitor the system and proceeded to work on each of the the reported issues as they popped up until i realized it was the wireless adapter, and the poor things bing reported as having high latency were being blamed just because they took a long time to respond but they only took ages to respond due to a faulty wireless usb adapter causing the system to stutter.
__________________
i7 2600, intel dz77sl-50k, 16gb 1600 DDR3, 900d case, gtx 780 @ 1306/1727 "xspc block", 1x 240 1x360 1x480 rads 2 bay res, http://www.3dmark.com/3dm/14829772
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT. The time now is 02:19 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.