Go Back   OC3D Forums > [OC3D] Hardware & Software > Software Section > Drivers
Reply
 
Thread Tools Display Modes
 
  #1  
Old 03-10-17, 05:26 PM
Eddie long's Avatar
Eddie long Eddie long is offline
Member
 
Join Date: Jan 2017
Location: Hampshire
Posts: 117
asus aura driver issue

hi all ,
i have a little annoying problem , i recently updated my aura software , to the latest version which is 1.05.22 for my rampage V ed10 , which went smoothly and all seemed to be working ok , now too the issue
after a couple of days , every time i boot up my rig i have to go and reset my colour as it reverts to its default colour cycle , i have tried removing the software , and re- installing , doesn't seem to make any difference , if any could shed some light or have an idea what it could be

__________________
i7-6950x * 32gb 3200mhz trident Z RGB * 512gb SM961 M.2* WD Black 4tb * Seasonic Snow Silent 1050w *Rampage V ed 10 * 2x Poseidon 1080ti Sli * Corsair 780t * Pioneer BDR209EBK * Custom loop EKWB
*
Reply With Quote
  #2  
Old 04-10-17, 10:20 AM
AverageNinja's Avatar
AverageNinja AverageNinja is offline
Average Penis Too
 
Join Date: Apr 2012
Location: The Netherlands
Posts: 3,247
I have a similar issue, probably just a bug. Honestly I doubt there's anything you can do about it. Maybe they'll fix it in a future update
__________________
JavaBean: Ryzen 5 1600 / ASUS Crosshair 6 Hero / 16GB Corsair LPX 3200MHz / ASUS RX 580 Strix / Corsair RM750X / Fractal Design Meshify C

OC3D Overclockers Club Member:
Nr. #00 (Club Owner)


Reply With Quote
  #3  
Old 04-10-17, 05:00 PM
Eddie long's Avatar
Eddie long Eddie long is offline
Member
 
Join Date: Jan 2017
Location: Hampshire
Posts: 117
well that make me feel a little better , thought it was something i had done wrong again
__________________
i7-6950x * 32gb 3200mhz trident Z RGB * 512gb SM961 M.2* WD Black 4tb * Seasonic Snow Silent 1050w *Rampage V ed 10 * 2x Poseidon 1080ti Sli * Corsair 780t * Pioneer BDR209EBK * Custom loop EKWB
*
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT. The time now is 05:25 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.