Go Back   OC3D Forums > [OC3D] Customer Care Forums > Asus UK Customer Care Forums
Reply
 
Thread Tools Display Modes
 
  #11  
Old 01-10-17, 04:57 PM
Custompc Custompc is offline
Newbie
 
Join Date: Sep 2017
Posts: 12
Samsung

Omg have just put the new m.2 in the slot under the graphics card and left the os m.2 I'm the bottom slot and restarted and it boots straight into windows from the bottom slot. And shut back down looked at bios and there is only the windows boot manager M1 showing still and nothing else . Am really going mad now......

Reply With Quote
  #12  
Old 01-10-17, 05:49 PM
S_I_N's Avatar
S_I_N S_I_N is offline
OC3D Elite
 
Join Date: Jan 2011
Location: San Antonio, Texas
Posts: 4,601
Not a pain just frustrating lol. If I had my hands on it I could see what’s what. I’m in the USA not sure where you are but I doubt it’s close enough. At this point I’d strongly suggest set bios to default settings and try again. It might help to wipe the opsys off the first one.
__________________


Intel 7700K
Aorus Z270 Gaming K7
2x8GB GSKILL Trident Z 3200MHz
Intel SSD6 256Gb x2 in Raid 0
Samsung 850 EVO 1TB
EVGA GTX1080 FTW2 iCX Heat Killer IV block
Custom water Cooled Hardware Labs GTS360/240
ThermalTake Grand RGB 1000w PSU
Corsair Crystal 570X

Reply With Quote
  #13  
Old 01-10-17, 06:02 PM
Custompc Custompc is offline
Newbie
 
Join Date: Sep 2017
Posts: 12
Samsung

Lol bit of both I think yes wish your were here but am across the pond in the UK so not local lol. Booted windows via USB to install again and got to the formatting part and still only showing one m.2 so am going to put the raid drivers from Asus that I have just downloaded on to each m.2 individually by using the port under the card and give that a whirl. I have reset the bios and CMOS to no avail before requesting help on here. Will get back to you with my results. Thanks you for you help so far! Regards
Reply With Quote
  #14  
Old 01-10-17, 07:33 PM
S_I_N's Avatar
S_I_N S_I_N is offline
OC3D Elite
 
Join Date: Jan 2011
Location: San Antonio, Texas
Posts: 4,601
on the raid drivers need to be installed with the opsys not on the m.2 prior to installing
__________________


Intel 7700K
Aorus Z270 Gaming K7
2x8GB GSKILL Trident Z 3200MHz
Intel SSD6 256Gb x2 in Raid 0
Samsung 850 EVO 1TB
EVGA GTX1080 FTW2 iCX Heat Killer IV block
Custom water Cooled Hardware Labs GTS360/240
ThermalTake Grand RGB 1000w PSU
Corsair Crystal 570X

Reply With Quote
  #15  
Old 01-10-17, 07:44 PM
Custompc Custompc is offline
Newbie
 
Join Date: Sep 2017
Posts: 12
Samsung

My bad got raid drivers aiStorAC.inf from Asus on usb and still no joy!!!!!! One m.2!! Showing. Just emailed Asus see what they come up with. Have had enough for today got work in a few hours. Will let you know what they say and if I get any results. Thank you again. Regards
Reply With Quote
  #16  
Old 01-10-17, 07:56 PM
S_I_N's Avatar
S_I_N S_I_N is offline
OC3D Elite
 
Join Date: Jan 2011
Location: San Antonio, Texas
Posts: 4,601
np sometimes walking away for a bit is good. But raid drivers only come inplay after the raid array is setup and your installing on it. I'll check it out a bit and see what I can come up with. I know on my gigabyte boards and my msi board i had to enable rst which forced a reboot then I went to the raid section and selected the drives I wanted.
__________________


Intel 7700K
Aorus Z270 Gaming K7
2x8GB GSKILL Trident Z 3200MHz
Intel SSD6 256Gb x2 in Raid 0
Samsung 850 EVO 1TB
EVGA GTX1080 FTW2 iCX Heat Killer IV block
Custom water Cooled Hardware Labs GTS360/240
ThermalTake Grand RGB 1000w PSU
Corsair Crystal 570X

Reply With Quote
  #17  
Old 01-10-17, 07:59 PM
S_I_N's Avatar
S_I_N S_I_N is offline
OC3D Elite
 
Join Date: Jan 2011
Location: San Antonio, Texas
Posts: 4,601
check this out



https://rog.asus.com/articles/guides...-motherboards/
__________________


Intel 7700K
Aorus Z270 Gaming K7
2x8GB GSKILL Trident Z 3200MHz
Intel SSD6 256Gb x2 in Raid 0
Samsung 850 EVO 1TB
EVGA GTX1080 FTW2 iCX Heat Killer IV block
Custom water Cooled Hardware Labs GTS360/240
ThermalTake Grand RGB 1000w PSU
Corsair Crystal 570X

Reply With Quote
  #18  
Old 01-10-17, 09:02 PM
Custompc Custompc is offline
Newbie
 
Join Date: Sep 2017
Posts: 12
Samsung

Thank you followed that guide already but got to the Enable PCIe Storage RAID support for both M.2_1 and M.2_2. as in the picture but only shows M.2_1 drive not both as pictured in bios screen shot so can't go no further than that as won't create a raid volume without the other m.2 showing. Regards
Reply With Quote
  #19  
Old 01-10-17, 09:35 PM
S_I_N's Avatar
S_I_N S_I_N is offline
OC3D Elite
 
Join Date: Jan 2011
Location: San Antonio, Texas
Posts: 4,601
damn was hoping lol
__________________


Intel 7700K
Aorus Z270 Gaming K7
2x8GB GSKILL Trident Z 3200MHz
Intel SSD6 256Gb x2 in Raid 0
Samsung 850 EVO 1TB
EVGA GTX1080 FTW2 iCX Heat Killer IV block
Custom water Cooled Hardware Labs GTS360/240
ThermalTake Grand RGB 1000w PSU
Corsair Crystal 570X

Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT. The time now is 04:52 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.