Go Back   OC3D Forums > [OC3D] Customer Care Forums > Corsair Customer Care Forum
Reply
 
Thread Tools Display Modes
 
  #1  
Old 29-04-17, 10:06 PM
steverebo's Avatar
steverebo steverebo is offline
OC3D Elite
 
Join Date: Jun 2014
Location: croydon, south west london
Posts: 1,266
RM750X not shutting down properly

Ok I've got an issue where when I power down my system my cpu fan header won't shut off and nor will the leds attactched to my sata cable I need to actually shut my pay down with the switch at the back. Is this a know issue or have I just been given a dud psu?

Reply With Quote
  #2  
Old 30-04-17, 10:23 AM
tinytomlogan's Avatar
tinytomlogan tinytomlogan is offline
The Guvnor
 
Join Date: Dec 2007
Location: TTL Towers
Posts: 21,038
If the CPU fan keeps spinning and its only connected to the mobo - it sounds like a board problem.
__________________
If you recommend a product LINK THE REVIEW


Get along or run along. Your choice
Reply With Quote
  #3  
Old 30-04-17, 11:54 AM
steverebo's Avatar
steverebo steverebo is offline
OC3D Elite
 
Join Date: Jun 2014
Location: croydon, south west london
Posts: 1,266
I initially thought that but the leds that are attached to a sata connector from the PSU also remain on although again they are dinner than if the power was fully on. I have no mechanical drives so can't check that.
__________________
BeQuiet Darkbase Pro 900 | i7-7700K OC @ 5.10GHz | Custom water loop | ASUS MAximus Hero IX Z270 | Aurous Xtreme GTX 1080TI @ 2120mhz 12000mhz | 16GB Corsair Dominator Platinum @ 3200MHz CL15 | 500GB Samsung 960 Evo, 250GB Samsung EVO 850 | Corsair HX750I PSU | Windows 10 Pro 64-bit
Reply With Quote
  #4  
Old 30-04-17, 12:12 PM
tinytomlogan's Avatar
tinytomlogan tinytomlogan is offline
The Guvnor
 
Join Date: Dec 2007
Location: TTL Towers
Posts: 21,038
Focus on the CPU fan - if its connected to the CPU fan header and nothing else (not an AIO etc) thats going to tell us more than the sata I think
__________________
If you recommend a product LINK THE REVIEW


Get along or run along. Your choice
Reply With Quote
  #5  
Old 30-04-17, 12:49 PM
steverebo's Avatar
steverebo steverebo is offline
OC3D Elite
 
Join Date: Jun 2014
Location: croydon, south west london
Posts: 1,266
Well I've ordered another psu that's arriving today (Love Amazon same day delivery) and I'm returning my current one as it's only a week old if it still happens then it's the motherboard and a total ball ache as it's a custom hardline loop
__________________
BeQuiet Darkbase Pro 900 | i7-7700K OC @ 5.10GHz | Custom water loop | ASUS MAximus Hero IX Z270 | Aurous Xtreme GTX 1080TI @ 2120mhz 12000mhz | 16GB Corsair Dominator Platinum @ 3200MHz CL15 | 500GB Samsung 960 Evo, 250GB Samsung EVO 850 | Corsair HX750I PSU | Windows 10 Pro 64-bit
Reply With Quote
  #6  
Old 30-04-17, 02:23 PM
tinytomlogan's Avatar
tinytomlogan tinytomlogan is offline
The Guvnor
 
Join Date: Dec 2007
Location: TTL Towers
Posts: 21,038
Ill be interested to hear how it pans out
__________________
If you recommend a product LINK THE REVIEW


Get along or run along. Your choice
Reply With Quote
  #7  
Old 30-04-17, 08:30 PM
steverebo's Avatar
steverebo steverebo is offline
OC3D Elite
 
Join Date: Jun 2014
Location: croydon, south west london
Posts: 1,266
It's definitely not the power supply unless I've been unlucky enough to get two faulty supplies which is highly unlikely.

Now it's time to trouble shoot this motherboard a bit more before having to completely drain and strip my loop to return the thing
__________________
BeQuiet Darkbase Pro 900 | i7-7700K OC @ 5.10GHz | Custom water loop | ASUS MAximus Hero IX Z270 | Aurous Xtreme GTX 1080TI @ 2120mhz 12000mhz | 16GB Corsair Dominator Platinum @ 3200MHz CL15 | 500GB Samsung 960 Evo, 250GB Samsung EVO 850 | Corsair HX750I PSU | Windows 10 Pro 64-bit
Reply With Quote
  #8  
Old 30-04-17, 11:10 PM
steverebo's Avatar
steverebo steverebo is offline
OC3D Elite
 
Join Date: Jun 2014
Location: croydon, south west london
Posts: 1,266
Found the problem, it was my k70 rgb keyboard the second usb plug was somehow shorting my board can't think how but the second I removed it the problem was solved
__________________
BeQuiet Darkbase Pro 900 | i7-7700K OC @ 5.10GHz | Custom water loop | ASUS MAximus Hero IX Z270 | Aurous Xtreme GTX 1080TI @ 2120mhz 12000mhz | 16GB Corsair Dominator Platinum @ 3200MHz CL15 | 500GB Samsung 960 Evo, 250GB Samsung EVO 850 | Corsair HX750I PSU | Windows 10 Pro 64-bit
Reply With Quote
  #9  
Old 01-05-17, 02:23 AM
Kilbane's Avatar
Kilbane Kilbane is offline
Hagrid Look-A-Like
 
Join Date: Sep 2010
Location: Abergavenny, S.Wales
Posts: 1,247
Certain USB ports on the board will have constant power to them, from what I remember, the feature can be configured through the AI suite software. Useful for charging USB devices etc. At a guess I would say the second USB connector on the keyboard is receiving power when the system shuts down, possibly causing either a power feedback to parts of the board or a type of wake from keyboard signal to the system.
__________________
I'm not a Geek! ..... I'm an intellectual BADASS!!
Reply With Quote
  #10  
Old 01-05-17, 02:33 AM
Excalabur50's Avatar
Excalabur50 Excalabur50 is offline
OC3D Elite
 
Join Date: Apr 2011
Location: Australia
Posts: 6,381
At least you dont have to drain your system that must be a huge relief
__________________
DRAGON'S MIST
Coolermaster H500P White ARGB=AMD Ryzen 3700X=MSI MPG X570 Gaming Pro Carbon WiFi=Intel Optane SSD 9 480GB PCIE=32gig 3200Mhz GSkill Flare X= Sapphire RX5700XT Nitro Plus=Coolermaster ML360R ARGB=MSI Optix MPG341CQR=MSI GK80 Vigor=Corsair Force LS 960GB=Roccat AIMO White=EVGA Supernova 850 G2=White Sennheiser Game One=NZXT Hue+ with RBG strip=Windows 10 Pro=Thrustmaster T16000M HOTAS=Razer Firefly RGB CE=Soundblaster ZXR
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT. The time now is 10:48 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.