Go Back   OC3D Forums > [OC3D] Customer Care Forums > Corsair Customer Care Forum
Reply
 
Thread Tools Display Modes
 
  #21  
Old 30-03-16, 07:44 AM
Dicehunter's Avatar
Dicehunter Dicehunter is offline
Resident Newb
 
Join Date: Oct 2012
Location: Newbsville
Posts: 13,448
Quote:
Originally Posted by Grey_beard View Post
Done. Our customer service will be in touch with you shortly.
Didn't go through as an express RMA as I can't see anywhere I can put my bank deets in, Looks like a standard RMA.

I can't do a normal RMA as I only have 1 x PSU and as I work from home I simply cannot be without a rig, Happy to pay for an express RMA though given the chance.

__________________
- Intel Core i9 9900K @ 5GHz - Asus ROG Max XI Hero -
- Corsair Vengeance Pro RGB 4x8GB @ 3600MHz -
- WD Black SN750 1TB - GTX 1080 Ti FE @ 2000/6000 -
- Windows 10 Pro 64 Bit Edition - Corsair 680X Black -
Reply With Quote
  #22  
Old 30-03-16, 01:29 PM
Asperatis's Avatar
Asperatis Asperatis is offline
Advanced Member
 
Join Date: Feb 2015
Location: Belgium
Posts: 370
Quote:
Originally Posted by Dicehunter View Post
Slight update.

After a lot of digging around it has nothing to do with the PSU, The surge protection on the X99 Rampage 5 Extreme is VERY sensitive especially with Corsair AXi PSU's or any digital PSU really.

Updated the bios to the latest 1 and it's been fixed
Haven't had any issues with this (yet), I'm also running a R5E and an AX860i. Hope your RMA goes without any problems
__________________
~Nyssa~
900D - Rampage V Extreme - 5930K - 32GB Corsair 2666 DDR4 - Titan X SLI - Xonar Phoebus - AX860i - Samsung 950 Pro 512GB - Samsung 850 PRO 256GB - 1x 2TB WD Red - Custom Acrylic Loop
Build Log
Reply With Quote
  #23  
Old 30-03-16, 06:49 PM
Dicehunter's Avatar
Dicehunter Dicehunter is offline
Resident Newb
 
Join Date: Oct 2012
Location: Newbsville
Posts: 13,448
Quote:
Originally Posted by Asperatis View Post
Haven't had any issues with this (yet), I'm also running a R5E and an AX860i. Hope your RMA goes without any problems
Thanks bud.

I've looked around on forums and apparently the AX860i is known for this as I've seen many Corsair forum posts describing this exact issue, I should have chosen the 800w RMi unit instead being newer.

I took the AX860i out of my rig and put it into a friends test bench, After 2 hours of gaming on The Division it did it again, Then took around 2 minutes of switching off at the PSU and pressing the power button to boot the system up again properly.

The problem seems extremely intermittent so unless Corsair do a test for a few hours it might not show up straight away.
__________________
- Intel Core i9 9900K @ 5GHz - Asus ROG Max XI Hero -
- Corsair Vengeance Pro RGB 4x8GB @ 3600MHz -
- WD Black SN750 1TB - GTX 1080 Ti FE @ 2000/6000 -
- Windows 10 Pro 64 Bit Edition - Corsair 680X Black -
Reply With Quote
  #24  
Old 31-03-16, 10:49 AM
Dicehunter's Avatar
Dicehunter Dicehunter is offline
Resident Newb
 
Join Date: Oct 2012
Location: Newbsville
Posts: 13,448
Ok managed to get a hold of an RMi PSU, Grey_beard as I don't have a printer is it ok to write the info from the pre-paid label I was sent onto a label and stick it onto the parcel ?
__________________
- Intel Core i9 9900K @ 5GHz - Asus ROG Max XI Hero -
- Corsair Vengeance Pro RGB 4x8GB @ 3600MHz -
- WD Black SN750 1TB - GTX 1080 Ti FE @ 2000/6000 -
- Windows 10 Pro 64 Bit Edition - Corsair 680X Black -
Reply With Quote
  #25  
Old 31-03-16, 07:00 PM
coffeefoot coffeefoot is offline
Advanced Member
 
Join Date: Dec 2012
Location: Upstate New York
Posts: 251
Not to hijack the post or anything, but when I see this type of cooperation and willingness to help out, I'm glad I'm a member.
__________________
Asus Maximus XI Apex Z390,8700 K, 16 G.Corsair DDR4 L/P 3600MHz, 2 WD Black M.2 Nvme 500 GB. x 2, Corsair HX 1000, Evga 1080 TI SC.
corsair H 60 AIO
Reply With Quote
  #26  
Old 01-04-16, 01:46 AM
Wraith's Avatar
Wraith Wraith is offline
Bettyswollocks
 
Join Date: Jun 2013
Location: On the Moon.
Posts: 7,614
Quote:
Originally Posted by coffeefoot View Post
Not to hijack the post or anything, but when I see this type of cooperation and willingness to help out, I'm glad I'm a member.
Aye you gotta appreciate the Corsair love we get from the glorious bearded ones.

Edit: And Pascal too.
__________________
“A person who never made a mistake never tried anything new.” ~ Albert Einstein
Reply With Quote
  #27  
Old 19-04-16, 07:22 PM
Dicehunter's Avatar
Dicehunter Dicehunter is offline
Resident Newb
 
Join Date: Oct 2012
Location: Newbsville
Posts: 13,448
Hi Grey_beard could you check my RMA pretty please ?

DHL collected and delivered it to the Bolton Corsair returns department last week but my ticket still says "Approved"
__________________
- Intel Core i9 9900K @ 5GHz - Asus ROG Max XI Hero -
- Corsair Vengeance Pro RGB 4x8GB @ 3600MHz -
- WD Black SN750 1TB - GTX 1080 Ti FE @ 2000/6000 -
- Windows 10 Pro 64 Bit Edition - Corsair 680X Black -
Reply With Quote
  #28  
Old 19-04-16, 10:50 PM
Grey_beard's Avatar
Grey_beard Grey_beard is offline
OC3D Elite
 
Join Date: May 2013
Location: Corsair HQ
Posts: 1,076
Hey dude,
Just spoke to customer service. Looks like your replacement will be shipping out later on today.
Reply With Quote
  #29  
Old 19-04-16, 10:50 PM
Dicehunter's Avatar
Dicehunter Dicehunter is offline
Resident Newb
 
Join Date: Oct 2012
Location: Newbsville
Posts: 13,448
Quote:
Originally Posted by Grey_beard View Post
Hey dude,
Just spoke to customer service. Looks like your replacement will be shipping out later on today.
Fantastic thank you
__________________
- Intel Core i9 9900K @ 5GHz - Asus ROG Max XI Hero -
- Corsair Vengeance Pro RGB 4x8GB @ 3600MHz -
- WD Black SN750 1TB - GTX 1080 Ti FE @ 2000/6000 -
- Windows 10 Pro 64 Bit Edition - Corsair 680X Black -
Reply With Quote
  #30  
Old 20-04-16, 12:23 PM
Dicehunter's Avatar
Dicehunter Dicehunter is offline
Resident Newb
 
Join Date: Oct 2012
Location: Newbsville
Posts: 13,448
Fully working replacement received thank you
__________________
- Intel Core i9 9900K @ 5GHz - Asus ROG Max XI Hero -
- Corsair Vengeance Pro RGB 4x8GB @ 3600MHz -
- WD Black SN750 1TB - GTX 1080 Ti FE @ 2000/6000 -
- Windows 10 Pro 64 Bit Edition - Corsair 680X Black -
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT. The time now is 05:35 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.