Go Back   OC3D Forums > [OC3D] Hardware & Software > Software Section
Reply
 
Thread Tools Display Modes
 
  #1  
Old 18-12-12, 11:06 PM
Resonance's Avatar
Resonance Resonance is offline
Member
 
Join Date: Mar 2012
Location: Houston, TX
Posts: 196
Failed to connect to a windows service

Hello,
I have been continually having this issue
Failed to connect to a windows service
"Windows could not connect to the System Event Notification Service service. This problem prevents standard users from logging on to the system. As an administrative user, you can review the System Event Log for details about why the service didn't respond."

This doesn't really create a big impact on computer usage, however, during boot ups and shut downs (sometimes it won't even shut down!) the time it takes for my ssd takes horrifically long. There is also the problem of right clicking on my desktop, it takes forever to respond. (I have a habit where i keep refreshing the desktop)

I've already tried to go to safemode, still i see this error on bootup in safe mode, i've tried to use netsh winsock reset in cmd, didn't really do much.
However, System Restore does get rid of the issue. Even though the issue is gone, it's only temporary, where probably 1 out of 7 boot ups (guessing) i get this error again. System Restore doesn't really take too long so I didn't mind doing it the first 5 times, but it's just ridiculous now. I've also "attempted" to go into the services but I have no idea what should be changed in order to stop this. I may end up just System Restoring soon, so I just want a few opinions.

Anyone know of the fix?

Thanks, much appreciated.

Edit: I switched over to Win8, I was getting frustrated since System Restore wasn't working.

__________________
Motherboard:Asus M5A99X EVO|| CPU: AMD FX-6100 4.6Ghz|| Graphics Card: PNY GTX 560|| Memory: Corsair Vengeance 16GB || SSD: 2x Mushkin Chronos Deluxe 120GB || HDD:WD Caviar Green 2TB|| CPU Cooling: H100 || Power Supply:Corsair Enthusiast Series TX650W || Case: NZXT Switch 810 || Monitor(s):Samsung 23" HP 23"|| Keyboard:K90 || Mouse:M90
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT. The time now is 08:06 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.