Go Back   OC3D Forums > [OC3D] Hardware & Software > Software Section > OS & Apps
 
 
Thread Tools Display Modes
 
Prev Previous Post   Next Post Next
  #1  
Old 02-09-18, 11:18 PM
Excalabur50's Avatar
Excalabur50 Excalabur50 is offline
OC3D Elite
 
Join Date: Apr 2011
Location: Australia
Posts: 6,216
Background Processes Windows 10

Hey peeps not sure what's going on here if I have issues or if this is normal?
I just checked my running processes and noticed lots of things running in multiples.
IE CAM x4
Discord x4
Nvidia Container x4
Runtime broker x3
Windows host processes x4
WMI provider host x3
Is this Windows wigging out or something else also is anyone else got the same?
__________________
DRAGON'S MIST
NZXT Phantom 630 White=AMD Ryzen 1700X=MSI X370 Gaming M7 ACK=Intel Optane SSD 9 480GB PCIE=32gig 3200Mhz GSkill Flare X= MSI GTX1080 Seahawk X=NZXT Kraken X62=MSI MPG341CQR=MSI GK80 Vigor=Corsair Force LS 960GB=Cougar 700M=EVGA Supernova 850 G2=White Sennheiser Game One=NZXT Hue+ with Aer RGB fans and RBG strip=Pioneer BDR-209D=Windows 10 Pro=Thrustmaster T16000M HOTAS=Corsair MM800 RGB CE
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT. The time now is 06:57 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.