Go Back   OC3D Forums > [OC3D] General Forums > OC3D Reviews & Videos
Reply
 
Thread Tools Display Modes
 
  #21  
Old 13-02-18, 05:17 PM
sheroo's Avatar
sheroo sheroo is offline
OC3D Elite
 
Join Date: Jan 2011
Location: U.K.
Posts: 3,168
The 2200G is priced at £89.99 at Scan. Given this, I thought that the i3's would reduce in price in light of AMD's performance - but no, not yet anyway...

__________________
"All his life has he looked away... to the future, to the horizon. Never his mind on where he was."

Reply With Quote
  #22  
Old 13-02-18, 05:29 PM
AlienALX's Avatar
AlienALX AlienALX is online now
OC3D Elite
 
Join Date: Mar 2015
Location: West Sussex
Posts: 9,905
Quote:
Originally Posted by tinytomlogan View Post
That was never going to happen with VEGA now was it..... lol
TBH anything around the 1060 would be more than enough for any one*

*At 1080p with max settings.
__________________
He used to do surgery
For girls in the eighties
But gravity always wins




Who do you think you are? running 'round leaving scars. Collecting your jar of hearts, tearing love apart. You're gonna catch a cold, from the ice inside your soul, so don't come back for me, don't come back at all.
Reply With Quote
  #23  
Old 14-02-18, 01:32 AM
BigDaddyKong's Avatar
BigDaddyKong BigDaddyKong is offline
OC3D Elite
 
Join Date: May 2013
Location: USA
Posts: 1,004
Has anyone checked to see if these are still clear of the compiler bug that was present in the first of the R7 launch?
__________________
AMD R7 1800X-Asus Crosshair VI Hero-16GB GSkill 3200mhz-Corsair HX1000-XSPC Raystorm Copper Edition-Dual D5 Pumps-Corsair Force 3 SSD-Sapphire Fury X2-Corsair 900D-Windows 10 Pro-Dell U3011-Dell 2007FP
Reply With Quote
  #24  
Old 20-02-18, 10:56 AM
Frode B Nilsen Frode B Nilsen is offline
Newbie
 
Join Date: Feb 2018
Posts: 6
Got hold of an 2200G. HDMI 2.0 works fine, but no HDCP.

There is a ton of bugs. I use the Gigabyte x370 K7, with BIOS 21. There is no 2160p support with 18.10, as I cannot find a full sized package that includes the dashboard. 17.40 works but is known to be buggy.

Also, once in 2160p, it will not boot, unless I turn of my TV, during the reboot process. The BIOS is also gone. It sometimes help to re-plug the HDMI cable, but turning the TV on and off, is the solution.

There is also no means to disable power saving throttling, P-state clocking is broken, but if over clocking by p-states, the CPU clock is at least locked.

The SOC voltage for Ryzen was supposed, by Internet wisdom, to never go beyond 1.2V. But half the press is pushing that setting beyond belief, to clock the GPU. Probably late to the party, but what on earth is a safe setting for the SOC voltage?

There is a new GPU voltage as well, and on my board it needs to be raised as well, but what is considered safe?

The overclocks in the press are often at insane voltages, like 1.55v for the CPU.

As for my chip, it runs at 1.34-1.35V at 3.9GHz. Using 1.2V for both GPU settings, I get 1350MHz.

Also, the GFX needs clocking for even YouTube 2160p videos. I run mine at 1250MHz, and that is buttery smooth. Even websites are slow and hard to scroll, if running at 400MHz.

In short, this platform is immature. There will be both BIOS and driver updates, which are needed to make this a stable platform.

Also, my 32GB RAM, cannot run at 2933MHz, using this board and chip, but could so, on my old R7 1700. Performance at 2666MHz is the same as before.

To sum it up, the bug that will drive people nuts, is the black screen at reboot. Plenty of tubers reporting on that. Seems to be the issue of reverting back to 1080p once you enter 2160p, or probably any other resolution that 1080p. It is not the easiest bug to figure out.

Edit: The SOC voltage drops like a rock, even at medium line cal. It seems to drop up til about 0.8V, on my board, when clocking the GPU at 1300MHz.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT. The time now is 02:59 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.